<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />

<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://pasoroblesdailynews.com/wp-content/uploads/2013/05/Paso-Robles-Daily-News.png" />
<link rel="stylesheet" href="https://pasoroblesdailynews.com/wp-content/themes/localnews/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://pasoroblesdailynews.com/xmlrpc.php" />
<!--[if IE 7 ]>
<link href="https://pasoroblesdailynews.com/wp-content/themes/localnews/ie7.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if IE 8 ]>
<link href="https://pasoroblesdailynews.com/wp-content/themes/localnews/ie8.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if lte IE 6]>
<div id="ie-message">Your browser is obsolete and does not support this webpage. Please use newer version of your browser or visit <a href="http://www.ie6countdown.com/" target="_new">Internet Explorer 6 countdown page</a>  for more information. </div>
<![endif]-->

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel="stylesheet" id="wp-forecast-css" href="https://pasoroblesdailynews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

	<!-- This site is optimized with the Yoast SEO plugin v15.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Library to celebrate Icelandic holiday tradition in December - Paso Robles Daily News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://pasoroblesdailynews.com/library-to-celebrate-icelandic-holiday-tradition-in-december/116450/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pasoroblesdailynews.com/#website","url":"https://pasoroblesdailynews.com/","name":"Paso Robles Daily News","description":"Paso Robles News | The most comprehensive local source of information on Paso Robles breaking news, events, politics, crime, police, city hall, sports, travel, wine, regional, and business news","potentialAction":[{"@type":"SearchAction","target":"https://pasoroblesdailynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pasoroblesdailynews.com/library-to-celebrate-icelandic-holiday-tradition-in-december/116450/#primaryimage","inLanguage":"en-US","url":"https://pasoroblesdailynews.com/wp-content/uploads/2020/11/Library-to-celebrate-Icelandic-holiday-tradition-in-December.jpg","width":600,"height":677,"caption":"Library to celebrate Icelandic holiday tradition in December"},{"@type":"WebPage","@id":"https://pasoroblesdailynews.com/library-to-celebrate-icelandic-holiday-tradition-in-december/116450/#webpage","url":"https://pasoroblesdailynews.com/library-to-celebrate-icelandic-holiday-tradition-in-december/116450/","name":"Library to celebrate Icelandic holiday tradition in December - Paso Robles Daily News","isPartOf":{"@id":"https://pasoroblesdailynews.com/#website"},"primaryImageOfPage":{"@id":"https://pasoroblesdailynews.com/library-to-celebrate-icelandic-holiday-tradition-in-december/116450/#primaryimage"},"datePublished":"2020-11-03T13:25:33+00:00","dateModified":"2020-11-03T16:42:23+00:00","author":{"@id":"https://pasoroblesdailynews.com/#/schema/person/926f172210ac6786911716a900df4087"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pasoroblesdailynews.com/library-to-celebrate-icelandic-holiday-tradition-in-december/116450/"]}]},{"@type":"Person","@id":"https://pasoroblesdailynews.com/#/schema/person/926f172210ac6786911716a900df4087","name":"News Staff","image":{"@type":"ImageObject","@id":"https://pasoroblesdailynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=96&d=mm&r=pg","caption":"News Staff"},"description":"News staff of the Paso Robles Daily News wrote and edited this story from local contributors and press releases. Scott Brennan is the publisher of this newspaper and founder of Access Publishing. Connect with him on Twitter, LinkedIn, Instagram, or follow his blog. He can be reached at scott@pasoroblesdailynews.com."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Paso Robles Daily News &raquo; Feed" href="https://pasoroblesdailynews.com/feed/" />
       <meta property="og:title" content="Library to celebrate Icelandic holiday tradition in December" />
       <meta property="og:url" content="https://pasoroblesdailynews.com/library-to-celebrate-icelandic-holiday-tradition-in-december/116450/" />
       <meta property="og:image" content="https://pasoroblesdailynews.com/wp-content/uploads/2020/11/Library-to-celebrate-Icelandic-holiday-tradition-in-December.jpg" />
       <meta name="thumbnail" content="https://pasoroblesdailynews.com/wp-content/uploads/2020/11/Library-to-celebrate-Icelandic-holiday-tradition-in-December.jpg" />
       <script type=application/ld+json>
        {
          "@context": "https://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": "https://pasoroblesdailynews.com/library-to-celebrate-icelandic-holiday-tradition-in-december/116450/",
          "headline": "Library to celebrate Icelandic holiday tradition in December", 
          "description": "–Jolabokaflod, the Icelandic tradition of book gifting on Christmas Eve, returns to the Paso Robles City Library. According to Country Living, Jolabokaflod, which translates roughly [&hellip;]",
          "image": {
              "@type": "ImageObject",
              "url": "https://pasoroblesdailynews.com/wp-content/uploads/2020/11/Library-to-celebrate-Icelandic-holiday-tradition-in-December.jpg"
          },
          "datePublished": "2020-11-03 05:25:33",
          "dateModified": "2020-11-03 05:25:33",
          "author": {
            "@type": "Person",
            "name": "News Staff"
          },
           "publisher": {
            "@type": "Organization",
            "name": "Pasoroblesdailynews",
            "logo": {
                "@type": "ImageObject",
                "url": "https://pasoroblesdailynews.com/wp-content/uploads/2013/05/Paso-Robles-Daily-News.png",
                "width": 470,
                "height": 60
            }
          }
        }
        </script>
      <!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-36430714-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-36430714-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pasoroblesdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='nivo-slider-css'  href='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/css/nivoslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jcarousel-css'  href='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/css/jcarousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-ultimate-css'  href='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://pasoroblesdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom_style-css'  href='https://pasoroblesdailynews.com/wp-content/themes/localnews/custom-style.php?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='social_media-css'  href='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/social_widget.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-new-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.4.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://pasoroblesdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/flowplayer-3.2.6.min.js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/nivoslider.js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/jcarousel.js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/init.js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/jquery.minitwitter.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/pasoroblesdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/pasoroblesdailynews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":116450,"token":"a7efa64b1d","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/js/slidemenu.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/optin-monster/assets/js/api.js?ver=2.1.7'></script>
<link rel='https://api.w.org/' href='https://pasoroblesdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pasoroblesdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pasoroblesdailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p2Qysu-uie' />
<link rel="alternate" type="application/json+oembed" href="https://pasoroblesdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpasoroblesdailynews.com%2Flibrary-to-celebrate-icelandic-holiday-tradition-in-december%2F116450%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pasoroblesdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpasoroblesdailynews.com%2Flibrary-to-celebrate-icelandic-holiday-tradition-in-december%2F116450%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.10.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<meta property="fb:app_id" content="1760846044130297"/><style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://pasoroblesdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce089b1f-748f-476a-ba92-9838c48f0c76';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://pasoroblesdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://pasoroblesdailynews.com/wp-content/uploads/2020/07/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://pasoroblesdailynews.com/wp-content/uploads/2020/07/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pasoroblesdailynews.com/wp-content/uploads/2020/07/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://pasoroblesdailynews.com/wp-content/uploads/2020/07/cropped-favicon-270x270.jpg" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://pasoroblesdailynews.com/?custom-css=a5e227d364" />
		

<script type="text/javascript">
_atrk_opts = { atrk_acct:"J+Jiu1zDGU20kU", domain:"pasoroblesdailynews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=J+Jiu1zDGU20kU" style="display:none" height="1" width="1" alt="" /></noscript>




</head>
<body data-rsssl=1 class="post-template-default single single-post postid-116450 single-format-standard">

<!-- ******************************* Header ****************************** -->
<div id="header_top_bg">
	<div id="header_top">
		<div class="menu-top-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-11292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11292"><a href="https://pasoroblesdailynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-4539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4539"><a href="https://pasoroblesdailynews.com/advertise-in-paso-robles-daily-news/">Advertise</a></li>
<li id="menu-item-24828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24828"><a href="https://pasoroblesdailynews.com/ads/">Ads</a></li>
<li id="menu-item-3572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3572"><a href="https://pasoroblesdailynews.com/submit-news/">Submit News</a></li>
<li id="menu-item-8617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8617"><a title="Paso Robles Business Directory" href="https://pasoroblesdailynews.com/directory">Business Directory</a></li>
<li id="menu-item-7852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7852"><a href="https://pasoroblesdailynews.com/contact-us/">Contact</a></li>
</ul></div>  
		<div class="tagline">Paso Robles News<span class="tagline_seperator">|</span>Tuesday, November 3, 2020</div>
		<div class="clear"></div>
	</div><!--#header_top-->
</div><!--#header_top_bg-->

<div id="header_bg">
	<div id="top_sidebar" class="widget-area">
<ul class="xoxo">
<li id="search-4" class="widget-container widget_search">	<div class="searchform">
	<form method="get" class="searchform" action="https://pasoroblesdailynews.com/">
			<input  onfocus="this.value=''" onblur="this.value='Search our site'" type="text" value="Search..." name="s" class="s" />
			</form>
	</div></li></ul>
</div>	<div id="header" class="size-wrap">
	    
	    
	              
          <div id="logo">
				<a href="https://pasoroblesdailynews.com"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2013/05/Paso-Robles-Daily-News-banner-2.png" alt="Paso Robles Daily News" /></a>
				</div><!--#logo-->
          
          
          
          
          		
	</div><!--#header-->

	<div id="menu_bg">
		<div id="main_menu" class="slidemenu">
		<ul id="primary-main-menu" class=menu><li class="first-child-divider"></li><li id="menu-item-3553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3553"><a href="https://pasoroblesdailynews.com">Home</a></li>
<li id="menu-item-25544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25544"><a href="https://pasoroblesdailynews.com/category/top-stories/">Paso Robles</a>
<ul class="sub-menu">
	<li id="menu-item-3442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3442"><a href="https://pasoroblesdailynews.com/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-4224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4224"><a href="https://pasoroblesdailynews.com/category/community/">Community</a></li>
	<li id="menu-item-3443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3443"><a href="https://pasoroblesdailynews.com/category/business/">Business</a></li>
	<li id="menu-item-15668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15668"><a href="https://pasoroblesdailynews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-36934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36934"><a href="https://pasoroblesdailynews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-97772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97772"><a href="https://pasoroblesdailynews.com/category/paso-robles-history/">Paso Robles History</a></li>
	<li id="menu-item-44675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44675"><a href="https://pasoroblesdailynews.com/paso-robles-rainfall-totals/">Paso Robles Rainfall</a></li>
	<li id="menu-item-36935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36935"><a href="https://pasoroblesdailynews.com/category/best-of-paso-robles/">Best of Paso Robles</a></li>
</ul>
</li>
<li id="menu-item-3445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3445"><a href="https://pasoroblesdailynews.com/category/crime/">Crime</a></li>
<li id="menu-item-109873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109873"><a href="https://pasoroblesdailynews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3446"><a href="https://pasoroblesdailynews.com/category/politics/">Politics</a></li>
<li id="menu-item-3448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3448"><a href="https://pasoroblesdailynews.com/category/wine/">Wine</a>
<ul class="sub-menu">
	<li id="menu-item-36929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36929"><a href="https://pasoroblesdailynews.com/category/wine/">Wine News</a></li>
	<li id="menu-item-22155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22155"><a href="https://pasoroblesdailynews.com/paso-robles-wine-map/">Wine Tasting Map</a></li>
</ul>
</li>
<li id="menu-item-3447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3447"><a href="https://pasoroblesdailynews.com/category/sports/">Sports</a></li>
<li id="menu-item-3529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3529"><a href="https://pasoroblesdailynews.com/category/region/">Region</a>
<ul class="sub-menu">
	<li id="menu-item-25545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25545"><a href="https://pasoroblesdailynews.com/category/atascadero-news/">Atascadero News</a></li>
	<li id="menu-item-97773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97773"><a href="https://cambriadirectory.com/">Cambria News &#038; Guide</a></li>
	<li id="menu-item-108310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108310"><a href="http://centralcoastbusinessnews.com/">Central Coast Business News</a></li>
	<li id="menu-item-36936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36936"><a href="https://pasoroblesdailynews.com/category/region/">SLO County News</a></li>
	<li id="menu-item-36937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36937"><a title="San Luis Obispo Travel Guide" href="http://www.slovisitorsguide.com/">SLO Travel Guide</a></li>
	<li id="menu-item-25546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25546"><a href="https://pasoroblesdailynews.com/category/templeton/">Templeton News</a></li>
	<li id="menu-item-36938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36938"><a href="https://pasoroblesdailynews.com/lake-nacimiento-water-level/">Water Level at Lake Nacimiento</a></li>
</ul>
</li>
<li id="menu-item-110277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110277"><a href="https://pasoroblesdailynews.com/calendar/">Events</a></li>
<li id="menu-item-41439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41439"><a href="https://pasoroblesdailynews.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-107271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107271"><a href="https://translate.google.com/translate?hl=en&#038;sl=en&#038;tl=es&#038;u=https%3A%2F%2Fpasoroblesdailynews.com%2F&#038;sandbox=1">Noticias en español</a></li>
</ul>  
		</div><!--#main_menu-->
	</div><!--#menu_bg-->

	<div id="info_area_bg">
		<div id="info_area">
		<span class="breadcrumbs_title">You are here:</span> <span class="breadcrumb breadcrumbs"><a href="https://pasoroblesdailynews.com/" class="home">Home</a> <span class='separator'>&raquo;</span> <a href="https://pasoroblesdailynews.com/category/community/" title="Community">Community</a> <span class='separator'>&raquo;</span> Library to celebrate Icelandic holiday tradition in December</span>		<div id="below_menu_sidebar" class="widget-area">
<ul class="xoxo">
<li id="social-widget-5" class="widget-container Social_Widget"><li class="widget-title">Follow Us!</li><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/PasoRoblesDailyNews" rel="nofollow" target="_blank"><img src="https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/facebook.png" alt="Follow Us on Facebook" title="Follow Us on Facebook"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/pasodailynews" rel="nofollow" target="_blank"><img src="https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/twitter.png" alt="Follow Us on Twitter" title="Follow Us on Twitter"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.linkedin.com/in/scottbrennan/detail/recent-activity/" rel="nofollow" target="_blank"><img  src="https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/linkedin.png" alt="Follow Us on LinkedIn" title="Follow Us on LinkedIn"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/channel/UCmthGGDfluhLV2Zt6MPWBeA/videos" rel="nofollow" target="_blank"><img  src="https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/youtube.png" alt="Follow Us on YouTube" title="Follow Us on YouTube"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://pasoroblesdailynews.tumblr.com/" rel="nofollow" target="_blank"><img  src="https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/tumblr.png" alt="Follow Us on Tumblr" title="Follow Us on Tumblr"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.instagram.com/pasoroblesnews/" rel="nofollow" target="_blank"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2016/05/instagram16.png" alt="Follow Us on Instagram" title="Follow Us on Instagram"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" width="16" height="16" /></a><a href="https://pasoroblesdailynews.com/feed/" rel="nofollow" target="_blank"><img  src="https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/rss.png" alt="Follow Us on RSS" title="Follow Us on RSS"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></li></ul>
</div>		</div><!--#info_area-->
	</div><!--#info_area_bg-->
</div><!--#header_bg -->

<!-- *******************************Before wrapper*************************** -->

<!-- *******************************Wrapper********************************** -->
<div id="wrapper" class="size-wrap">
<div id="container_bg">

<div id="content" class="left">

<div class="entry-content">
<div id="post-116450" class="post-116450 post type-post status-publish format-standard has-post-thumbnail hentry category-community">

<h1 class="entry-title-single">Library to celebrate Icelandic holiday tradition in December&nbsp;</h1>

<div class="entry-meta">
Posted: <a href="https://pasoroblesdailynews.com/library-to-celebrate-icelandic-holiday-tradition-in-december/116450/" title="5:25 am" rel="bookmark"><span class="entry-date">5:25 am, November 3, 2020</span></a> by <span class="author vcard"><a class="url fn n" href="https://pasoroblesdailynews.com/author/news-staff/" title="View all posts by News Staff">News Staff</a></span> </div>



<p><img class="aligncenter  wp-image-116459 jetpack-lazy-image" src="https://pasoroblesdailynews.com/wp-content/uploads/2020/11/Library-to-celebrate-Icelandic-holiday-tradition-in-December.jpg" alt="Library to celebrate Icelandic holiday tradition in December" width="315" height="355" data-lazy-srcset="https://pasoroblesdailynews.com/wp-content/uploads/2020/11/Library-to-celebrate-Icelandic-holiday-tradition-in-December.jpg 600w, https://pasoroblesdailynews.com/wp-content/uploads/2020/11/Library-to-celebrate-Icelandic-holiday-tradition-in-December-266x300.jpg 266w, https://pasoroblesdailynews.com/wp-content/uploads/2020/11/Library-to-celebrate-Icelandic-holiday-tradition-in-December-532x600.jpg 532w, https://pasoroblesdailynews.com/wp-content/uploads/2020/11/Library-to-celebrate-Icelandic-holiday-tradition-in-December-177x200.jpg 177w" data-lazy-sizes="(max-width: 315px) 100vw, 315px" data-lazy-src="https://pasoroblesdailynews.com/wp-content/uploads/2020/11/Library-to-celebrate-Icelandic-holiday-tradition-in-December.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter  wp-image-116459" src="https://pasoroblesdailynews.com/wp-content/uploads/2020/11/Library-to-celebrate-Icelandic-holiday-tradition-in-December.jpg" alt="Library to celebrate Icelandic holiday tradition in December" width="315" height="355" srcset="https://pasoroblesdailynews.com/wp-content/uploads/2020/11/Library-to-celebrate-Icelandic-holiday-tradition-in-December.jpg 600w, https://pasoroblesdailynews.com/wp-content/uploads/2020/11/Library-to-celebrate-Icelandic-holiday-tradition-in-December-266x300.jpg 266w, https://pasoroblesdailynews.com/wp-content/uploads/2020/11/Library-to-celebrate-Icelandic-holiday-tradition-in-December-532x600.jpg 532w, https://pasoroblesdailynews.com/wp-content/uploads/2020/11/Library-to-celebrate-Icelandic-holiday-tradition-in-December-177x200.jpg 177w" sizes="(max-width: 315px) 100vw, 315px" /></noscript>–Jolabokaflod, the Icelandic tradition of book gifting on Christmas Eve, returns to the Paso Robles City Library.</p>
<p>According to Country Living, Jolabokaflod, which translates roughly to &#8220;Christmas book flood&#8221; in English, started during World War II, when paper was one of the few things not rationed in Iceland. Because of this, Icelanders have since given books as gifts on Christmas Eve, the main gift-giving day in Iceland, and after all the presents are open, everyone grabs a cup of hot chocolate and cozies up to spend the rest of the evening reading their books.</p>
<p>In honor of this tradition, on Thursday, Dec. 24, 10:00-4:00, children ages 0-18 are invited to come to the library and choose a free book to take home and (maybe) stay up into the wee hours of the night reading!</p>
<p>At this time, the library is open Monday-Saturday 9-10 for vulnerable populations; Monday- Friday 10-7 for the general public and Saturday 10-4 for the general public. Curbside delivery is also available. Call the library at (805) 237-3870 or visit <a href="https://www.prcity.com/228/Library-Services">prcity.com/library</a> and the Library Facebook and Instagram sites for updates.</p>
<div style="clear: both"></div>
<div class="xt_subscribe">
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//accesspublishing.us2.list-manage.com/subscribe/post?u=26d860912148fec747211f2a9&amp;id=ae483f1f99" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe to our mailing list</label><br />
            <input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
            <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_26d860912148fec747211f2a9_ae483f1f99" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</p></div>
</p></form>
</div>
</div>
<p>    	</p>
<style>
    		.xt_subscribe {
			    border: 1px solid #ccc;
			    padding: 10px;
			    text-align: left;
			    background: #fcfcfc;
			    border-radius: 5px;
			}
			.xt_subscribe p, .xt_subscribe .mc_merge_var{
				margin-bottom: 0px !important;
			}
			.xt_subscribe br {
			    display: none;
			}
    	</style>
<p>    	<!-- Simple Share Buttons Adder (8.0.1) simplesharebuttons.com --></p>
<div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1">
<div style="text-align:left"><span class="ssba-share-text">Share this post!</span><br /><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://pasoroblesdailynews.com/library-to-celebrate-icelandic-holiday-tradition-in-december/116450/"  target="_blank" ><img src="https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 30px;" title="Facebook" class="ssba ssba-img jetpack-lazy-image" alt="Share on Facebook" data-lazy-src="https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 30px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></noscript></p>
<div title="Facebook" class="ssbp-text">Facebook</div>
<p></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://pasoroblesdailynews.com/library-to-celebrate-icelandic-holiday-tradition-in-december/116450/&amp;text=Library%20to%20celebrate%20Icelandic%20holiday%20tradition%20in%20December%20"  target=&quot;_blank&quot; ><img src="https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 30px;" title="Twitter" class="ssba ssba-img jetpack-lazy-image" alt="Tweet about this on Twitter" data-lazy-src="https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 30px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></noscript></p>
<div title="Twitter" class="ssbp-text">Twitter</div>
<p></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Library%20to%20celebrate%20Icelandic%20holiday%20tradition%20in%20December&#038;body=%20https://pasoroblesdailynews.com/library-to-celebrate-icelandic-holiday-tradition-in-december/116450/"><img src="https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 30px;" title="Email" class="ssba ssba-img jetpack-lazy-image" alt="Email this to someone" data-lazy-src="https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 30px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /></noscript></p>
<div title="email" class="ssbp-text">email</div>
<p></a></div>
</div>
<div class="g g-2">
<div class="g-col b-2 a-771">
<p style="text-align: center;"><a class="gofollow" data-track="NzcxLDIsMSwxMA==" href="http://mystichillsvineyard.com/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2019/10/Mystic-Hills-PRDN-2019.jpg" data-lazy-src="https://pasoroblesdailynews.com/wp-content/uploads/2019/10/Mystic-Hills-PRDN-2019.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://pasoroblesdailynews.com/wp-content/uploads/2019/10/Mystic-Hills-PRDN-2019.jpg" /></noscript></a></a>​</div>
</div>
<div class="g g-2">
<div class="g-col b-2 a-906">
<p style="text-align: center;"><a class="gofollow" data-track="OTA2LDIsMSwxMA==" href="https://www.fredstrong.com/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2020/10/FRED-STRONG-CITY-COUNCIL-2020-V2.jpg" data-lazy-src="https://pasoroblesdailynews.com/wp-content/uploads/2020/10/FRED-STRONG-CITY-COUNCIL-2020-V2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://pasoroblesdailynews.com/wp-content/uploads/2020/10/FRED-STRONG-CITY-COUNCIL-2020-V2.jpg" /></noscript></a></a>​</div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3 class="xt_comment_title">Comments</h3><div class="fb-comments" data-href="https://pasoroblesdailynews.com/library-to-celebrate-icelandic-holiday-tradition-in-december/116450/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="recentposts">
</div>



<div class="entry-utility">
<!-- Category -->
<div class="cat-links"><span>Posted in:</span> &nbsp;<a href="https://pasoroblesdailynews.com/category/community/" >Community</a></div> 
<!-- Category END -->

<!-- Tags -->
 
<!-- Tags END -->



</div><!-- .entry-utility -->


<div id="authorarea">
<img alt src="https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=80&#038;d=mm&#038;r=pg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=160&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=80&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=160&#038;d=mm&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><div class="authorinfo">
<div class="authorinfo_title">About the author: <span>News Staff</span></div>
<p>News staff of the Paso Robles Daily News wrote and edited this story from local contributors and press releases. Scott Brennan is the publisher of this newspaper and founder of  <a href="http://accesspublishing.com/">Access Publishing</a>. Connect with him on <a href="https://twitter.com/scottbrennan">Twitter</a>, <a href="https://www.linkedin.com/in/scottbrennan">LinkedIn</a>, <a href="https://www.instagram.com/scottdavidbrennan/">Instagram</a>, <a href="http://scottdavidbrennan.com/">or follow his blog.</a> He can be reached at scott@pasoroblesdailynews.com.</p>
</div>

<div class="clear"></div>
</div>

  

</div><!-- #post-## -->



</div>





</div><!-- #content -->


<div id="sidebar_right">
<div id="primary" class="widget-area">
<ul class="xoxo">

<li id="ajdg_grpwidgets-2" class="widget-container ajdg_grpwidgets"><div class="g g-1"><div class="g-col b-1 a-771"><a class="gofollow" data-track="NzcxLDEsMSwxMA==" href="http://mystichillsvineyard.com/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2019/10/Mystic-Hills-PRDN-2019.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-906"><a class="gofollow" data-track="OTA2LDEsMSwxMA==" href="https://www.fredstrong.com/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2020/10/FRED-STRONG-CITY-COUNCIL-2020-V2.jpg" /></a></div></div><div class="clear"></div></li><li id="custom_html-8" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><p>Join the 6,798 current subscribers</p>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//accesspublishing.us2.list-manage.com/subscribe/post?u=26d860912148fec747211f2a9&amp;id=ae483f1f99" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe to our mailing list</label><br />
            <input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" /><br />
            <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_26d860912148fec747211f2a9_ae483f1f99" type="text" value="" /></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
</p></div>
</p></form>
</div>
</div><div class="clear"></div></li><li id="text-11" class="widget-container widget_text"><h3 class="widget-title">Local Events Calendar</h3>			<div class="textwidget"><p><iframe id=dotc1 src="https://dotcal.com/embed/mini?u=1a3374d0&#038;h=630&#038;text=2e3a7c&#038;link=4f4f4f" style="border: 0" width="100%" frameborder="0" scrolling="no"></iframe></p>
<p><a href="https://pasoroblesdailynews.com/calendar/">All events</a> • <a href="https://pasoroblesdailynews.com/weekend-events-in-paso-robles/53775/">Top events</a> • <a href="https://pasoroblesdailynews.com/submit-events/">Submit events</a></p>
</div>
		<div class="clear"></div></li>
<li id="wpp-4" class="widget-container popular-posts">
<h3 class="widget-title">Most popular stories</h3><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://pasoroblesdailynews.com/fatal-accident-reported-on-highway-101-in-paso-robles/116216/" target="_self"><img src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/116216-featured-50x50.jpg" width="50" height="50" alt="fatal accident paso robles" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://pasoroblesdailynews.com/fatal-accident-reported-on-highway-101-in-paso-robles/116216/" class="wpp-post-title" target="_self">Update: CHP releases additional details about fatal collision</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">22.8k views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/one-reported-dead-in-shooting-incident-near-jnj-liquor-in-paso-robles/115713/" target="_self"><img src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/115713-featured-50x50.jpg" width="50" height="50" alt="paso robles shooting" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://pasoroblesdailynews.com/one-reported-dead-in-shooting-incident-near-jnj-liquor-in-paso-robles/115713/" class="wpp-post-title" target="_self">Update: Paso Robles police seek &#8216;persons of interest&#8217; in fatal shooting</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">20.1k views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/paso-robles-police-investigate-report-of-dead-man-in-parking-lot/115993/" target="_self"><img src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/115993-featured-50x50.jpg" width="50" height="50" alt="police on scene of dead body" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://pasoroblesdailynews.com/paso-robles-police-investigate-report-of-dead-man-in-parking-lot/115993/" class="wpp-post-title" target="_self">Update: Paso Robles police find dead man in parking lot</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">13.8k views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/housing-authority-to-purchase-122-unit-motel-in-paso-robles-for-homeless/115805/" target="_self"><img src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/115805-featured-50x50.jpg" width="50" height="50" alt="Homekey funds awarded to San Luis Obispo" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://pasoroblesdailynews.com/housing-authority-to-purchase-122-unit-motel-in-paso-robles-for-homeless/115805/" class="wpp-post-title" target="_self">Housing authority to purchase 122-unit motel in Paso Robles for homeless</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">12k views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/fatal-accident-reported-on-highway-101-thursday/116330/" target="_self"><img src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/116330-featured-50x50.jpg" width="50" height="50" alt="Fatal accident reported on Highway 101 Thursday" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://pasoroblesdailynews.com/fatal-accident-reported-on-highway-101-thursday/116330/" class="wpp-post-title" target="_self">Update: More information released regarding fatal accident on Highway 101</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">10k views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/pge-warns-customers-in-38-counties-about-possible-power-outages/116152/" target="_self"><img src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/116152-featured-50x50.jpg" width="50" height="50" alt="Map-of-planned-PGE-power-outages" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://pasoroblesdailynews.com/pge-warns-customers-in-38-counties-about-possible-power-outages/116152/" class="wpp-post-title" target="_self">PG&#038;E warns customers in 38 counties about possible power outages</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">8.1k views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/mail-theft-reported-at-paso-robles-post-office/115066/" target="_self"><img src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/115066-featured-50x50.jpg" width="50" height="50" alt="paso-robles-post-office-mail theft" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://pasoroblesdailynews.com/mail-theft-reported-at-paso-robles-post-office/115066/" class="wpp-post-title" target="_self">Update: 15 mail thefts reported at Paso Robles Post Office</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">6.6k views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/the-slice-pizza-games-to-close-in-paso-robles/115710/" target="_self"><img src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/115710-featured-50x50.jpg" width="50" height="50" alt="The-slice-pizza-paso-robles" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://pasoroblesdailynews.com/the-slice-pizza-games-to-close-in-paso-robles/115710/" class="wpp-post-title" target="_self">The Slice Pizza &#038; Games to close in Paso Robles</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">6.5k views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/mcphees-re-opening-second-location-coming-to-tin-city/115527/" target="_self"><img src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/115527-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://pasoroblesdailynews.com/mcphees-re-opening-second-location-coming-to-tin-city/115527/" class="wpp-post-title" target="_self">McPhee’s Grill re-opening, second location coming to Tin City</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">5.6k views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/how-mid-state-fair-cancellation-affected-slo-county/116110/" target="_self"><img src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/116110-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://pasoroblesdailynews.com/how-mid-state-fair-cancellation-affected-slo-county/116110/" class="wpp-post-title" target="_self">How the Mid-State Fair cancellation affected San Luis Obispo County</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">5.5k views</span></span>
</li>
</ul>

<div class="clear"></div></li>
<li id="facebooklikebox-2" class="widget-container widget_FacebookLikeBox"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/PasoRoblesDailyNews" width="250" show_faces="true" border_color="AAAAAA" stream="true" header="true"></fb:like-box><div class="clear"></div></li><li id="custom_html-2" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Twitter &#8211; #pasorobles</h3><div class="textwidget custom-html-widget"><p><!-- Custom Twitter Feeds by Smash Balloon --></p>
<div id="ctf" class="ctf ctf-type-search  ctf-styles ctf-no-duplicates" style="width: 100%;" data-ctfshortcode="{&quot;hashtag&quot;: &quot;#pasorobles&quot;, &quot;num&quot;: &quot;2&quot;, &quot;showheader&quot;: &quot;false&quot;}" data-ctfintents="1" data-ctfneeded="-1">
<div class="ctf-tweets">
<div class="ctf-item ctf-author-wineunicorn ctf-new" id="1323677090114375680" style="">
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/wineunicorn" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/904576022850318336/N2ysxsTH_normal.jpg" alt="wineunicorn" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/904576022850318336/N2ysxsTH_normal.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://pbs.twimg.com/profile_images/904576022850318336/N2ysxsTH_normal.jpg" alt="wineunicorn" width="48" height="48"></noscript></a><a href="https://twitter.com/wineunicorn" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">Wine Unicorn™</a><a href="https://twitter.com/wineunicorn" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@wineunicorn</a><span class="ctf-screename-sep">&middot;</span></div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">📣 New Podcast! &#8220;2 Minute Tuesday: 2 Wines From Episode 51 In 2 Minutes&#8221; on @Spreaker #california #fun #italia #losangeles #newyork #pasorobles #pasowine #podcast #reviews #sandiego #sanfrancisco #wine #winepodcast https://www.spreaker.com/user/wineunicorn.com/2-minute-tuesday-episode-51?autoplay=1</div>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1323677090114375680&#038;related=wineunicorn" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1323677090114375680</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1323677090114375680&#038;related=wineunicorn" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1323677090114375680</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1323677090114375680&#038;related=wineunicorn" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1323677090114375680</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/wineunicorn/status/1323677090114375680" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1323677090114375680</span></a></div>
</div>
<div class="ctf-item ctf-author-pasodailynews ctf-new" id="1323668651208331265" style="">
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/PasoDailyNews" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="https://pbs.twimg.com/profile_images/3695183967/50f9c8a5a28b793c7a857bcc500028be_normal.png" alt="PasoDailyNews" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/3695183967/50f9c8a5a28b793c7a857bcc500028be_normal.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://pbs.twimg.com/profile_images/3695183967/50f9c8a5a28b793c7a857bcc500028be_normal.png" alt="PasoDailyNews" width="48" height="48"></noscript></a><a href="https://twitter.com/PasoDailyNews" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">Paso Robles News</a><a href="https://twitter.com/PasoDailyNews" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@PasoDailyNews</a><span class="ctf-screename-sep">&middot;</span></div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">Businesses vandalized overnight in downtown Paso Robles #PasoRobles https://wp.me/p2Qysu-uip </div>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1323668651208331265&#038;related=PasoDailyNews" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1323668651208331265</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1323668651208331265&#038;related=PasoDailyNews" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1323668651208331265</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1323668651208331265&#038;related=PasoDailyNews" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1323668651208331265</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/PasoDailyNews/status/1323668651208331265" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1323668651208331265</span></a></div>
</div>
</div>
<p><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More&#8230;</span></a></div>
</div><div class="clear"></div></li><li id="sabai_platform_wordpress_sabai_directory_recent-3" class="widget-container widget_sabai_platform_wordpress_sabai_directory_recent"><h3 class="widget-title">New Directory Listings</h3><div class="sabai sabai-wordpress-widget sabai-widget-directory-recent sabai-clearfix"><ul class="sabai-wordpress-widget-entries">
  <li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://pasoroblesdailynews.com/directory/listing/we-help-you-legal-inc-1" class="sabai-file sabai-file-image sabai-file-type-jpg " rel=""><img title="logo3.jpg" src="https://pasoroblesdailynews.com/wp-content/sabai/File/thumbnails/f37a457f640999a2235797e28c8340d4.jpg" alt="" /></a></div>
    <div class="sabai-wordpress-widget-main">
      <a title="We Help You Legal, Inc." href="https://pasoroblesdailynews.com/directory/listing/we-help-you-legal-inc-1">We Help You Legal, Inc.</a>
    </div>
  </li>
  <li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://pasoroblesdailynews.com/directory/listing/we-help-you-legal-inc" class="sabai-file sabai-file-image sabai-file-type-jpg " rel=""><img title="logo3.jpg" src="https://pasoroblesdailynews.com/wp-content/sabai/File/thumbnails/904a9b32d609af5086cf3caba3b57f09.jpg" alt="" /></a></div>
    <div class="sabai-wordpress-widget-main">
      <a title="We Help You Legal, Inc." href="https://pasoroblesdailynews.com/directory/listing/we-help-you-legal-inc">We Help You Legal, Inc.</a>
    </div>
  </li>
  <li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://pasoroblesdailynews.com/directory/listing/the-alchemists-garden" class="sabai-file sabai-file-image sabai-file-type-jpg " rel=""><img title="garden.jpg" src="https://pasoroblesdailynews.com/wp-content/sabai/File/thumbnails/5932ea51a30377c3561a443fd98dd2ab.jpg" alt="" /></a></div>
    <div class="sabai-wordpress-widget-main">
      <a title="The Alchemists Garden" href="https://pasoroblesdailynews.com/directory/listing/the-alchemists-garden">The Alchemists Garden</a>
    </div>
  </li>
  <li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://pasoroblesdailynews.com/directory/listing/hispanic-business-association" class="sabai-file sabai-file-image sabai-file-type-jpg " rel=""><img title="545515_439327242782233_2115210539_n.jpg" src="https://pasoroblesdailynews.com/wp-content/sabai/File/thumbnails/e54418e7d9015e0df87f1ed8316e1af0.jpg" alt="" /></a></div>
    <div class="sabai-wordpress-widget-main">
      <a title="Hispanic Business Association" href="https://pasoroblesdailynews.com/directory/listing/hispanic-business-association">Hispanic Business Association</a>
    </div>
  </li>
</ul>
</div><div class="clear"></div></li><li id="custom_html-5" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><p><a href="https://translate.google.com/translate?hl=en&#038;sl=en&#038;tl=es&#038;u=https%3A%2F%2Fpasoroblesdailynews.com%2F&#038;sandbox=1">Noticias de Paso Robles en español</a></p>
</div><div class="clear"></div></li></ul>
</div><!-- #primary .widget-area --></div><!--#sidebar_right-->

<div class="clear"></div>
</div><!-- #container -->
</div><!-- #wrapper -->


<div id="bottom_elements" class="size-wrap">
	<div id="copyright" >
	Paso Robles Daily News • 806 9th Street, Paso Robles, CA 93446 •  (805) 226-5714	</div>
<div id="footer_navigation">
<ul id="menu-footer-menu" class="menu"><li id="menu-item-3554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3554"><a href="https://pasoroblesdailynews.com/">Home</a></li>
<li id="menu-item-3697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3697"><a href="https://pasoroblesdailynews.com/archives/">Archive</a></li>
<li id="menu-item-4540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4540"><a href="https://pasoroblesdailynews.com/advertise-in-paso-robles-daily-news/">Advertise</a></li>
<li id="menu-item-3455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3455"><a href="https://pasoroblesdailynews.com/submit-news/">Submit</a></li>
<li id="menu-item-21017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21017"><a href="https://pasoroblesdailynews.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-3452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3452"><a href="https://pasoroblesdailynews.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-7604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7604"><a href="https://pasoroblesdailynews.com/sitemap/">Sitemap</a></li>
<li id="menu-item-3453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3453"><a href="https://pasoroblesdailynews.com/about-paso-robles-news/">About</a></li>
<li id="menu-item-7592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7592"><a href="https://pasoroblesdailynews.com/contact-us/">Contact</a></li>
</ul>  
</div><!--#footer_navigation-->
<div class="clear"></div>
</div><!--#bottom_elements-->	 

	<style type="text/css">
		@media print {
			#header_top_bg, #menu_bg, #info_area_bg, #sidebar_right, .block_outer, .ssba, #bottom_elements, .entry-utility, #authorarea, .fb_iframe_widget_fluid, #top_sidebar, .recentposts, .edit-link, #wpstats, .xt_comment_title {
				display: none !important;
			}
			.alignnone {margin: 5px 20px 20px 0;}
			.aligncenter, div.aligncenter {display:block; margin: 5px auto 5px auto;}
			.alignright {float:right; margin: 5px 0 20px 20px;}
			.alignleft {float:left; margin: 5px 20px 20px 0;}
			.aligncenter {display: block; margin: 5px auto 5px auto;}
			a img.alignright {float:right; margin: 5px 0 20px 20px;}
			a img.alignnone {margin: 5px 20px 20px 0;}
			a img.alignleft {float:left; margin: 5px 20px 20px 0;}
			a img.aligncenter {display: block; margin-left: auto; margin-right: auto}
			.wp-caption {border: 1px solid #ddd; color:#999; max-width: 96%; padding: 7px 3px 0px; text-align: center;  -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px;}
			.wp-caption.alignnone {margin: 5px 20px 20px 0;}
			.wp-caption.alignleft {margin: 5px 20px 20px 0;}
			.wp-caption.alignright {margin: 5px 0 20px 20px;}
			.wp-caption img {border: 0 none; height: auto; margin:0; max-width: 98.5%; padding:0; width: auto;}
			.wp-caption p.wp-caption-text {font-size:11px; line-height:17px; margin:0; padding:0 4px 5px;}
			blockquote.left {margin-right:20px; text-align:right; margin-left:0; width:33%; float:left;}
			blockquote.right {margin-left:20px; text-align:left; margin-right:0; width:33%; float:right;}
			#header {
			    height: 40px;
			}
		}
	</style>
	<!-- W3TC-include-css -->
	<div style="display:none">
	<div class="grofile-hash-map-fc4e4bd128d22e901b9662ee47a160a5">
	</div>
	</div>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.4.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: 4px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 4px;
								line-height: 25px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 17px;
									
									font-weight: bold;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/pasoroblesdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.4.4'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202045'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.0.2'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/js/top.js?ver=1604425941'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.4' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/pasoroblesdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.6'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1760846044130297&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'42078190',post:'116450',tz:'-8',srv:'pasoroblesdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '42078190', '116450' ]);
</script>
<!-- This site converts visitors into subscribers and customers with the OptinMonster WordPress plugin v2.1.7 - http://optinmonster.com/ -->
<div id="om-cnkihhqwep-lightbox" class="optin-monster-overlay" style="display:none;"><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js"></script><style type="text/css" class="om-theme-bullseye-styles">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</style><div id="om-lightbox-bullseye-optin" class="om-lightbox-bullseye om-clearfix om-theme-bullseye "><div id="om-lightbox-bullseye-optin-wrap" class="om-clearfix" data-om-action="selectable" data-om-target="#optin-monster-field-body_border" style="border-color:#727272"><a href="#" class="om-close" title="Close"></a><div id="om-lightbox-bullseye-content" class="om-clearfix"><div id="om-lightbox-bullseye-optin-image-container" class="om-image-container om-clearfix"><img class="optin-monster-image optin-monster-image-lightbox-bullseye" src="https://pasoroblesdailynews.com/wp-content/uploads/2015/08/PRDN-Subscribe-box_prdn.jpg" alt="" title="PRDN-Subscribe-box_prdn" /></div></div><div id="om-lightbox-bullseye-footer" class="om-clearfix om-has-email" data-om-action="selectable" data-om-target="#optin-monster-field-footer_bg" style="background-color:#ffffff;border-top-color:"><input id="om-lightbox-bullseye-optin-email" type="email" value="" data-om-action="selectable" data-om-target="#optin-monster-field-email_field" placeholder="Enter your email address here" style="font-family:Cabin;font-weight:normal;font-style:normal;text-decoration:none;text-align:left;" /><input id="om-lightbox-bullseye-optin-submit" type="submit" data-om-action="selectable" data-om-target="#optin-monster-field-submit_field" value="Sign up now" style="background-color:#92173c;border-color:#92173c;font-family:Cabin;font-weight:bold;font-style:normal;text-decoration:none;text-align:center;" /></div></div><input type="email" name="email" value="" class="om-helper-field" /><input type="text" name="website" value="" class="om-helper-field" /></div><script type="text/javascript">jQuery(document).ready(function($){WebFont.load({google: {families: ['Cabin%7CAbril+Fatface']}});});</script></div>
<script type="text/javascript">var cnkihhqwep_lightbox, omo = {"id":11950,"optin":"cnkihhqwep-lightbox","campaign":"Subscribe to Paso Robles Daily News","clones":[""],"hash":"cnkihhqwep-lightbox","optin_js":"cnkihhqwep_lightbox","type":"lightbox","theme":"bullseye","cookie":30,"delay":10,"second":0,"exit":1,"redirect":"","redirect_pass":false,"custom":false,"test":false,"global_cookie":0,"preview":false,"ajax":"https:\/\/pasoroblesdailynews.com\/?optin-monster-ajax-route=1","mobile":false,"post_id":116450,"preloader":"https:\/\/pasoroblesdailynews.com\/wp-content\/plugins\/optin-monster\/assets\/css\/images\/preloader.gif","error":"There was an error with your submission. Please try again.","ajax_error":"There was an error with the AJAX request: ","name_error":"Please enter a valid name.","email_error":"Please enter a valid email address.","bot_error":"Honeypot fields have been activated. Your submission is being flagged as potential spam.","success":"Thanks for subscribing! Please check your email for further instructions.","exit_sensitivity":30}; cnkihhqwep_lightbox = new OptinMonster(); cnkihhqwep_lightbox.init(omo);</script>
<!--[if lte IE 9]><script type="text/javascript">var om_ie_browser = true;</script><![endif]--><!-- / OptinMonster WordPress plugin. -->

<script type="text/javascript">
    ;(function($){
	$.extend( $.ui.tabs.prototype, {
		rotation: null,
		rotationDelay: null,
		continuing: null,
		rotate: function( ms, continuing ) {
			var self = this,
				o = this.options;

			if((ms > 1 || self.rotationDelay === null) && ms !== undefined){//only set rotationDelay if this is the first time through or if not immediately moving on from an unpause
				self.rotationDelay = ms;
			}

			if(continuing !== undefined){
				self.continuing = continuing;
			}

			var rotate = self._rotate || ( self._rotate = function( e ) {
				clearTimeout( self.rotation );
				self.rotation = setTimeout(function() {
					var t = o.active;
					self.option( "active",  ++t < self.anchors.length ? t : 0 );
				}, ms );

				if ( e ) {
					e.stopPropagation();
				}
			});

			var stop = self._unrotate || ( self._unrotate = !continuing
				? function(e) {
					if (e.clientX) { // in case of a true click
						self.rotate(null);
					}
				}
				: function( e ) {
					t = o.active;
					rotate();
				});

			// start rotation
			if ( ms ) {
				this.element.bind( "tabsactivate", rotate );
				this.anchors.bind( o.event + ".tabs", $.proxy(self.unpause, self) );
				rotate();
			// stop rotation
			} else {
				clearTimeout( self.rotation );
				this.element.unbind( "tabsactivate", rotate );
				this.anchors.unbind( o.event + ".tabs", $.proxy(self.pause, self) );
				delete this._rotate;
				delete this._unrotate;
			}

			//rotate immediately and then have normal rotation delay
			if(ms === 1){
				//set ms back to what it was originally set to
				ms = self.rotationDelay;
			}

			return this;
		},
		pause: function() {
			var self = this,
				o = this.options;

			self.rotate(0);
		},
		unpause: function(){
			var self = this,
				o = this.options;

			self.rotate(1, self.continuing);
		}
	});
})(jQuery);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk (SSL caching disabled) 

Served from: pasoroblesdailynews.com @ 2020-11-03 09:52:21 by W3 Total Cache
-->