<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />

<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://pasoroblesdailynews.com/wp-content/uploads/2013/05/Paso-Robles-Daily-News.png" />
<link rel="stylesheet" href="https://pasoroblesdailynews.com/wp-content/themes/localnews/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://pasoroblesdailynews.com/xmlrpc.php" />
<!--[if IE 7 ]>
<link href="https://pasoroblesdailynews.com/wp-content/themes/localnews/ie7.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if IE 8 ]>
<link href="https://pasoroblesdailynews.com/wp-content/themes/localnews/ie8.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if lte IE 6]>
<div id="ie-message">Your browser is obsolete and does not support this webpage. Please use newer version of your browser or visit <a href="http://www.ie6countdown.com/" target="_new">Internet Explorer 6 countdown page</a>  for more information. </div>
<![endif]-->

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel="stylesheet" id="wp-forecast-css" href="https://pasoroblesdailynews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Mid-State Fair Board inducts four new members to Hall of Fame - Paso Robles Daily News</title>
<link rel="canonical" href="https://pasoroblesdailynews.com/mid-state-fair-board-inducts-four-new-members-to-hall-of-fame/103143/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pasoroblesdailynews.com/#organization","name":"","url":"https://pasoroblesdailynews.com/","sameAs":[]},{"@type":"WebSite","@id":"https://pasoroblesdailynews.com/#website","url":"https://pasoroblesdailynews.com/","name":"Paso Robles Daily News","publisher":{"@id":"https://pasoroblesdailynews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://pasoroblesdailynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://pasoroblesdailynews.com/mid-state-fair-board-inducts-four-new-members-to-hall-of-fame/103143/#webpage","url":"https://pasoroblesdailynews.com/mid-state-fair-board-inducts-four-new-members-to-hall-of-fame/103143/","inLanguage":"en-US","name":"Mid-State Fair Board inducts four new members to Hall of Fame - Paso Robles Daily News","isPartOf":{"@id":"https://pasoroblesdailynews.com/#website"},"image":{"@type":"ImageObject","@id":"https://pasoroblesdailynews.com/mid-state-fair-board-inducts-four-new-members-to-hall-of-fame/103143/#primaryimage","url":"https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings.jpg","width":604,"height":604,"caption":"Bob & JoAnne Cummings"},"primaryImageOfPage":{"@id":"https://pasoroblesdailynews.com/mid-state-fair-board-inducts-four-new-members-to-hall-of-fame/103143/#primaryimage"},"datePublished":"2020-02-11T13:31:20+00:00","dateModified":"2020-02-11T15:18:31+00:00"},{"@type":"Article","@id":"https://pasoroblesdailynews.com/mid-state-fair-board-inducts-four-new-members-to-hall-of-fame/103143/#article","isPartOf":{"@id":"https://pasoroblesdailynews.com/mid-state-fair-board-inducts-four-new-members-to-hall-of-fame/103143/#webpage"},"author":{"@id":"https://pasoroblesdailynews.com/author/news-staff/#author"},"headline":"Mid-State Fair Board inducts four new members to Hall of Fame","datePublished":"2020-02-11T13:31:20+00:00","dateModified":"2020-02-11T15:18:31+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://pasoroblesdailynews.com/mid-state-fair-board-inducts-four-new-members-to-hall-of-fame/103143/#webpage"},"publisher":{"@id":"https://pasoroblesdailynews.com/#organization"},"image":{"@id":"https://pasoroblesdailynews.com/mid-state-fair-board-inducts-four-new-members-to-hall-of-fame/103143/#primaryimage"},"articleSection":"Business"},{"@type":["Person"],"@id":"https://pasoroblesdailynews.com/author/news-staff/#author","name":"News Staff","image":{"@type":"ImageObject","@id":"https://pasoroblesdailynews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=96&d=mm&r=pg","caption":"News Staff"},"description":"News staff of the Paso Robles Daily News wrote and edited this story from local contributors and press releases. Scott Brennan is the publisher of this newspaper and founder of  <a href=\"http://accesspublishing.com/\">Access Publishing</a>. Connect with him on <a href=\"https://twitter.com/scottbrennan\">Twitter</a>, <a href=\"https://www.linkedin.com/in/scottbrennan\">LinkedIn</a>, <a href=\"https://www.instagram.com/scottdavidbrennan/\">Instagram</a>, <a href=\"http://scottdavidbrennan.com/\">or follow his blog.</a> He can be reached at scott@pasoroblesdailynews.com.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Paso Robles Daily News &raquo; Feed" href="https://pasoroblesdailynews.com/feed/" />
       <meta property="og:title" content="Mid-State Fair Board inducts four new members to Hall of Fame" />
       <meta property="og:url" content="https://pasoroblesdailynews.com/mid-state-fair-board-inducts-four-new-members-to-hall-of-fame/103143/" />
       <meta property="og:image" content="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings.jpg" />
       <meta name="thumbnail" content="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings.jpg" />
       <script type="application/ld+json">
        {
          "@context": "https://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": "https://pasoroblesdailynews.com/mid-state-fair-board-inducts-four-new-members-to-hall-of-fame/103143/",
          "headline": "Mid-State Fair Board inducts four new members to Hall of Fame",
          "description": "",
          "image": {
              "@type": "ImageObject",
              "url": "https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings.jpg"
          },
          "datePublished": "2020-02-11 05:31:20",
          "dateModified": "2020-02-11 05:31:20",
          "author": {
            "@type": "Person",
            "name": "News Staff"
          },
           "publisher": {
            "@type": "Organization",
            "name": "Pasoroblesdailynews",
            "logo": {
                "@type": "ImageObject",
                "url": "https://pasoroblesdailynews.com/wp-content/uploads/2013/05/Paso-Robles-Daily-News.png",
                "width": 470,
                "height": 60
            }
          }
        }
        </script>
      <!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-36430714-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-36430714-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pasoroblesdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nivo-slider-css'  href='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/css/nivoslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jcarousel-css'  href='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/css/jcarousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-ultimate-css'  href='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom_style-css'  href='https://pasoroblesdailynews.com/wp-content/themes/localnews/custom-style.php?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='social_media-css'  href='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/social_widget.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-new-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.4.5' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://pasoroblesdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/flowplayer-3.2.6.min.js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/nivoslider.js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/jcarousel.js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/init.js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/jquery.minitwitter.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/pasoroblesdailynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.2'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/pasoroblesdailynews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"103143","token":"ed48bb66d2","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/js/slidemenu.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/optin-monster/assets/js/api.js?ver=2.1.7'></script>
<link rel='https://api.w.org/' href='https://pasoroblesdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pasoroblesdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pasoroblesdailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p2Qysu-qPB' />
<link rel="alternate" type="application/json+oembed" href="https://pasoroblesdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpasoroblesdailynews.com%2Fmid-state-fair-board-inducts-four-new-members-to-hall-of-fame%2F103143%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pasoroblesdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpasoroblesdailynews.com%2Fmid-state-fair-board-inducts-four-new-members-to-hall-of-fame%2F103143%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.10.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<meta property="fb:app_id" content="1760846044130297"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://pasoroblesdailynews.com/wp-content/uploads/2018/11/cropped-download-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://pasoroblesdailynews.com/wp-content/uploads/2018/11/cropped-download-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pasoroblesdailynews.com/wp-content/uploads/2018/11/cropped-download-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://pasoroblesdailynews.com/wp-content/uploads/2018/11/cropped-download-2-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/


#mc_embed_signup input.button {
    background: #1486b8 !important;
}



.postid-85795 p.pluginsite{
    display: none !important;
}

.postid-85795 .fb_iframe_widget {
    display: none !important;
}

.postid-85795 h3.coments-title{ display:none !important}


.postid-85795 .commentcount{ display:none !important}

a.title{
font-size: 18px;
}

span.excerpt {
	font-size: 15px;
}


body {
    font-size: 15px;
	color: #333333 !important;
}


.wp-caption {
	color: #333333 !important;
}

.yikes-easy-mc-form .yikes-easy-mc-submit-button {
	margin-top: -100px !important;
	min-height: 40px !important;
}

.yikes-easy-mc-form input[type=text], .yikes-easy-mc-form input[type=url], .yikes-easy-mc-form input[type=email], .yikes-easy-mc-form input[type=number], .yikes-easy-mc-form select {
	margin-bottom: -30px !important;
	margin-top: -21px !important;
}

.postid-61315 p.form-field-description {
	display: none !important;
}

p.form-field-description {
	display: none !important;
}

#sitemap_posts h3 {
	display: none !important;
}

#page-id-14788 #header_bg #logo img {
	width: 468px;
	height: 60px;
	background: url("https://pasoroblesdailynews.com/wp-content/uploads/2016/01/local-events-calendar.jpg !important");
}

#page-id-12500 #header_bg #logo img {
	width: 468px;
	height: 60px;
	background: url("https://pasoroblesdailynews.com/wp-content/uploads/2016/01/local-events-calendar.jpg !important");
}

#comments {
	margin-top: 30px;
	clear: both;
	display: none !important;
}			</style>
		
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-103143 single-format-standard">

<!-- ******************************* Header ****************************** -->
<div id="header_top_bg">
	<div id="header_top">
		<div class="menu-top-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-11292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11292"><a href="https://pasoroblesdailynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-4539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4539"><a href="https://pasoroblesdailynews.com/advertise-in-paso-robles-daily-news/">Advertise</a></li>
<li id="menu-item-24828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24828"><a href="https://pasoroblesdailynews.com/ads/">Ads</a></li>
<li id="menu-item-3572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3572"><a href="https://pasoroblesdailynews.com/submit-news/">Submit News</a></li>
<li id="menu-item-8617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8617"><a title="Paso Robles Business Directory" href="https://pasoroblesdailynews.com/directory">Business Directory</a></li>
<li id="menu-item-7852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7852"><a href="https://pasoroblesdailynews.com/contact-us/">Contact</a></li>
</ul></div>  
		<div class="tagline">Paso Robles News<span class="tagline_seperator">|</span>Tuesday, February 11, 2020</div>
		<div class="clear"></div>
	</div><!--#header_top-->
</div><!--#header_top_bg-->

<div id="header_bg">
	<div id="top_sidebar" class="widget-area">
<ul class="xoxo">
<li id="search-4" class="widget-container widget_search">	<div class="searchform">
	<form method="get" class="searchform" action="https://pasoroblesdailynews.com/">
			<input  onfocus="this.value=''" onblur="this.value='Search our site'" type="text" value="Search..." name="s" class="s" />
			</form>
	</div></li></ul>
</div>	<div id="header" class="size-wrap">
	    
	    
	              
          <div id="logo">
				<a href="https://pasoroblesdailynews.com"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2013/05/Paso-Robles-Daily-News-banner-2.png" alt="Paso Robles Daily News" /></a>
				</div><!--#logo-->
          
          
          
          
          		
	</div><!--#header-->

	<div id="menu_bg">
		<div id="main_menu" class="slidemenu">
		<ul id="primary-main-menu" class=menu><li class="first-child-divider"></li><li id="menu-item-3553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3553"><a href="https://pasoroblesdailynews.com">Home</a></li>
<li id="menu-item-25544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25544"><a href="https://pasoroblesdailynews.com/category/top-stories/">Paso Robles</a>
<ul class="sub-menu">
	<li id="menu-item-3442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3442"><a href="https://pasoroblesdailynews.com/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-4224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4224"><a href="https://pasoroblesdailynews.com/category/community/">Community</a></li>
	<li id="menu-item-3443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3443"><a href="https://pasoroblesdailynews.com/category/business/">Business</a></li>
	<li id="menu-item-15668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15668"><a href="https://pasoroblesdailynews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-36934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36934"><a href="https://pasoroblesdailynews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-97772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97772"><a href="https://pasoroblesdailynews.com/category/paso-robles-history/">Paso Robles History</a></li>
	<li id="menu-item-44675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44675"><a href="https://pasoroblesdailynews.com/paso-robles-rainfall-totals/">Paso Robles Rainfall</a></li>
</ul>
</li>
<li id="menu-item-3445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3445"><a href="https://pasoroblesdailynews.com/category/crime/">Crime</a></li>
<li id="menu-item-3444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3444"><a href="https://pasoroblesdailynews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3446"><a href="https://pasoroblesdailynews.com/category/politics/">Politics</a></li>
<li id="menu-item-3448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3448"><a href="https://pasoroblesdailynews.com/category/wine/">Wine</a>
<ul class="sub-menu">
	<li id="menu-item-36929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36929"><a href="https://pasoroblesdailynews.com/category/wine/">Wine News</a></li>
	<li id="menu-item-22155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22155"><a href="https://pasoroblesdailynews.com/paso-robles-wine-map/">Wine Tasting Map</a></li>
</ul>
</li>
<li id="menu-item-3447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3447"><a href="https://pasoroblesdailynews.com/category/sports/">Sports</a></li>
<li id="menu-item-3529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3529"><a href="https://pasoroblesdailynews.com/category/region/">Region</a>
<ul class="sub-menu">
	<li id="menu-item-25545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25545"><a href="https://pasoroblesdailynews.com/category/atascadero-news/">Atascadero News</a></li>
	<li id="menu-item-97773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97773"><a href="https://cambriadirectory.com/">Cambria Directory</a></li>
	<li id="menu-item-36936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36936"><a href="https://pasoroblesdailynews.com/category/region/">SLO County News</a></li>
	<li id="menu-item-36937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36937"><a title="San Luis Obispo Travel Guide" href="http://www.slovisitorsguide.com/">SLO Travel Guide</a></li>
	<li id="menu-item-25546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25546"><a href="https://pasoroblesdailynews.com/category/templeton/">Templeton News</a></li>
	<li id="menu-item-36938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36938"><a href="https://pasoroblesdailynews.com/lake-nacimiento-water-level/">Water Level at Lake Nacimiento</a></li>
</ul>
</li>
<li id="menu-item-12113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12113"><a href="https://pasoroblesdailynews.com/calendar/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-14791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14791"><a href="https://pasoroblesdailynews.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-14728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14728"><a href="https://pasoroblesdailynews.com/submit-events/">Submit an event</a></li>
</ul>
</li>
<li id="menu-item-41439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41439"><a>Special</a>
<ul class="sub-menu">
	<li id="menu-item-41440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41440"><a href="https://pasoroblesdailynews.com/category/back-to-school/">Back To School</a></li>
	<li id="menu-item-36935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36935"><a href="https://pasoroblesdailynews.com/category/best-of-paso-robles/">Best of Paso Robles</a></li>
</ul>
</li>
</ul>  
		</div><!--#main_menu-->
	</div><!--#menu_bg-->

	<div id="info_area_bg">
		<div id="info_area">
		<span class="breadcrumbs_title">You are here:</span> <span class="breadcrumb breadcrumbs"><a href="https://pasoroblesdailynews.com/" class="home">Home</a> <span class='separator'>&raquo;</span> <a href="https://pasoroblesdailynews.com/category/business/" title="Business">Business</a> <span class='separator'>&raquo;</span> Mid-State Fair Board inducts four new members to Hall of Fame</span>		<div id="below_menu_sidebar" class="widget-area">
<ul class="xoxo">
<li id="social-widget-5" class="widget-container Social_Widget"><li class="widget-title">Follow Us!</li><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/PasoRoblesDailyNews" rel="nofollow" target="_blank"><img src="https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/facebook.png" alt="Follow Us on Facebook" title="Follow Us on Facebook"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/pasodailynews" rel="nofollow" target="_blank"><img src="https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/twitter.png" alt="Follow Us on Twitter" title="Follow Us on Twitter"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/channel/UCmthGGDfluhLV2Zt6MPWBeA/videos" rel="nofollow" target="_blank"><img  src="https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/youtube.png" alt="Follow Us on YouTube" title="Follow Us on YouTube"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://pasoroblesdailynews.tumblr.com/" rel="nofollow" target="_blank"><img  src="https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/tumblr.png" alt="Follow Us on Tumblr" title="Follow Us on Tumblr"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.instagram.com/pasoroblesnews/" rel="nofollow" target="_blank"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2016/05/instagram16.png" alt="Follow Us on Instagram" title="Follow Us on Instagram"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" width="16" height="16" /></a><a href="https://pasoroblesdailynews.com/feed/" rel="nofollow" target="_blank"><img  src="https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/rss.png" alt="Follow Us on RSS" title="Follow Us on RSS"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></li></ul>
</div>		</div><!--#info_area-->
	</div><!--#info_area_bg-->
</div><!--#header_bg -->

<!-- *******************************Before wrapper*************************** -->

<!-- *******************************Wrapper********************************** -->
<div id="wrapper" class="size-wrap">
<div id="container_bg">

<div id="content" class="left">

<div class="entry-content">
<div id="post-103143" class="post-103143 post type-post status-publish format-standard has-post-thumbnail hentry category-business">

<h1 class="entry-title-single">Mid-State Fair Board inducts four new members to Hall of Fame&nbsp;</h1>

<div class="entry-meta">
Posted: <a href="https://pasoroblesdailynews.com/mid-state-fair-board-inducts-four-new-members-to-hall-of-fame/103143/" title="5:31 am" rel="bookmark"><span class="entry-date">5:31 am, February 11, 2020</span></a> by <span class="author vcard"><a class="url fn n" href="https://pasoroblesdailynews.com/author/news-staff/" title="View all posts by News Staff">News Staff</a></span> </div>



<p><img class="aligncenter size-full wp-image-96801 jetpack-lazy-image" src="https://pasoroblesdailynews.com/wp-content/uploads/2019/07/mid-state-fair-logo-new.jpg" alt width="512" height="512" data-lazy-srcset="https://pasoroblesdailynews.com/wp-content/uploads/2019/07/mid-state-fair-logo-new.jpg 512w, https://pasoroblesdailynews.com/wp-content/uploads/2019/07/mid-state-fair-logo-new-150x150.jpg 150w, https://pasoroblesdailynews.com/wp-content/uploads/2019/07/mid-state-fair-logo-new-300x300.jpg 300w, https://pasoroblesdailynews.com/wp-content/uploads/2019/07/mid-state-fair-logo-new-92x92.jpg 92w, https://pasoroblesdailynews.com/wp-content/uploads/2019/07/mid-state-fair-logo-new-200x200.jpg 200w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://pasoroblesdailynews.com/wp-content/uploads/2019/07/mid-state-fair-logo-new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-96801" src="https://pasoroblesdailynews.com/wp-content/uploads/2019/07/mid-state-fair-logo-new.jpg" alt="" width="512" height="512" srcset="https://pasoroblesdailynews.com/wp-content/uploads/2019/07/mid-state-fair-logo-new.jpg 512w, https://pasoroblesdailynews.com/wp-content/uploads/2019/07/mid-state-fair-logo-new-150x150.jpg 150w, https://pasoroblesdailynews.com/wp-content/uploads/2019/07/mid-state-fair-logo-new-300x300.jpg 300w, https://pasoroblesdailynews.com/wp-content/uploads/2019/07/mid-state-fair-logo-new-92x92.jpg 92w, https://pasoroblesdailynews.com/wp-content/uploads/2019/07/mid-state-fair-logo-new-200x200.jpg 200w" sizes="(max-width: 512px) 100vw, 512px" /></noscript></p>
<p>–The California Mid-State Fair Board of Directors announced that it has inducted four new members into their Hall of Fame at the Board’s Annual Dinner held Friday, Jan. 31, 2020:</p>
<div id="attachment_103158" style="width: 430px" class="wp-caption aligncenter"><img class=" wp-image-103158 jetpack-lazy-image" src="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings-600x600.jpg" alt="Bob &amp; JoAnne Cummings" width="420" height="420" data-lazy-srcset="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings-600x600.jpg 600w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings-150x150.jpg 150w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings-300x300.jpg 300w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings-92x92.jpg 92w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings-200x200.jpg 200w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings.jpg 604w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings-600x600.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class=" wp-image-103158" src="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings-600x600.jpg" alt="Bob &amp; JoAnne Cummings" width="420" height="420" srcset="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings-600x600.jpg 600w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings-150x150.jpg 150w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings-300x300.jpg 300w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings-92x92.jpg 92w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings-200x200.jpg 200w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Bob-JoAnne-Cummings.jpg 604w" sizes="(max-width: 420px) 100vw, 420px" /></noscript></p>
<p class="wp-caption-text">Bob &amp; JoAnne Cummings.</p>
</div>
<p><strong>Bob &amp; JoAnne Cummings</strong><br />
A passion for agriculture, the youth of San Luis Obispo County, and their family describes the essence of this dynamic duo. From coordinating Ladies Lead competitions, to organizing the Junior Livestock Judging Contest, from sponsoring countless awards, to helping facilitate the poultry meat pen division, Bob and JoAnne have aided in the advancement of the fair’s youth programs. They are founding members of the CMSF Heritage Foundation, achieving their biggest dream to build a new livestock barn.</p>
<div id="attachment_103159" style="width: 452px" class="wp-caption aligncenter"><img class=" wp-image-103159 jetpack-lazy-image" src="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Chuck-Brenda-Fletcher-.jpg" alt="Chuck &amp; Brenda Fletcher" width="442" height="487" data-lazy-srcset="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Chuck-Brenda-Fletcher-.jpg 476w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Chuck-Brenda-Fletcher--273x300.jpg 273w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Chuck-Brenda-Fletcher--182x200.jpg 182w" data-lazy-sizes="(max-width: 442px) 100vw, 442px" data-lazy-src="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Chuck-Brenda-Fletcher-.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class=" wp-image-103159" src="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Chuck-Brenda-Fletcher-.jpg" alt="Chuck &amp; Brenda Fletcher" width="442" height="487" srcset="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Chuck-Brenda-Fletcher-.jpg 476w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Chuck-Brenda-Fletcher--273x300.jpg 273w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Chuck-Brenda-Fletcher--182x200.jpg 182w" sizes="(max-width: 442px) 100vw, 442px" /></noscript></p>
<p class="wp-caption-text">Chuck &amp; Brenda Fletcher.</p>
</div>
<p><strong>Chuck &amp; Brenda Fletcher</strong><br />
Chuck and Brenda Fletcher represent 45-plus years of fair history and active participation, volunteerism and leadership with the fair and the Heritage Foundation. Brenda served as Membership Committee Chair and President of the Heritage Foundation, while Chuck has been involved in dozens of projects, including the construction of the Paso Robles Pavilion. Both Brenda and Chuck are “the driving force” behind the scenes for what now is recognized as the finest Foundation in the California Fair System.</p>
<div id="attachment_103160" style="width: 482px" class="wp-caption aligncenter"><img class="size-large wp-image-103160 jetpack-lazy-image" src="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Hugh-Pitts--472x600.jpg" alt="Hugh Pitts " width="472" height="600" data-lazy-srcset="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Hugh-Pitts--472x600.jpg 472w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Hugh-Pitts--236x300.jpg 236w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Hugh-Pitts--157x200.jpg 157w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Hugh-Pitts-.jpg 600w" data-lazy-sizes="(max-width: 472px) 100vw, 472px" data-lazy-src="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Hugh-Pitts--472x600.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-large wp-image-103160" src="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Hugh-Pitts--472x600.jpg" alt="Hugh Pitts " width="472" height="600" srcset="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Hugh-Pitts--472x600.jpg 472w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Hugh-Pitts--236x300.jpg 236w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Hugh-Pitts--157x200.jpg 157w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Hugh-Pitts-.jpg 600w" sizes="(max-width: 472px) 100vw, 472px" /></noscript></p>
<p class="wp-caption-text">Hugh Pitts.</p>
</div>
<p><strong>Hugh Pitts (posthumously)</strong><br />
Hugh was a board member of the fair’s Heritage Foundation for more than ten years. Hugh would BBQ for Cattlemen &amp; Farmers day during the fair each year, as well as a sponsor of the auction luncheon. He supported the 4H/FFA as a dedicated buyer of market lambs and other livestock projects each year at the Junior Livestock Auction and was consistently part of the Top Buyers Club. Hugh Pitts’ extraordinary life, legacy, and service to San Luis Obispo County Agriculture, individuals, and businesses is not forgotten.</p>
<div id="attachment_103161" style="width: 493px" class="wp-caption aligncenter"><img class="wp-image-103161  jetpack-lazy-image" src="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Vivian-Robertson--600x528.jpg" alt="Vivian Robertson" width="483" height="425" data-lazy-srcset="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Vivian-Robertson-.jpg 600w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Vivian-Robertson--300x264.jpg 300w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Vivian-Robertson--200x176.jpg 200w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Vivian-Robertson--280x245.jpg 280w" data-lazy-sizes="(max-width: 483px) 100vw, 483px" data-lazy-src="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Vivian-Robertson--600x528.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-103161 " src="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Vivian-Robertson--600x528.jpg" alt="Vivian Robertson" width="483" height="425" srcset="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Vivian-Robertson-.jpg 600w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Vivian-Robertson--300x264.jpg 300w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Vivian-Robertson--200x176.jpg 200w, https://pasoroblesdailynews.com/wp-content/uploads/2020/02/Vivian-Robertson--280x245.jpg 280w" sizes="(max-width: 483px) 100vw, 483px" /></noscript></p>
<p class="wp-caption-text">Vivian Robertson.</p>
</div>
<p><strong>Vivian Robertson</strong><br />
Vivian Robertson is a lifelong Mid-State Fair employee, beginning with her first job in 1978 as a livestock clerk. She moved through multiple roles before being named CEO in 2004. During her time as CEO, the 2011 fair broke all-time paid attendance records with over 435,000 people in attendance and 80,576 paid concert ticket sales. She understood that the core mission of the 16th District Agricultural Association is to put on a fair and to showcase agricultural endeavors to the community while offering support to the 4-H and FFA projects. She retired in 2015 with over 40 years of service to the California Mid-State Fair.</p>
<p>In addition to the Hall of Fame inductees, the Board of Directors also presented the following awards:</p>
<p><strong>Certificates of Appreciation:</strong> Brittany App, Barb Bullock, Robert Heely, Dr. Michael Lyon, Brad Tylman<br />
<strong>Resolutions:</strong> Helms and Sons Amusements, Michael Jones, Patti Lucas<br />
<strong>Junior Livestock Top Buyer:</strong> Woods-Claeyssens Foundation<br />
<strong>Replacement Heifer Top Buyer:</strong> Sky Rose Ranch<br />
<strong>Industrial Arts Auction Top Buyer:</strong> Brian Pritt<br />
<strong>Employee of the Year:</strong> Lourdes Pinon<br />
<strong>Volunteers of the Year:</strong> Valerie Cochran and Dr. Dan Eller<br />
<strong>Sponsor of the Year:</strong> Cantinas Arts Foundation<br />
<strong>Western Fairs Association Blue Ribbon Award:</strong> Kiwanis Club of Atascadero<br />
<strong>16 Bar AA Award:</strong> Log Cabin Concessions<br />
<strong>CEO Award:</strong> Brett Butterfield<br />
<strong>California Mid-State Fair Heritage Foundation Member of the Year:</strong> Deana Nelson</p>
<p>The 2020 California Mid-State Fair runs July 22 – August 2 and this year is celebrating its 75th Anniversary.</p>
<div style="clear: both"></div>
<div class="xt_subscribe">
<div class="mc_custom_border_hdr">Subscribe to daily news</div>
<p><!-- /mc_custom_border_hdr --></p>
<div id="mc_signup">
<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" /><br />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" /><br />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="f691e8c4c7" />		</p>
<div id="mc_subheader">
			Join our 5,816 daily email subscribers		</div>
<p><!-- /mc_subheader --></p>
<div class="mc_form_inside">
<div class="updated" id="mc_message">
					</div>
<p><!-- /mc_message --></p>
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label><br />
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div>
<p><!-- /mc_merge_var --></p>
<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Click to subscribe for free!" class="button" />
		</div>
<p><!-- /mc_signup_submit --></p></div>
<p><!-- /mc_form_inside --><br />
	</form>
<p><!-- /mc_signup_form -->
</div>
<p><!-- /mc_signup_container -->
	</div>
<p>    	</p>
<style>
    		.xt_subscribe {
			    border: 1px solid #ccc;
			    padding: 10px;
			    text-align: left;
			    background: #fcfcfc;
			    border-radius: 5px;
			}
			.xt_subscribe p, .xt_subscribe .mc_merge_var{
				margin-bottom: 0px !important;
			}
			.xt_subscribe br {
			    display: none;
			}
    	</style>
<p>    	<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --></p>
<div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1">
<div style="text-align:left"><span class="ssba-share-text">Share this post!</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://pasoroblesdailynews.com/mid-state-fair-board-inducts-four-new-members-to-hall-of-fame/103143/"  target="_blank" ><img src="https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 30px;" title="Facebook" class="ssba ssba-img jetpack-lazy-image" alt="Share on Facebook" data-lazy-src="https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 30px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></noscript></p>
<div title="Facebook" class="ssbp-text">Facebook</div>
<p></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://pasoroblesdailynews.com/mid-state-fair-board-inducts-four-new-members-to-hall-of-fame/103143/&amp;text=Mid-State%20Fair%20Board%20inducts%20four%20new%20members%20to%20Hall%20of%20Fame%20"  target=&quot;_blank&quot; ><img src="https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 30px;" title="Twitter" class="ssba ssba-img jetpack-lazy-image" alt="Tweet about this on Twitter" data-lazy-src="https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 30px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></noscript></p>
<div title="Twitter" class="ssbp-text">Twitter</div>
<p></a></div>
</div>
<div class="g g-8">
<div class="g-col b-8 a-790"><a class="gofollow" data-track="NzkwLDgsMSwxMA==" href="http://westcoastautoandtowing.com/promotions/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2015/09/WC-Auto-PRDN0815.jpg" data-lazy-src="https://pasoroblesdailynews.com/wp-content/uploads/2015/09/WC-Auto-PRDN0815.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://pasoroblesdailynews.com/wp-content/uploads/2015/09/WC-Auto-PRDN0815.jpg" /></noscript></a></div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3 class="xt_comment_title">Comments</h3><div class="fb-comments" data-href="https://pasoroblesdailynews.com/mid-state-fair-board-inducts-four-new-members-to-hall-of-fame/103143/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class="recentposts">
</div>



<div class="entry-utility">
<!-- Category -->
<div class="cat-links"><span>Posted in:</span> &nbsp;<a href="https://pasoroblesdailynews.com/category/business/" >Business</a></div> 
<!-- Category END -->

<!-- Tags -->
 
<!-- Tags END -->



</div><!-- .entry-utility -->


<div id="authorarea">
<img alt src="https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=80&#038;d=mm&#038;r=pg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=160&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=80&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=160&#038;d=mm&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><div class="authorinfo">
<div class="authorinfo_title">About the author: <span>News Staff</span></div>
<p>News staff of the Paso Robles Daily News wrote and edited this story from local contributors and press releases. Scott Brennan is the publisher of this newspaper and founder of  <a href="http://accesspublishing.com/">Access Publishing</a>. Connect with him on <a href="https://twitter.com/scottbrennan">Twitter</a>, <a href="https://www.linkedin.com/in/scottbrennan">LinkedIn</a>, <a href="https://www.instagram.com/scottdavidbrennan/">Instagram</a>, <a href="http://scottdavidbrennan.com/">or follow his blog.</a> He can be reached at scott@pasoroblesdailynews.com.</p>
</div>

<div class="clear"></div>
</div>

  

</div><!-- #post-## -->



</div>





</div><!-- #content -->


<div id="sidebar_right">
<div id="primary" class="widget-area">
<ul class="xoxo">

<li id="ajdg_grpwidgets-2" class="widget-container ajdg_grpwidgets"><div class="g g-1"><div class="g-col b-1 a-790"><a class="gofollow" data-track="NzkwLDEsMSwxMA==" href="http://westcoastautoandtowing.com/promotions/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2015/09/WC-Auto-PRDN0815.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-825"><a class="gofollow" data-track="ODI1LDEsMSwxMA==" href="https://www.calaborbusiness.com/#?utm_source=paso_robles_daily_news&utm_medium=display"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2020/02/cunningham_2020.jpg"/></a></div></div><div class="clear"></div></li><li id="ajaxed_ads_pro-7" class="widget-container widget_ajaxed_ads">			<div class="textwidget"><span id="aj3586194195e42d6100322e"></span></div>
			<script type="text/javascript">
			jQuery.ajax({
				type : "post",
				cache: false,
				url : 'https://pasoroblesdailynews.com/wp-admin/admin-ajax.php',
				data : {id:'4', 'unique_id':'3586194195e42d6100322e', 'action':'process_ajaxed_shortcode'},
				beforeSend: function(){
					jQuery('#aj3586194195e42d6100322e').text('Loading...');
				},
				success: function(response) {
					jQuery('#aj3586194195e42d6100322e').html(response);
				}
			});
			jQuery.ready(function(){

			});
			</script>
		<div class="clear"></div></li><li id="custom_html-3" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://accesspublishing.us2.list-manage.com/subscribe/post?u=26d860912148fec747211f2a9&amp;id=ae483f1f99" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">SUBSCRIBE TO DAILY NEWS</label></p>
<div style="padding-bottom:15px;">
<p>Join the 5,816 current subscribers</p>
</p></div>
<p>	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_26d860912148fec747211f2a9_ae483f1f99" tabindex="-1" value=""></div>
<div class="clear">
				<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div><div class="clear"></div></li><li id="text-11" class="widget-container widget_text"><h3 class="widget-title">Local Events Calendar</h3>			<div class="textwidget"><p><iframe id=dotc1 src="https://dotcal.com/embed/mini?u=1a3374d0&#038;h=630&#038;text=2e3a7c&#038;link=4f4f4f" style="border: 0" width="100%" frameborder="0" scrolling="no"></iframe></p>
<p><a href="https://pasoroblesdailynews.com/calendar/">All events</a> • <a href="https://pasoroblesdailynews.com/weekend-events-in-paso-robles/53775/">Top events</a> • <a href="https://pasoroblesdailynews.com/submit-events/">Submit events</a></p>
</div>
		<div class="clear"></div></li>
<li id="wpp-4" class="widget-container popular-posts">
<h3 class="widget-title">Most popular stories</h3><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://pasoroblesdailynews.com/possible-break-in-the-case-of-kristin-smart-reported/102385/" title="Possible break reported in the case of Kristin Smart&#039;s disappearance" target="_self"><img data-img-src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/102385-featured-50x50.jpg" width="50" height="50" alt="kristin smart" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://pasoroblesdailynews.com/possible-break-in-the-case-of-kristin-smart-reported/102385/" title="Possible break reported in the case of Kristin Smart&#039;s disappearance" class="wpp-post-title" target="_self">Possible break reported in the case of Kristin Smart's disappearance</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">42,419 views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/pop-star-pink-visiting-paso-robles/102292/" target="_self"><img data-img-src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/102292-featured-50x50.jpg" width="50" height="50" alt="Pink" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://pasoroblesdailynews.com/pop-star-pink-visiting-paso-robles/102292/" class="wpp-post-title" target="_self">Video: Pink sings karaoke at Pine Street Saloon</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">31,146 views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/local-family-stunned-when-insurance-denies-prescription-for-teens-rare-condition/102536/" target="_self"><img data-img-src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/102536-featured-50x50.jpg" width="50" height="50" alt="devin dobroth" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://pasoroblesdailynews.com/local-family-stunned-when-insurance-denies-prescription-for-teens-rare-condition/102536/" class="wpp-post-title" target="_self">Update: Local teen gets prescription approved for rare condition</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">19,339 views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/paso-robles-woman-quarantined-on-cruise-ship-with-coronavirus-outbreak/103078/" target="_self"><img data-img-src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/103078-featured-50x50.jpg" width="50" height="50" alt="Sarah Arana" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://pasoroblesdailynews.com/paso-robles-woman-quarantined-on-cruise-ship-with-coronavirus-outbreak/103078/" class="wpp-post-title" target="_self">Paso Robles woman quarantined on cruise ship with coronavirus outbreak</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">17,839 views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/female-suspect-at-large-after-stabbing-incident-at-niblick-chevron/102215/" target="_self"><img data-img-src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/102215-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://pasoroblesdailynews.com/female-suspect-at-large-after-stabbing-incident-at-niblick-chevron/102215/" class="wpp-post-title" target="_self">Update: Stabbing suspect located and arrested</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">14,303 views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/nomad-john-sears-who-calls-himself-mule-arrested-by-chp/102575/" title="Update: DA drops charges against nomad &#039;Mule&#039; John Sears, who was arrested by CHP" target="_self"><img data-img-src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/102575-featured-50x50.png" width="50" height="50" alt="John Sears, 65, with his mules “Little Girl,” “Lady” and “Pepper.”" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://pasoroblesdailynews.com/nomad-john-sears-who-calls-himself-mule-arrested-by-chp/102575/" title="Update: DA drops charges against nomad &#039;Mule&#039; John Sears, who was arrested by CHP" class="wpp-post-title" target="_self">Update: DA drops charges against nomad 'Mule' John Sears, who was arrested by CHP</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">12,932 views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/first-beer-garden-set-to-open-in-paso-robles/103010/" target="_self"><img data-img-src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/103010-featured-50x50.jpg" width="50" height="50" alt="Backyard Beer Garden" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://pasoroblesdailynews.com/first-beer-garden-set-to-open-in-paso-robles/103010/" class="wpp-post-title" target="_self">First beer garden set to open in Paso Robles</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">9,296 views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/best-bakeries-in-paso-robles/91529/" target="_self"><img data-img-src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/91529-featured-50x50.jpg" width="50" height="50" alt="angela and antonio best bakeries in paso robles" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://pasoroblesdailynews.com/best-bakeries-in-paso-robles/91529/" class="wpp-post-title" target="_self">Best bakeries in Paso Robles</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">7,294 views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/planning-commission-considering-new-200-unit-apartment-project/102390/" target="_self"><img data-img-src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/102390-featured-50x50.jpg" width="50" height="50" alt="new apartments paso robles" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://pasoroblesdailynews.com/planning-commission-considering-new-200-unit-apartment-project/102390/" class="wpp-post-title" target="_self">Update: Planning commission approves new 200-unit apartment project</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">5,803 views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/daou-brothers-buy-historic-paso-robles-bank-building/102604/" target="_self"><img data-img-src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/102604-featured-50x50.jpg" width="50" height="50" alt="daou-downtown-paso-robles" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://pasoroblesdailynews.com/daou-brothers-buy-historic-paso-robles-bank-building/102604/" class="wpp-post-title" target="_self">Daou brothers buy historic Paso Robles bank building for $4.5 million</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">5,751 views</span></span>
</li>
</ul>

<div class="clear"></div></li>
<li id="facebooklikebox-2" class="widget-container widget_FacebookLikeBox"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/PasoRoblesDailyNews" width="250" show_faces="true" border_color="AAAAAA" stream="true" header="true"></fb:like-box><div class="clear"></div></li><li id="custom_html-2" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Twitter &#8211; #pasorobles</h3><div class="textwidget custom-html-widget"><p><!-- Custom Twitter Feeds by Smash Balloon --></p>
<div id="ctf" class="ctf ctf-type-search  ctf-styles ctf-no-duplicates" style="width: 100%;" data-ctfshortcode="{&quot;hashtag&quot;: &quot;#pasorobles&quot;, &quot;num&quot;: &quot;7&quot;, &quot;showheader&quot;: &quot;false&quot;}" data-ctfintents="1" data-ctfneeded="-1">
<div class="ctf-tweets">
<div class="ctf-item ctf-author-rancherocellars ctf-new" id="1227248676151709701" style="">
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/RancheroCellars" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1164838759/Carignan_hipstamatic_normal.jpg" alt="RancheroCellars" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1164838759/Carignan_hipstamatic_normal.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://pbs.twimg.com/profile_images/1164838759/Carignan_hipstamatic_normal.jpg" alt="RancheroCellars" width="48" height="48"></noscript></a><a href="https://twitter.com/RancheroCellars" target="_blank" class="ctf-author-name" style="">Amy Butler</a><a href="https://twitter.com/RancheroCellars" class="ctf-author-screenname" target="_blank" style="">@RancheroCellars</a><span class="ctf-screename-sep">&middot;</span></div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">#PasoRobles: A #Wine Community Unlike Any Other http://bit.ly/39rjsOl from @Grapecollective &#8211; More press for Paso.  #winecountry #pasowine</div>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1227248676151709701&#038;related=RancheroCellars" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1227248676151709701</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1227248676151709701&#038;related=RancheroCellars" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1227248676151709701</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1227248676151709701&#038;related=RancheroCellars" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1227248676151709701</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/RancheroCellars/status/1227248676151709701" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1227248676151709701</span></a></div>
</div>
<div class="ctf-item ctf-author-mustcharities ctf-new ctf-quoted" id="1227246663183433728" style="">
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/mustcharities" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/2373987425/wiiaumficl2ctf3f8nc4_normal.png" alt="mustcharities" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/2373987425/wiiaumficl2ctf3f8nc4_normal.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://pbs.twimg.com/profile_images/2373987425/wiiaumficl2ctf3f8nc4_normal.png" alt="mustcharities" width="48" height="48"></noscript></a><a href="https://twitter.com/mustcharities" target="_blank" class="ctf-author-name" style="">must! charities</a><a href="https://twitter.com/mustcharities" class="ctf-author-screenname" target="_blank" style="">@mustcharities</a><span class="ctf-screename-sep">&middot;</span></div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">The folks at @TablasCreek are amazing!! #givingback #pasorobles #community #bethechange #wine #winecountry </div>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1227246663183433728&#038;related=mustcharities" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1227246663183433728</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1227246663183433728&#038;related=mustcharities" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1227246663183433728</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1227246663183433728&#038;related=mustcharities" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1227246663183433728</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/mustcharities/status/1227246663183433728" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1227246663183433728</span></a></div>
</div>
<div class="ctf-item ctf-author-csgrecruiting ctf-new" id="1227243161954717696" style="">
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/CSGRecruiting" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1124110173994352641/3Ra6rpJd_normal.jpg" alt="CSGRecruiting" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1124110173994352641/3Ra6rpJd_normal.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://pbs.twimg.com/profile_images/1124110173994352641/3Ra6rpJd_normal.jpg" alt="CSGRecruiting" width="48" height="48"></noscript></a><a href="https://twitter.com/CSGRecruiting" target="_blank" class="ctf-author-name" style="">Capstone Search Group</a><a href="https://twitter.com/CSGRecruiting" class="ctf-author-screenname" target="_blank" style="">@CSGRecruiting</a><span class="ctf-screename-sep">&middot;</span></div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">We are #hiring Account Manager &#8211; Commercial Lines CEW8005 in Paso Robles, CA http://ziprecruiter.com/tja/2d9f64e3 #jobs #PasoRobles</div>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1227243161954717696&#038;related=CSGRecruiting" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1227243161954717696</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1227243161954717696&#038;related=CSGRecruiting" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1227243161954717696</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1227243161954717696&#038;related=CSGRecruiting" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1227243161954717696</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/CSGRecruiting/status/1227243161954717696" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1227243161954717696</span></a></div>
</div>
<div class="ctf-item ctf-author-heatherjs ctf-new ctf-retweet" id="1227236619494674433" style="" data-ctfretweetid="1227117531812462592">
<div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=heatherjs" target="_blank" class="ctf-retweet-icon"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/heatherjs" target="_blank" class="ctf-retweet-text" style="">Mrs. Stiff Retweeted</a></div>
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/JasonStiff" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1176537978228752384/QtnS8-iG_normal.jpg" alt="JasonStiff" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1176537978228752384/QtnS8-iG_normal.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://pbs.twimg.com/profile_images/1176537978228752384/QtnS8-iG_normal.jpg" alt="JasonStiff" width="48" height="48"></noscript></a><a href="https://twitter.com/JasonStiff" target="_blank" class="ctf-author-name" style="">Jason Stiff</a><span class="ctf-verified" ><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/JasonStiff" class="ctf-author-screenname" target="_blank" style="">@JasonStiff</a><span class="ctf-screename-sep">&middot;</span></div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">Lunar streetlight this morning&#8230;</p>
<p>#California #SantaBarbara #Goleta #Montecito #Carpinteria #SantaMaria #Orcutt #SanLuisObispo #Lompoc #Nipomo #PasoRobles #SantaYnez #PismoBeach #Ventura #Oxnard #SantaPaula #LosAngeles #Moon #FullMoon #SuperMoon #SnowMoon #streetlight #lunar </p></div>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1227117531812462592&#038;related=JasonStiff" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1227117531812462592</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1227117531812462592&#038;related=JasonStiff" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1227117531812462592</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1227117531812462592&#038;related=JasonStiff" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1227117531812462592</span><span class="ctf-action-count ctf-favorite-count">2</span></a><a href="https://twitter.com/JasonStiff/status/1227117531812462592" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1227117531812462592</span></a></div>
</div>
<div class="ctf-item ctf-author-gethosadmjobs ctf-new" id="1227185660634812416" style="">
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/GetHosAdmJobs" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1172242032200495104/QqwZE_aM_normal.jpg" alt="GetHosAdmJobs" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1172242032200495104/QqwZE_aM_normal.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://pbs.twimg.com/profile_images/1172242032200495104/QqwZE_aM_normal.jpg" alt="GetHosAdmJobs" width="48" height="48"></noscript></a><a href="https://twitter.com/GetHosAdmJobs" target="_blank" class="ctf-author-name" style="">GetHosAdmJobs</a><a href="https://twitter.com/GetHosAdmJobs" class="ctf-author-screenname" target="_blank" style="">@GetHosAdmJobs</a><span class="ctf-screename-sep">&middot;</span></div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">RN/First Assistant &#8211; Surgery (620210) $30,000 sign on&#8230; &#8211; #PasoRobles , CA (http://tinyurl.com/u398ppa) Get Hospital Administration Jobs</div>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1227185660634812416&#038;related=GetHosAdmJobs" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1227185660634812416</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1227185660634812416&#038;related=GetHosAdmJobs" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1227185660634812416</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1227185660634812416&#038;related=GetHosAdmJobs" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1227185660634812416</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/GetHosAdmJobs/status/1227185660634812416" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1227185660634812416</span></a></div>
</div>
<div class="ctf-item ctf-author-gethosadmjobs ctf-new" id="1227178112380698624" style="">
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/GetHosAdmJobs" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1172242032200495104/QqwZE_aM_normal.jpg" alt="GetHosAdmJobs" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1172242032200495104/QqwZE_aM_normal.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://pbs.twimg.com/profile_images/1172242032200495104/QqwZE_aM_normal.jpg" alt="GetHosAdmJobs" width="48" height="48"></noscript></a><a href="https://twitter.com/GetHosAdmJobs" target="_blank" class="ctf-author-name" style="">GetHosAdmJobs</a><a href="https://twitter.com/GetHosAdmJobs" class="ctf-author-screenname" target="_blank" style="">@GetHosAdmJobs</a><span class="ctf-screename-sep">&middot;</span></div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">RN/Supervisor &#8211; Surgery (430210) $30,000 sign on bonus &#8211; #PasoRobles , CA (http://tinyurl.com/wdaedsw) Get Hospital Administration Jobs</div>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1227178112380698624&#038;related=GetHosAdmJobs" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1227178112380698624</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1227178112380698624&#038;related=GetHosAdmJobs" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1227178112380698624</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1227178112380698624&#038;related=GetHosAdmJobs" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1227178112380698624</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/GetHosAdmJobs/status/1227178112380698624" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1227178112380698624</span></a></div>
</div>
<div class="ctf-item ctf-author-gethosadmjobs ctf-new" id="1227132830905503744" style="">
<div class="ctf-author-box">
<div class="ctf-author-box-link" style=""><a href="https://twitter.com/GetHosAdmJobs" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1172242032200495104/QqwZE_aM_normal.jpg" alt="GetHosAdmJobs" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1172242032200495104/QqwZE_aM_normal.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://pbs.twimg.com/profile_images/1172242032200495104/QqwZE_aM_normal.jpg" alt="GetHosAdmJobs" width="48" height="48"></noscript></a><a href="https://twitter.com/GetHosAdmJobs" target="_blank" class="ctf-author-name" style="">GetHosAdmJobs</a><a href="https://twitter.com/GetHosAdmJobs" class="ctf-author-screenname" target="_blank" style="">@GetHosAdmJobs</a><span class="ctf-screename-sep">&middot;</span></div>
<div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div>
</div>
<div class="ctf-tweet-content">
<p class="ctf-tweet-text" style="">RN/Surgery (240210) $30,000 sign on bonus &#8211; #PasoRobles , CA (http://tinyurl.com/ql74ljc) Get Hospital Administration Jobs</div>
<div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1227132830905503744&#038;related=GetHosAdmJobs" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1227132830905503744</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1227132830905503744&#038;related=GetHosAdmJobs" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1227132830905503744</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1227132830905503744&#038;related=GetHosAdmJobs" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1227132830905503744</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/GetHosAdmJobs/status/1227132830905503744" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1227132830905503744</span></a></div>
</div>
</div>
<p><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More&#8230;</span></a></div>
</div><div class="clear"></div></li><li id="sabai_platform_wordpress_sabai_directory_recent-3" class="widget-container widget_sabai_platform_wordpress_sabai_directory_recent"><h3 class="widget-title">New Directory Listings</h3><div class="sabai sabai-wordpress-widget sabai-widget-directory-recent sabai-clearfix"><ul class="sabai-wordpress-widget-entries">
  <li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://pasoroblesdailynews.com/directory/listing/cary-runnells-state-farm-insurance-agent" class="sabai-file sabai-file-image sabai-file-type-png " rel=""><img title="Home Insurance Thousand Oaks_logo.png" src="https://pasoroblesdailynews.com/wp-content/sabai/File/thumbnails/20c791db1d4047c84958f74d11aacd6e.png" alt="" /></a></div>
    <div class="sabai-wordpress-widget-main">
      <a title="Cary Runnells - State Farm Insurance Agent" href="https://pasoroblesdailynews.com/directory/listing/cary-runnells-state-farm-insurance-agent">Cary Runnells - State Farm Insurance Agent</a>
    </div>
  </li>
  <li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://pasoroblesdailynews.com/directory/listing/servpro-cayucos" class="sabai-file sabai-file-image sabai-file-type-jpeg " rel=""><img title="servpro Cayucos - mold damage Cayucos -logo.jpeg" src="https://pasoroblesdailynews.com/wp-content/sabai/File/thumbnails/cfec0c03f8981d2b4674101d9350baa8.jpeg" alt="" /></a></div>
    <div class="sabai-wordpress-widget-main">
      <a title="ServPro Cayucos" href="https://pasoroblesdailynews.com/directory/listing/servpro-cayucos">ServPro Cayucos</a>
    </div>
  </li>
  <li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://pasoroblesdailynews.com/directory/listing/servpro-cambria" class="sabai-file sabai-file-image sabai-file-type-jpeg " rel=""><img title="servpro Cambria logo.jpeg" src="https://pasoroblesdailynews.com/wp-content/sabai/File/thumbnails/c8255f2f7344943deac5bbae9ef23b61.jpeg" alt="" /></a></div>
    <div class="sabai-wordpress-widget-main">
      <a title="ServPro Cambria" href="https://pasoroblesdailynews.com/directory/listing/servpro-cambria">ServPro Cambria</a>
    </div>
  </li>
  <li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://pasoroblesdailynews.com/directory/listing/servpro-morro-bay" class="sabai-file sabai-file-image sabai-file-type-jpeg " rel=""><img title="servpro Morro Bay- water damage atascadero-logo.jpeg" src="https://pasoroblesdailynews.com/wp-content/sabai/File/thumbnails/e1bb506b9463ef3ff40b503907564f53.jpeg" alt="" /></a></div>
    <div class="sabai-wordpress-widget-main">
      <a title="ServPro Morro Bay" href="https://pasoroblesdailynews.com/directory/listing/servpro-morro-bay">ServPro Morro Bay</a>
    </div>
  </li>
</ul>
</div><div class="clear"></div></li></ul>
</div><!-- #primary .widget-area --></div><!--#sidebar_right-->

<div class="clear"></div>
</div><!-- #container -->
</div><!-- #wrapper -->


<div id="bottom_elements" class="size-wrap">
	<div id="copyright" >
	Paso Robles Daily News • 806 9th Street, Paso Robles, CA 93446 •  (805) 226-5714	</div>
<div id="footer_navigation">
<ul id="menu-footer-menu" class="menu"><li id="menu-item-3554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3554"><a href="https://pasoroblesdailynews.com/">Home</a></li>
<li id="menu-item-3697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3697"><a href="https://pasoroblesdailynews.com/archives/">Archive</a></li>
<li id="menu-item-4540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4540"><a href="https://pasoroblesdailynews.com/advertise-in-paso-robles-daily-news/">Advertise</a></li>
<li id="menu-item-3455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3455"><a href="https://pasoroblesdailynews.com/submit-news/">Submit</a></li>
<li id="menu-item-21017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21017"><a href="https://pasoroblesdailynews.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-3452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3452"><a href="https://pasoroblesdailynews.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-7604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7604"><a href="https://pasoroblesdailynews.com/sitemap/">Sitemap</a></li>
<li id="menu-item-3453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3453"><a href="https://pasoroblesdailynews.com/about-paso-robles-news/">About</a></li>
<li id="menu-item-7592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7592"><a href="https://pasoroblesdailynews.com/contact-us/">Contact</a></li>
</ul>  
</div><!--#footer_navigation-->
<div class="clear"></div>
</div><!--#bottom_elements-->	 

	<style type="text/css">
		@media print {
			#header_top_bg, #menu_bg, #info_area_bg, #sidebar_right, .block_outer, .ssba, #bottom_elements, .entry-utility, #authorarea, .fb_iframe_widget_fluid, #top_sidebar, .recentposts, .edit-link, #wpstats, .xt_comment_title {
				display: none !important;
			}
			.alignnone {margin: 5px 20px 20px 0;}
			.aligncenter, div.aligncenter {display:block; margin: 5px auto 5px auto;}
			.alignright {float:right; margin: 5px 0 20px 20px;}
			.alignleft {float:left; margin: 5px 20px 20px 0;}
			.aligncenter {display: block; margin: 5px auto 5px auto;}
			a img.alignright {float:right; margin: 5px 0 20px 20px;}
			a img.alignnone {margin: 5px 20px 20px 0;}
			a img.alignleft {float:left; margin: 5px 20px 20px 0;}
			a img.aligncenter {display: block; margin-left: auto; margin-right: auto}
			.wp-caption {border: 1px solid #ddd; color:#999; max-width: 96%; padding: 7px 3px 0px; text-align: center;  -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px;}
			.wp-caption.alignnone {margin: 5px 20px 20px 0;}
			.wp-caption.alignleft {margin: 5px 20px 20px 0;}
			.wp-caption.alignright {margin: 5px 0 20px 20px;}
			.wp-caption img {border: 0 none; height: auto; margin:0; max-width: 98.5%; padding:0; width: auto;}
			.wp-caption p.wp-caption-text {font-size:11px; line-height:17px; margin:0; padding:0 4px 5px;}
			blockquote.left {margin-right:20px; text-align:right; margin-left:0; width:33%; float:left;}
			blockquote.right {margin-left:20px; text-align:left; margin-right:0; width:33%; float:right;}
			#header {
			    height: 40px;
			}
		}
	</style>
	<!-- W3TC-include-css -->
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-fc4e4bd128d22e901b9662ee47a160a5">
	</div>
	</div>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.13' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 25px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 17px;
									
									font-weight: bold;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/pasoroblesdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202007'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.13'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/js/top.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.6.2'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/pasoroblesdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.4.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1760846044130297&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.2',blog:'42078190',post:'103143',tz:'-8',srv:'pasoroblesdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '42078190', '103143' ]);
</script>
<!-- This site converts visitors into subscribers and customers with the OptinMonster WordPress plugin v2.1.7 - http://optinmonster.com/ -->
<div id="om-cnkihhqwep-lightbox" class="optin-monster-overlay" style="display:none;"><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js"></script><style type="text/css" class="om-theme-bullseye-styles">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</style><div id="om-lightbox-bullseye-optin" class="om-lightbox-bullseye om-clearfix om-theme-bullseye "><div id="om-lightbox-bullseye-optin-wrap" class="om-clearfix" data-om-action="selectable" data-om-target="#optin-monster-field-body_border" style="border-color:#727272"><a href="#" class="om-close" title="Close"></a><div id="om-lightbox-bullseye-content" class="om-clearfix"><div id="om-lightbox-bullseye-optin-image-container" class="om-image-container om-clearfix"><img class="optin-monster-image optin-monster-image-lightbox-bullseye" src="https://pasoroblesdailynews.com/wp-content/uploads/2015/08/PRDN-Subscribe-box_prdn.jpg" alt="" title="PRDN-Subscribe-box_prdn" /></div></div><div id="om-lightbox-bullseye-footer" class="om-clearfix om-has-email" data-om-action="selectable" data-om-target="#optin-monster-field-footer_bg" style="background-color:#ffffff;border-top-color:"><input id="om-lightbox-bullseye-optin-email" type="email" value="" data-om-action="selectable" data-om-target="#optin-monster-field-email_field" placeholder="Enter your email address here" style="font-family:Cabin;font-weight:normal;font-style:normal;text-decoration:none;text-align:left;" /><input id="om-lightbox-bullseye-optin-submit" type="submit" data-om-action="selectable" data-om-target="#optin-monster-field-submit_field" value="Sign up now" style="background-color:#92173c;border-color:#92173c;font-family:Cabin;font-weight:bold;font-style:normal;text-decoration:none;text-align:center;" /></div></div><input type="email" name="email" value="" class="om-helper-field" /><input type="text" name="website" value="" class="om-helper-field" /></div><script type="text/javascript">jQuery(document).ready(function($){WebFont.load({google: {families: ['Cabin%7CAbril+Fatface']}});});</script></div>
<script type="text/javascript">var cnkihhqwep_lightbox, omo = {"id":11950,"optin":"cnkihhqwep-lightbox","campaign":"Subscribe to Paso Robles Daily News","clones":[""],"hash":"cnkihhqwep-lightbox","optin_js":"cnkihhqwep_lightbox","type":"lightbox","theme":"bullseye","cookie":30,"delay":10,"second":0,"exit":1,"redirect":"","redirect_pass":false,"custom":false,"test":false,"global_cookie":0,"preview":false,"ajax":"https:\/\/pasoroblesdailynews.com\/?optin-monster-ajax-route=1","mobile":false,"post_id":103143,"preloader":"https:\/\/pasoroblesdailynews.com\/wp-content\/plugins\/optin-monster\/assets\/css\/images\/preloader.gif","error":"There was an error with your submission. Please try again.","ajax_error":"There was an error with the AJAX request: ","name_error":"Please enter a valid name.","email_error":"Please enter a valid email address.","bot_error":"Honeypot fields have been activated. Your submission is being flagged as potential spam.","success":"Thanks for subscribing! Please check your email for further instructions.","exit_sensitivity":30}; cnkihhqwep_lightbox = new OptinMonster(); cnkihhqwep_lightbox.init(omo);</script>
<!--[if lte IE 9]><script type="text/javascript">var om_ie_browser = true;</script><![endif]--><!-- / OptinMonster WordPress plugin. -->

<script type="text/javascript">
    ;(function($){
	$.extend( $.ui.tabs.prototype, {
		rotation: null,
		rotationDelay: null,
		continuing: null,
		rotate: function( ms, continuing ) {
			var self = this,
				o = this.options;

			if((ms > 1 || self.rotationDelay === null) && ms !== undefined){//only set rotationDelay if this is the first time through or if not immediately moving on from an unpause
				self.rotationDelay = ms;
			}

			if(continuing !== undefined){
				self.continuing = continuing;
			}

			var rotate = self._rotate || ( self._rotate = function( e ) {
				clearTimeout( self.rotation );
				self.rotation = setTimeout(function() {
					var t = o.active;
					self.option( "active",  ++t < self.anchors.length ? t : 0 );
				}, ms );

				if ( e ) {
					e.stopPropagation();
				}
			});

			var stop = self._unrotate || ( self._unrotate = !continuing
				? function(e) {
					if (e.clientX) { // in case of a true click
						self.rotate(null);
					}
				}
				: function( e ) {
					t = o.active;
					rotate();
				});

			// start rotation
			if ( ms ) {
				this.element.bind( "tabsactivate", rotate );
				this.anchors.bind( o.event + ".tabs", $.proxy(self.unpause, self) );
				rotate();
			// stop rotation
			} else {
				clearTimeout( self.rotation );
				this.element.unbind( "tabsactivate", rotate );
				this.anchors.unbind( o.event + ".tabs", $.proxy(self.pause, self) );
				delete this._rotate;
				delete this._unrotate;
			}

			//rotate immediately and then have normal rotation delay
			if(ms === 1){
				//set ms back to what it was originally set to
				ms = self.rotationDelay;
			}

			return this;
		},
		pause: function() {
			var self = this,
				o = this.options;

			self.rotate(0);
		},
		unpause: function(){
			var self = this,
				o = this.options;

			self.rotate(1, self.continuing);
		}
	});
})(jQuery);
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk (SSL caching disabled) 

Served from: pasoroblesdailynews.com @ 2020-02-11 08:28:00 by W3 Total Cache
-->