<!DOCTYPE html><html
lang=en-US
xmlns:fb=http://ogp.me/ns/fb#><head><style>img.lazy {
min-height:1px;
}</style><link
rel=preload href=https://pasoroblesdailynews.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><meta
charset="UTF-8"><link
rel=profile href=https://gmpg.org/xfn/11><link
rel="shortcut icon" href=https://pasoroblesdailynews.com/wp-content/uploads/2013/05/Paso-Robles-Daily-News.png><link
rel=stylesheet href=https://pasoroblesdailynews.com/wp-content/cache/minify/7b77f.css media=all><link
rel=pingback href=https://pasoroblesdailynews.com/xmlrpc.php>
<!--[if IE 7 ]><link
href=https://pasoroblesdailynews.com/wp-content/themes/localnews/ie7.css media=screen rel=stylesheet type=text/css>
<![endif]-->
<!--[if IE 8 ]><link
href=https://pasoroblesdailynews.com/wp-content/themes/localnews/ie8.css media=screen rel=stylesheet type=text/css>
<![endif]-->
<!--[if lte IE 6]><div
id=ie-message>Your browser is obsolete and does not support this webpage. Please use newer version of your browser or visit <a
href=http://www.ie6countdown.com/ target=_new>Internet Explorer 6 countdown page</a> for more information.</div>
<![endif]--> <script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script> <title>Seven Angels Cellars offering special Valentine&#039;s day weekend - Paso Robles Daily News</title><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://pasoroblesdailynews.com/seven-angels-cellars-offering-special-valentines-day-weekend/121004/ > <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pasoroblesdailynews.com/#website","url":"https://pasoroblesdailynews.com/","name":"Paso Robles Daily News","description":"Paso Robles News | The most comprehensive local source of information on Paso Robles breaking news, events, politics, crime, police, city hall, sports, travel, wine, regional, and business news","potentialAction":[{"@type":"SearchAction","target":"https://pasoroblesdailynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pasoroblesdailynews.com/seven-angels-cellars-offering-special-valentines-day-weekend/121004/#primaryimage","inLanguage":"en-US","url":"https://pasoroblesdailynews.com/wp-content/uploads/2021/02/Seven-Angels-Cellars-offering-special-Valentines-day-weekend.jpg","width":600,"height":450,"caption":"Seven Angels Cellars offering special Valentine's day weekend"},{"@type":"WebPage","@id":"https://pasoroblesdailynews.com/seven-angels-cellars-offering-special-valentines-day-weekend/121004/#webpage","url":"https://pasoroblesdailynews.com/seven-angels-cellars-offering-special-valentines-day-weekend/121004/","name":"Seven Angels Cellars offering special Valentine's day weekend - Paso Robles Daily News","isPartOf":{"@id":"https://pasoroblesdailynews.com/#website"},"primaryImageOfPage":{"@id":"https://pasoroblesdailynews.com/seven-angels-cellars-offering-special-valentines-day-weekend/121004/#primaryimage"},"datePublished":"2021-02-09T14:00:49+00:00","dateModified":"2021-02-09T14:50:16+00:00","author":{"@id":"https://pasoroblesdailynews.com/#/schema/person/926f172210ac6786911716a900df4087"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pasoroblesdailynews.com/seven-angels-cellars-offering-special-valentines-day-weekend/121004/"]}]},{"@type":"Person","@id":"https://pasoroblesdailynews.com/#/schema/person/926f172210ac6786911716a900df4087","name":"News Staff","image":{"@type":"ImageObject","@id":"https://pasoroblesdailynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=96&d=mm&r=pg","caption":"News Staff"},"description":"News staff of the Paso Robles Daily News wrote and edited this story from local contributors and press releases. Scott Brennan is the publisher of this newspaper and founder of Access Publishing. Connect with him on Twitter, LinkedIn, Instagram, or follow his blog. He can be reached at scott@pasoroblesdailynews.com."}]}</script> <link
rel=dns-prefetch href=//ws.sharethis.com><link
rel=dns-prefetch href=//secure.gravatar.com><link
rel=dns-prefetch href=//maxcdn.bootstrapcdn.com><link
rel=dns-prefetch href=//cdnjs.cloudflare.com><link
rel=dns-prefetch href=//s.w.org><link
rel=dns-prefetch href=//v0.wordpress.com><link
rel=alternate type=application/rss+xml title="Paso Robles Daily News &raquo; Feed" href=https://pasoroblesdailynews.com/feed/ ><meta
property="og:title" content="Seven Angels Cellars offering special Valentine&#8217;s day weekend"><meta
property="og:url" content="https://pasoroblesdailynews.com/seven-angels-cellars-offering-special-valentines-day-weekend/121004/"><meta
property="og:image" content="https://pasoroblesdailynews.com/wp-content/uploads/2021/02/Seven-Angels-Cellars-offering-special-Valentines-day-weekend.jpg"><meta
name="thumbnail" content="https://pasoroblesdailynews.com/wp-content/uploads/2021/02/Seven-Angels-Cellars-offering-special-Valentines-day-weekend.jpg"> <script type=application/ld+json>{
          "@context": "https://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": "https://pasoroblesdailynews.com/seven-angels-cellars-offering-special-valentines-day-weekend/121004/",
          "headline": "Seven Angels Cellars offering special Valentine&#8217;s day weekend", 
          "description": "–Join the Martins, at Seven Angels Cellars, to celebrate the introduction of their 2020 Retirement Rosé at a special Valentine&#8217;s Day weekend celebration. Pamela and [&hellip;]",
          "image": {
              "@type": "ImageObject",
              "url": "https://pasoroblesdailynews.com/wp-content/uploads/2021/02/Seven-Angels-Cellars-offering-special-Valentines-day-weekend.jpg"
          },
          "datePublished": "2021-02-09 06:00:49",
          "dateModified": "2021-02-09 06:00:49",
          "author": {
            "@type": "Person",
            "name": "News Staff"
          },
           "publisher": {
            "@type": "Organization",
            "name": "Pasoroblesdailynews",
            "logo": {
                "@type": "ImageObject",
                "url": "https://pasoroblesdailynews.com/wp-content/uploads/2013/05/Paso-Robles-Daily-News.png",
                "width": 470,
                "height": 60
            }
          }
        }</script>  <script data-cfasync=false>(window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-36430714-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-36430714-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pasoroblesdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji {
display:inline !important;
border:none !important;
box-shadow:none !important;
height:1em !important;
width:1em !important;
margin:0 .07em !important;
vertical-align:-.1em !important;
background:none !important;
padding:0 !important;
}</style><link
rel=stylesheet href=https://pasoroblesdailynews.com/wp-content/cache/minify/bbce2.css media=all><style id=wp-block-library-inline-css>.has-text-align-justify {
text-align:justify;
}</style><link
rel=stylesheet href=https://pasoroblesdailynews.com/wp-content/cache/minify/4896e.css media=all><link
rel=stylesheet id=simple-share-buttons-adder-font-awesome-css  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4.4' type=text/css media=all><link
rel=stylesheet href=https://pasoroblesdailynews.com/wp-content/cache/minify/7936b.css media=all><link
rel=stylesheet id=custom_style-css  href='https://pasoroblesdailynews.com/wp-content/themes/localnews/custom-style.php?ver=5.4.4' type=text/css media=all><link
rel=stylesheet href=https://pasoroblesdailynews.com/wp-content/cache/minify/73874.css media=all><link
rel=stylesheet id=font-awesome-new-css  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.2.0/css/font-awesome.css?ver=5.4.4' type=text/css media=all><link
rel=stylesheet href=https://pasoroblesdailynews.com/wp-content/cache/minify/7b6fb.css media=all> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='https://pasoroblesdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script defer src=https://pasoroblesdailynews.com/wp-content/cache/minify/26858.js></script> <script>var related_posts_js_options = {"post_heading":"h4"};</script> <script defer src=https://pasoroblesdailynews.com/wp-content/cache/minify/8efe6.js></script> <script>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/pasoroblesdailynews.com","hash_tracking":"false"};</script> <script defer src=https://pasoroblesdailynews.com/wp-content/cache/minify/51501.js></script> <script id=st_insights_js src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script> <script type=application/json id=wpp-json>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/pasoroblesdailynews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":121004,"token":"d1c4ac55e4","lang":0,"debug":0}</script> <script defer src=https://pasoroblesdailynews.com/wp-content/cache/minify/efe30.js></script> <link
rel=https://api.w.org/ href=https://pasoroblesdailynews.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://pasoroblesdailynews.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://pasoroblesdailynews.com/wp-includes/wlwmanifest.xml><link
rel=shortlink href=https://wp.me/p2Qysu-vtG><link
rel=alternate type=application/json+oembed href="https://pasoroblesdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpasoroblesdailynews.com%2Fseven-angels-cellars-offering-special-valentines-day-weekend%2F121004%2F"><link
rel=alternate type=text/xml+oembed href="https://pasoroblesdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpasoroblesdailynews.com%2Fseven-angels-cellars-offering-special-valentines-day-weekend%2F121004%2F&#038;format=xml"><meta
property="fb:app_id" content="1760846044130297"><style>img#wpstats {
display:none;
}</style><meta
name="onesignal" content="wordpress-plugin"> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://pasoroblesdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce089b1f-748f-476a-ba92-9838c48f0c76';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://pasoroblesdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style>/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display:none;
}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link
rel=icon href=https://pasoroblesdailynews.com/wp-content/uploads/2020/07/cropped-favicon-32x32.jpg sizes=32x32><link
rel=icon href=https://pasoroblesdailynews.com/wp-content/uploads/2020/07/cropped-favicon-192x192.jpg sizes=192x192><link
rel=apple-touch-icon href=https://pasoroblesdailynews.com/wp-content/uploads/2020/07/cropped-favicon-180x180.jpg><meta
name="msapplication-TileImage" content="https://pasoroblesdailynews.com/wp-content/uploads/2020/07/cropped-favicon-270x270.jpg"><link
rel=stylesheet type=text/css id=wp-custom-css href="https://pasoroblesdailynews.com/?custom-css=6448d6cdf2"> <script>_atrk_opts = { atrk_acct:"J+Jiu1zDGU20kU", domain:"pasoroblesdailynews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://certify.alexametrics.com/atrk.gif?account=J+Jiu1zDGU20kU" style=display:none height=1 width=1 alt></noscript></head><body
data-rsssl=1 class="post-template-default single single-post postid-121004 single-format-standard"><div
id=header_top_bg><div
id=header_top><div
class=menu-top-container><ul
id=menu-header-menu class=menu><li
id=menu-item-11292 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11292"><a
href=https://pasoroblesdailynews.com/subscribe/ >Subscribe</a></li><li
id=menu-item-4539 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4539"><a
href=https://pasoroblesdailynews.com/advertise-in-paso-robles-daily-news/ >Advertise</a></li><li
id=menu-item-24828 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24828"><a
href=https://pasoroblesdailynews.com/ads/ >Ads</a></li><li
id=menu-item-3572 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3572"><a
href=https://pasoroblesdailynews.com/submit-news/ >Submit News</a></li><li
id=menu-item-8617 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8617"><a
title="Paso Robles Business Directory" href=https://pasoroblesdailynews.com/directory>Business Directory</a></li><li
id=menu-item-7852 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7852"><a
href=https://pasoroblesdailynews.com/contact-us/ >Contact</a></li></ul></div><div
class=tagline>Paso Robles News<span
class=tagline_seperator>|</span>Tuesday, February 9, 2021</div><div
class=clear></div></div></div><div
id=header_bg><div
id=top_sidebar class=widget-area><ul
class=xoxo><li
id=search-4 class="widget-container widget_search"><div
class=searchform><form
method=get class=searchform action=https://pasoroblesdailynews.com/ >
<input
onfocus="this.value=''" onblur="this.value='Search our site'" type=text value=Search... name=s class=s></form></div></li></ul></div><div
id=header class=size-wrap><div
id=logo>
<a
href=https://pasoroblesdailynews.com><img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/uploads/2013/05/Paso-Robles-Daily-News-banner-2.png alt="Paso Robles Daily News"></a></div></div><div
id=menu_bg><div
id=main_menu class=slidemenu><ul
id=primary-main-menu class=menu><li
class=first-child-divider></li><li
id=menu-item-3553 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3553"><a
href=https://pasoroblesdailynews.com>Home</a></li><li
id=menu-item-25544 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25544"><a
href=https://pasoroblesdailynews.com/category/top-stories/ >Paso Robles</a><ul
class=sub-menu><li
id=menu-item-3442 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3442"><a
href=https://pasoroblesdailynews.com/category/top-stories/ >Top Stories</a></li><li
id=menu-item-4224 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4224"><a
href=https://pasoroblesdailynews.com/category/community/ >Community</a></li><li
id=menu-item-3443 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3443"><a
href=https://pasoroblesdailynews.com/category/business/ >Business</a></li><li
id=menu-item-15668 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15668"><a
href=https://pasoroblesdailynews.com/category/opinion/ >Opinion</a></li><li
id=menu-item-36934 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36934"><a
href=https://pasoroblesdailynews.com/category/obituaries/ >Obituaries</a></li><li
id=menu-item-97772 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97772"><a
href=https://pasoroblesdailynews.com/category/paso-robles-history/ >Paso Robles History</a></li><li
id=menu-item-44675 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44675"><a
href=https://pasoroblesdailynews.com/paso-robles-rainfall-totals/ >Paso Robles Rainfall</a></li><li
id=menu-item-36935 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36935"><a
href=https://pasoroblesdailynews.com/category/best-of-paso-robles/ >Best of Paso Robles</a></li></ul></li><li
id=menu-item-3445 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3445"><a
href=https://pasoroblesdailynews.com/category/crime/ >Crime</a></li><li
id=menu-item-109873 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109873"><a
href=https://pasoroblesdailynews.com/category/entertainment/ >Entertainment</a></li><li
id=menu-item-3446 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3446"><a
href=https://pasoroblesdailynews.com/category/politics/ >Politics</a></li><li
id=menu-item-3448 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3448"><a
href=https://pasoroblesdailynews.com/category/wine/ >Wine</a><ul
class=sub-menu><li
id=menu-item-36929 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36929"><a
href=https://pasoroblesdailynews.com/category/wine/ >Wine News</a></li><li
id=menu-item-22155 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22155"><a
href=https://pasoroblesdailynews.com/paso-robles-wine-map/ >Wine Tasting Map</a></li></ul></li><li
id=menu-item-3447 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3447"><a
href=https://pasoroblesdailynews.com/category/sports/ >Sports</a></li><li
id=menu-item-3529 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3529"><a
href=https://pasoroblesdailynews.com/category/region/ >Region</a><ul
class=sub-menu><li
id=menu-item-25545 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25545"><a
href=https://pasoroblesdailynews.com/category/atascadero-news/ >Atascadero News</a></li><li
id=menu-item-97773 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97773"><a
href=https://cambriadirectory.com/ >Cambria News &#038; Guide</a></li><li
id=menu-item-108310 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108310"><a
href=http://centralcoastbusinessnews.com/ >Central Coast Business News</a></li><li
id=menu-item-36936 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36936"><a
href=https://pasoroblesdailynews.com/category/region/ >SLO County News</a></li><li
id=menu-item-36937 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36937"><a
title="San Luis Obispo Travel Guide" href=http://www.slovisitorsguide.com/ >SLO Travel Guide</a></li><li
id=menu-item-25546 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25546"><a
href=https://pasoroblesdailynews.com/category/templeton/ >Templeton News</a></li><li
id=menu-item-36938 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36938"><a
href=https://pasoroblesdailynews.com/lake-nacimiento-water-level/ >Water Level at Lake Nacimiento</a></li></ul></li><li
id=menu-item-110277 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110277"><a
href=https://pasoroblesdailynews.com/calendar/ >Events</a></li><li
id=menu-item-41439 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41439"><a
href=https://pasoroblesdailynews.com/category/covid-19/ >COVID-19</a></li><li
id=menu-item-107271 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107271"><a
href="https://translate.google.com/translate?hl=en&#038;sl=en&#038;tl=es&#038;u=https%3A%2F%2Fpasoroblesdailynews.com%2F&#038;sandbox=1">Noticias en español</a></li></ul></div></div><div
id=info_area_bg><div
id=info_area>
<span
class=breadcrumbs_title>You are here:</span> <span
class="breadcrumb breadcrumbs"><a
href=https://pasoroblesdailynews.com/ class=home>Home</a> <span
class=separator>&raquo;</span> <a
href=https://pasoroblesdailynews.com/category/wine/ title=Wine>Wine</a> <span
class=separator>&raquo;</span> Seven Angels Cellars offering special Valentine&#8217;s day weekend</span><div
id=below_menu_sidebar class=widget-area><ul
class=xoxo><li
id=social-widget-5 class="widget-container Social_Widget"><li
class=widget-title>Follow Us!</li><div
class="socialmedia-buttons smw_left"><a
href=https://www.facebook.com/PasoRoblesDailyNews rel=nofollow target=_blank><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/facebook.png alt="Follow Us on Facebook" title="Follow Us on Facebook"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade lazy"></a><a
href=https://twitter.com/pasodailynews rel=nofollow target=_blank><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/twitter.png alt="Follow Us on Twitter" title="Follow Us on Twitter"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade lazy"></a><a
href=https://www.linkedin.com/in/scottbrennan/detail/recent-activity/ rel=nofollow target=_blank><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/linkedin.png alt="Follow Us on LinkedIn" title="Follow Us on LinkedIn"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade lazy"></a><a
href=https://www.youtube.com/channel/UCmthGGDfluhLV2Zt6MPWBeA/videos rel=nofollow target=_blank><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/youtube.png alt="Follow Us on YouTube" title="Follow Us on YouTube"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade lazy"></a><a
href=https://pasoroblesdailynews.tumblr.com/ rel=nofollow target=_blank><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/tumblr.png alt="Follow Us on Tumblr" title="Follow Us on Tumblr"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade lazy"></a><a
href=https://www.instagram.com/pasoroblesnews/ rel=nofollow target=_blank><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/uploads/2016/05/instagram16.png alt="Follow Us on Instagram" title="Follow Us on Instagram"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade lazy" width=16 height=16></a><a
href=https://pasoroblesdailynews.com/feed/ rel=nofollow target=_blank><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/rss.png alt="Follow Us on RSS" title="Follow Us on RSS"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade lazy"></a></div></li></ul></div></div></div></div><div
id=wrapper class=size-wrap><div
id=container_bg><div
id=content class=left><div
class=entry-content><div
id=post-121004 class="post-121004 post type-post status-publish format-standard has-post-thumbnail hentry category-wine"><h1 class="entry-title-single">Seven Angels Cellars offering special Valentine&#8217;s day weekend&nbsp;</h1><div
class=entry-meta>
Posted: <a
href=https://pasoroblesdailynews.com/seven-angels-cellars-offering-special-valentines-day-weekend/121004/ title="6:00 am" rel=bookmark><span
class=entry-date>6:00 am, February 9, 2021</span></a> by <span
class="author vcard"><a
class="url fn n" href=https://pasoroblesdailynews.com/author/news-staff/ title="View all posts by News Staff">News Staff</a></span></div><p><img
class="aligncenter size-full wp-image-121312 jetpack-lazy-image" src=https://pasoroblesdailynews.com/wp-content/uploads/2021/02/Seven-Angels-Cellars-offering-special-Valentines-day-weekend.jpg alt="Seven Angels Cellars offering special Valentine&#039;s day weekend" width=600 height=450 data-lazy-srcset="https://pasoroblesdailynews.com/wp-content/uploads/2021/02/Seven-Angels-Cellars-offering-special-Valentines-day-weekend.jpg 600w, https://pasoroblesdailynews.com/wp-content/uploads/2021/02/Seven-Angels-Cellars-offering-special-Valentines-day-weekend-300x225.jpg 300w, https://pasoroblesdailynews.com/wp-content/uploads/2021/02/Seven-Angels-Cellars-offering-special-Valentines-day-weekend-200x150.jpg 200w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://pasoroblesdailynews.com/wp-content/uploads/2021/02/Seven-Angels-Cellars-offering-special-Valentines-day-weekend.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img
class="aligncenter size-full wp-image-121312 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/uploads/2021/02/Seven-Angels-Cellars-offering-special-Valentines-day-weekend.jpg alt="Seven Angels Cellars offering special Valentine's day weekend" width=600 height=450 data-srcset="https://pasoroblesdailynews.com/wp-content/uploads/2021/02/Seven-Angels-Cellars-offering-special-Valentines-day-weekend.jpg 600w, https://pasoroblesdailynews.com/wp-content/uploads/2021/02/Seven-Angels-Cellars-offering-special-Valentines-day-weekend-300x225.jpg 300w, https://pasoroblesdailynews.com/wp-content/uploads/2021/02/Seven-Angels-Cellars-offering-special-Valentines-day-weekend-200x150.jpg 200w" data-sizes="(max-width: 600px) 100vw, 600px"></noscript><br>
–Join the Martins, at Seven Angels Cellars, to celebrate the introduction of their 2020 Retirement Rosé at a special Valentine&#8217;s Day weekend celebration.</p><p>Pamela and Greg Martin have brought smiles to wine lovers for over 10 years and look forward to hosting you and your sweetheart at their hilltop retreat on Valentine’s Day Weekend (Feb. 12-14, Noon-5 p.m.).</p><p>Be among the first to sip the introductory release of Seven Angels’ 2020 Retirement Rosé, a blend of mourvèdre and tempranillo. The name commemorates Pamela’s retirement from teaching in 2019.</p><p>Pink roses and chocolates will compliment your wine tasting flight, which is certain to please you and your Valentine’s palate. Enjoy a complimentary vineyard tour, as space permits. Bring snacks, a picnic, or purchase one of Pamela’s cheese and charcuterie boxes.</p><p>Reserve by calling (805) 835-4054 (last appointment at 4 p.m.).</p><p><em>Note: All current COVID-19 safety precautions will be followed as they are in effect at the time of your visit.</em></p><div
style="clear: both"></div><div
class=xt_subscribe><div
id=mc_embed_signup><form
id=mc-embedded-subscribe-form class=validate action="//accesspublishing.us2.list-manage.com/subscribe/post?u=26d860912148fec747211f2a9&amp;id=ae483f1f99" method=post name=mc-embedded-subscribe-form novalidate target=_blank><div
id=mc_embed_signup_scroll><label
for=mce-EMAIL>Subscribe to our mailing list</label><br>
<input
id=mce-EMAIL class=email name=EMAIL required type=email value placeholder="email address"><br></p><div
style="position: absolute; left: -5000px;"><input
tabindex=-1 name=b_26d860912148fec747211f2a9_ae483f1f99 type=text value></div><div
class=clear><input
id=mc-embedded-subscribe class=button name=subscribe type=submit value=Subscribe></div></p></div></p></form></div></div><p></p><style>.xt_subscribe {
border:1px solid #ccc;
padding:10px;
text-align:left;
background:#fcfcfc;
border-radius:5px;
}

.xt_subscribe p,.xt_subscribe .mc_merge_var {
margin-bottom:0 !important;
}

.xt_subscribe br {
display:none;
}</style><p></p><div
class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div
style=text-align:left><span
class=ssba-share-text>Share this post!</span><br><a
data-site class=ssba_facebook_share href="http://www.facebook.com/sharer.php?u=https://pasoroblesdailynews.com/seven-angels-cellars-offering-special-valentines-day-weekend/121004/"  target=_blank ><img
src=https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png style="width: 30px;" title=Facebook class="ssba ssba-img jetpack-lazy-image" alt="Share on Facebook" data-lazy-src="https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png style="width: 30px;" title=Facebook class="ssba ssba-img lazy" alt="Share on Facebook"></noscript></p><div
title=Facebook class=ssbp-text>Facebook</div><p></a><a
data-site class=ssba_twitter_share href="http://twitter.com/share?url=https://pasoroblesdailynews.com/seven-angels-cellars-offering-special-valentines-day-weekend/121004/&amp;text=Seven%20Angels%20Cellars%20offering%20special%20Valentine%E2%80%99s%20day%20weekend%20"  target=&quot;_blank&quot; ><img
src=https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png style="width: 30px;" title=Twitter class="ssba ssba-img jetpack-lazy-image" alt="Tweet about this on Twitter" data-lazy-src="https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png style="width: 30px;" title=Twitter class="ssba ssba-img lazy" alt="Tweet about this on Twitter"></noscript></p><div
title=Twitter class=ssbp-text>Twitter</div><p></a><a
data-site=email class=ssba_email_share href="mailto:?subject=Seven%20Angels%20Cellars%20offering%20special%20Valentine%26#8217;s%20day%20weekend&#038;body=%20https://pasoroblesdailynews.com/seven-angels-cellars-offering-special-valentines-day-weekend/121004/"><img
src=https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png style="width: 30px;" title=Email class="ssba ssba-img jetpack-lazy-image" alt="Email this to someone" data-lazy-src="https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png style="width: 30px;" title=Email class="ssba ssba-img lazy" alt="Email this to someone"></noscript></p><div
title=email class=ssbp-text>email</div><p></a></div></div><div
class="g g-2"><div
class="g-col b-2 a-921"><p
style="text-align: center;"><a
class=gofollow data-track="OTIxLDIsMSwxMA==" href=https://americanriviera.bank/ ><img
src=https://pasoroblesdailynews.com/wp-content/uploads/2020/05/american-riviera-community-banking-5-2020.gif data-lazy-src="https://pasoroblesdailynews.com/wp-content/uploads/2020/05/american-riviera-community-banking-5-2020.gif?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 class=" jetpack-lazy-image"><noscript><img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/uploads/2020/05/american-riviera-community-banking-5-2020.gif></noscript></a></a>​</div></div><div
class="g g-2"><div
class="g-col b-2 a-891"><p
style="text-align: center;"><a
class=gofollow data-track="ODkxLDIsMSwxMA==" href=http://www.a1glasswindows.com/ ><img
src=https://pasoroblesdailynews.com/wp-content/uploads/2020/08/A1-Glass-August-2020.jpg data-lazy-src="https://pasoroblesdailynews.com/wp-content/uploads/2020/08/A1-Glass-August-2020.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 class=" jetpack-lazy-image"><noscript><img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/uploads/2020/08/A1-Glass-August-2020.jpg></noscript></a></a>​</div></div><div
id=jp-relatedposts class=jp-relatedposts ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><h3 class="xt_comment_title">Comments</h3><div
class=fb-comments data-href=https://pasoroblesdailynews.com/seven-angels-cellars-offering-special-valentines-day-weekend/121004/ data-numposts=5 data-width=100% data-colorscheme=light></div><div
class=recentposts></div><div
class=entry-utility><div
class=cat-links><span>Posted in:</span> &nbsp;<a
href=https://pasoroblesdailynews.com/category/wine/ >Wine</a></div></div><div
id=authorarea>
<img
alt src="https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=80&#038;d=mm&#038;r=pg" class="avatar avatar-80 photo jetpack-lazy-image" height=80 width=80 data-lazy-srcset="https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=160&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=80&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7><noscript><img
alt src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=80&#038;d=mm&#038;r=pg' data-srcset='https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=160&#038;d=mm&#038;r=pg 2x' class='avatar avatar-80 photo lazy' height=80 width=80></noscript><div
class=authorinfo><div
class=authorinfo_title>About the author: <span>News Staff</span></div><p>News staff of the Paso Robles Daily News wrote and edited this story from local contributors and press releases. Scott Brennan is the publisher of this newspaper and founder of <a
href=http://accesspublishing.com/ >Access Publishing</a>. Connect with him on <a
href=https://twitter.com/scottbrennan>Twitter</a>, <a
href=https://www.linkedin.com/in/scottbrennan>LinkedIn</a>, <a
href=https://www.instagram.com/scottdavidbrennan/ >Instagram</a>, <a
href=http://scottdavidbrennan.com/ >or follow his blog.</a> He can be reached at scott@pasoroblesdailynews.com.</p></div><div
class=clear></div></div></div></div></div><div
id=sidebar_right><div
id=primary class=widget-area><ul
class=xoxo><li
id=ajdg_grpwidgets-2 class="widget-container ajdg_grpwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --><div
class=clear></div></li><li
id=custom_html-8 class="widget_text widget-container widget_custom_html"><div
class="textwidget custom-html-widget"><p>Join the 7,067 current subscribers</p><div
id=mc_embed_signup><form
id=mc-embedded-subscribe-form class=validate action="//accesspublishing.us2.list-manage.com/subscribe/post?u=26d860912148fec747211f2a9&amp;id=ae483f1f99" method=post name=mc-embedded-subscribe-form novalidate target=_blank><div
id=mc_embed_signup_scroll><label
for=mce-EMAIL>Subscribe to our mailing list</label><br>
<input
id=mce-EMAIL class=email name=EMAIL required type=email value placeholder="email address"><br></p><div
style="position: absolute; left: -5000px;"><input
tabindex=-1 name=b_26d860912148fec747211f2a9_ae483f1f99 type=text value></div><div
class=clear><input
id=mc-embedded-subscribe class=button name=subscribe type=submit value=Subscribe></div></p></div></p></form></div></div><div
class=clear></div></li><li
id=wpp-4 class="widget-container popular-posts"><h3 class="widget-title">Most popular stories</h3><ul
class="wpp-list wpp-list-with-thumbnails"><li>
<a
href=https://pasoroblesdailynews.com/state-alcoholic-beverage-control-steps-up-enforcement-in-paso-robles-restaurants-warned/120162/ target=_self><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/120162-featured-50x50.jpg width=50 height=50 alt=ABC-enforcement-in-Paso-Robles-Pappy-McGregors class="wpp-thumbnail wpp_featured wpp_cached_thumb lazy" loading=lazy></a>
<a
href=https://pasoroblesdailynews.com/state-alcoholic-beverage-control-steps-up-enforcement-in-paso-robles-restaurants-warned/120162/ class=wpp-post-title target=_self>Alcoholic Beverage Control steps up enforcement in Paso Robles, restaurants warned</a>
<span
class="wpp-meta post-stats"><span
class=wpp-views>19.3k views</span></span></li><li>
<a
href=https://pasoroblesdailynews.com/a-chunk-of-highway-1-collapses-due-to-storm/120511/ target=_self><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/120511-featured-50x50.jpg width=50 height=50 alt="Update: Section of Highway 1 washes out at Rat Creek on Big Sur Coast" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazy" loading=lazy></a>
<a
href=https://pasoroblesdailynews.com/a-chunk-of-highway-1-collapses-due-to-storm/120511/ class=wpp-post-title target=_self>Watch dramatic drone video of collapsed section of historic Highway 1</a>
<span
class="wpp-meta post-stats"><span
class=wpp-views>17.8k views</span></span></li><li>
<a
href=https://pasoroblesdailynews.com/storm-breaks-rainfall-record-for-paso-robles/120492/ target=_self><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/120492-featured-50x50.jpg width=50 height=50 alt class="wpp-thumbnail wpp_featured wpp_cached_thumb lazy" loading=lazy></a>
<a
href=https://pasoroblesdailynews.com/storm-breaks-rainfall-record-for-paso-robles/120492/ class=wpp-post-title target=_self>Storm breaks rainfall record for Paso Robles</a>
<span
class="wpp-meta post-stats"><span
class=wpp-views>7.7k views</span></span></li><li>
<a
href=https://pasoroblesdailynews.com/24-year-old-teacher-arrested-for-sexual-misconduct/121273/ target=_self><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/121273-featured-50x50.jpg width=50 height=50 alt="Tyler Andree teacher" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazy" loading=lazy></a>
<a
href=https://pasoroblesdailynews.com/24-year-old-teacher-arrested-for-sexual-misconduct/121273/ class=wpp-post-title target=_self>24-year-old teacher arrested for sexual misconduct</a>
<span
class="wpp-meta post-stats"><span
class=wpp-views>7.6k views</span></span></li><li>
<a
href=https://pasoroblesdailynews.com/man-reported-forcing-his-way-into-residences-grabbing-female-victims/120229/ target=_self><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/120229-featured-50x50.jpg width=50 height=50 alt class="wpp-thumbnail wpp_featured wpp_cached_thumb lazy" loading=lazy></a>
<a
href=https://pasoroblesdailynews.com/man-reported-forcing-his-way-into-residences-grabbing-female-victims/120229/ class=wpp-post-title target=_self>Update: Suspect arrested for prowling/burglary in Nipomo neighborhoods</a>
<span
class="wpp-meta post-stats"><span
class=wpp-views>6.8k views</span></span></li><li>
<a
href=https://pasoroblesdailynews.com/atascadero-police-chief-issues-statement-regarding-controversial-yard-sign/119868/ target=_self><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/119868-featured-50x50.jpg width=50 height=50 alt class="wpp-thumbnail wpp_featured wpp_cached_thumb lazy" loading=lazy></a>
<a
href=https://pasoroblesdailynews.com/atascadero-police-chief-issues-statement-regarding-controversial-yard-sign/119868/ class=wpp-post-title target=_self>Atascadero police chief issues statement regarding controversial yard sign</a>
<span
class="wpp-meta post-stats"><span
class=wpp-views>6.7k views</span></span></li><li>
<a
href=https://pasoroblesdailynews.com/atascadero-native-takes-a-spin-on-wheel-of-fortune/119788/ target=_self><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/119788-featured-50x50.jpg width=50 height=50 alt class="wpp-thumbnail wpp_featured wpp_cached_thumb lazy" loading=lazy></a>
<a
href=https://pasoroblesdailynews.com/atascadero-native-takes-a-spin-on-wheel-of-fortune/119788/ class=wpp-post-title target=_self>Update: Atascadero native wins over $60,000 in cash and prizes on Wheel of Fortune</a>
<span
class="wpp-meta post-stats"><span
class=wpp-views>6.4k views</span></span></li><li>
<a
href=https://pasoroblesdailynews.com/fatal-accident-reported-on-highway-41/120698/ target=_self><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/120698-featured-50x50.jpg width=50 height=50 alt="collision highway 41" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazy" loading=lazy></a>
<a
href=https://pasoroblesdailynews.com/fatal-accident-reported-on-highway-41/120698/ class=wpp-post-title target=_self>Update: Police investigate fatal accident on Hwy. 41, see video of the scene</a>
<span
class="wpp-meta post-stats"><span
class=wpp-views>6.4k views</span></span></li><li>
<a
href=https://pasoroblesdailynews.com/at-risk-12-year-old-girl-reported-missing/119295/ target=_self><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/119295-featured-50x50.jpg width=50 height=50 alt class="wpp-thumbnail wpp_featured wpp_cached_thumb lazy" loading=lazy></a>
<a
href=https://pasoroblesdailynews.com/at-risk-12-year-old-girl-reported-missing/119295/ class=wpp-post-title target=_self>At-risk 12-year-old girl found on New Year&#8217;s Day</a>
<span
class="wpp-meta post-stats"><span
class=wpp-views>6.1k views</span></span></li><li>
<a
href=https://pasoroblesdailynews.com/seniors-line-up-at-mid-state-fairgrounds-for-covid-19-vaccine/119994/ target=_self><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/119994-featured-50x50.jpg width=50 height=50 alt="people line up for covid-19 vaccine in Paso Robles, CA" class="wpp-thumbnail wpp_featured wpp_cached_thumb lazy" loading=lazy></a>
<a
href=https://pasoroblesdailynews.com/seniors-line-up-at-mid-state-fairgrounds-for-covid-19-vaccine/119994/ class=wpp-post-title target=_self>Seniors line up at Mid-State Fairgrounds for COVID-19 vaccine</a>
<span
class="wpp-meta post-stats"><span
class=wpp-views>6k views</span></span></li></ul><div
class=clear></div></li><li
id=facebooklikebox-2 class="widget-container widget_FacebookLikeBox"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/PasoRoblesDailyNews" width="250" show_faces="true" border_color="AAAAAA" stream="true" header="true"></fb:like-box><div
class=clear></div></li><li
id=custom_html-2 class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Twitter &#8211; #pasorobles</h3><div
class="textwidget custom-html-widget"><p></p><div
id=ctf class="ctf ctf-type-search  ctf-styles ctf-no-duplicates" style="width: 100%;" data-ctfshortcode="{&quot;hashtag&quot;: &quot;#pasorobles&quot;, &quot;num&quot;: &quot;2&quot;, &quot;showheader&quot;: &quot;false&quot;}" data-ctfintents=1 data-ctfneeded=-1><div
class=ctf-tweets><div
class="ctf-item ctf-author-pasodailynews ctf-new" id=1359146523381157895 style><div
class=ctf-author-box><div
class=ctf-author-box-link style><a
href=https://twitter.com/PasoDailyNews class=ctf-author-avatar target=_blank style rel="noopener noreferrer"><img
src=https://pbs.twimg.com/profile_images/3695183967/50f9c8a5a28b793c7a857bcc500028be_normal.png alt=PasoDailyNews width=48 height=48 data-lazy-src="https://pbs.twimg.com/profile_images/3695183967/50f9c8a5a28b793c7a857bcc500028be_normal.png?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 class=" jetpack-lazy-image"><noscript><img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src=https://pbs.twimg.com/profile_images/3695183967/50f9c8a5a28b793c7a857bcc500028be_normal.png alt=PasoDailyNews width=48 height=48></noscript></a><a
href=https://twitter.com/PasoDailyNews target=_blank class=ctf-author-name style rel="noopener noreferrer">Paso Robles News</a><a
href=https://twitter.com/PasoDailyNews class=ctf-author-screenname target=_blank style rel="noopener noreferrer">@PasoDailyNews</a><span
class=ctf-screename-sep>&middot;</span></div><div
class=ctf-corner-logo style><svg
class="svg-inline--fa fa-twitter fa-w-16" aria-hidden=true aria-label="twitter logo" data-fa-processed data-prefix=fab data-icon=twitter role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 512 512"><path
fill=currentColor d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style>Cal Poly wind bands to present virtual concert, ‘Community’ March 6 #PasoRobles https://wp.me/p2Qysu-vxY</div><div
class=ctf-tweet-actions><a
href="https://twitter.com/intent/tweet?in_reply_to=1359146523381157895&#038;related=PasoDailyNews" class=ctf-reply target=_blank style rel="noopener noreferrer"><svg
class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label=reply role=img xmlns=http://www.w3.org/2000/svg><g><path
fill=currentColor d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span
class=ctf-screenreader>Reply on Twitter 1359146523381157895</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1359146523381157895&#038;related=PasoDailyNews" class=ctf-retweet target=_blank style rel="noopener noreferrer"><svg
class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden=true aria-label=retweet role=img><path
fill=currentColor d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span
class=ctf-screenreader>Retweet on Twitter 1359146523381157895</span><span
class="ctf-action-count ctf-retweet-count">1</span></a><a
href="https://twitter.com/intent/like?tweet_id=1359146523381157895&#038;related=PasoDailyNews" class=ctf-like target=_blank style rel="noopener noreferrer"><svg
class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden=true aria-label=like role=img xmlns=http://www.w3.org/2000/svg><g><path
fill=currentColor d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span
class=ctf-screenreader>Like on Twitter 1359146523381157895</span><span
class="ctf-action-count ctf-favorite-count"></span></a><a
href=https://twitter.com/PasoDailyNews/status/1359146523381157895 class=ctf-twitterlink style target=_blank rel="noopener noreferrer">Twitter <span
class=ctf-screenreader>1359146523381157895</span></a></div></div><div
class="ctf-item ctf-author-thewinewrite ctf-new" id=1359136535271063558 style><div
class=ctf-author-box><div
class=ctf-author-box-link style><a
href=https://twitter.com/TheWineWrite class=ctf-author-avatar target=_blank style rel="noopener noreferrer"><img
src=https://pbs.twimg.com/profile_images/1121567176161484808/a-jkODvb_normal.jpg alt=TheWineWrite width=48 height=48 data-lazy-src="https://pbs.twimg.com/profile_images/1121567176161484808/a-jkODvb_normal.jpg?is-pending-load=1" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7 class=" jetpack-lazy-image"><noscript><img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-src=https://pbs.twimg.com/profile_images/1121567176161484808/a-jkODvb_normal.jpg alt=TheWineWrite width=48 height=48></noscript></a><a
href=https://twitter.com/TheWineWrite target=_blank class=ctf-author-name style rel="noopener noreferrer">The Wine Write</a><a
href=https://twitter.com/TheWineWrite class=ctf-author-screenname target=_blank style rel="noopener noreferrer">@TheWineWrite</a><span
class=ctf-screename-sep>&middot;</span></div><div
class=ctf-corner-logo style><svg
class="svg-inline--fa fa-twitter fa-w-16" aria-hidden=true aria-label="twitter logo" data-fa-processed data-prefix=fab data-icon=twitter role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 512 512"><path
fill=currentColor d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style>The Passion For Bordeaux Wines At Sixmilebridge http://www.thewinewrite.com/2021/02/the-passion-for-bordeaux-wines-at.html #pasorobleswineries #peachycanyon #bordeauxwines #visitpasorobles #pasorobles</div><div
class=ctf-tweet-actions><a
href="https://twitter.com/intent/tweet?in_reply_to=1359136535271063558&#038;related=TheWineWrite" class=ctf-reply target=_blank style rel="noopener noreferrer"><svg
class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label=reply role=img xmlns=http://www.w3.org/2000/svg><g><path
fill=currentColor d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span
class=ctf-screenreader>Reply on Twitter 1359136535271063558</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1359136535271063558&#038;related=TheWineWrite" class=ctf-retweet target=_blank style rel="noopener noreferrer"><svg
class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden=true aria-label=retweet role=img><path
fill=currentColor d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span
class=ctf-screenreader>Retweet on Twitter 1359136535271063558</span><span
class="ctf-action-count ctf-retweet-count"></span></a><a
href="https://twitter.com/intent/like?tweet_id=1359136535271063558&#038;related=TheWineWrite" class=ctf-like target=_blank style rel="noopener noreferrer"><svg
class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden=true aria-label=like role=img xmlns=http://www.w3.org/2000/svg><g><path
fill=currentColor d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span
class=ctf-screenreader>Like on Twitter 1359136535271063558</span><span
class="ctf-action-count ctf-favorite-count"></span></a><a
href=https://twitter.com/TheWineWrite/status/1359136535271063558 class=ctf-twitterlink style target=_blank rel="noopener noreferrer">Twitter <span
class=ctf-screenreader>1359136535271063558</span></a></div></div></div><p><a
href=javascript:void(0); id=ctf-more class=ctf-more style><span>Load More&#8230;</span></a></div></div><div
class=clear></div></li><li
id=sabai_platform_wordpress_sabai_directory_recent-3 class="widget-container widget_sabai_platform_wordpress_sabai_directory_recent"><h3 class="widget-title">New Directory Listings</h3><div
class="sabai sabai-wordpress-widget sabai-widget-directory-recent sabai-clearfix"><ul
class=sabai-wordpress-widget-entries><li
class=sabai-wordpress-widget-entry-with-image><div
class=sabai-wordpress-widget-image><a
href=https://pasoroblesdailynews.com/directory/listing/owner-3 class="sabai-file sabai-file-image sabai-file-type-jpg " rel><img
class=lazy title="Bella Jule Outside.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/sabai/File/thumbnails/805823c0c73df3ceada1e242e1bb1f9d.jpg alt></a></div><div
class=sabai-wordpress-widget-main>
<a
title="Bella Jule Fine Jewelry" href=https://pasoroblesdailynews.com/directory/listing/owner-3>Bella Jule Fine Jewelry</a></div></li><li
class=sabai-wordpress-widget-entry-with-image><div
class=sabai-wordpress-widget-image><a
href=https://pasoroblesdailynews.com/directory/listing/we-help-you-legal-inc-1 class="sabai-file sabai-file-image sabai-file-type-jpg " rel><img
class=lazy title=logo3.jpg src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/sabai/File/thumbnails/f37a457f640999a2235797e28c8340d4.jpg alt></a></div><div
class=sabai-wordpress-widget-main>
<a
title="We Help You Legal, Inc." href=https://pasoroblesdailynews.com/directory/listing/we-help-you-legal-inc-1>We Help You Legal, Inc.</a></div></li><li
class=sabai-wordpress-widget-entry-with-image><div
class=sabai-wordpress-widget-image><a
href=https://pasoroblesdailynews.com/directory/listing/we-help-you-legal-inc class="sabai-file sabai-file-image sabai-file-type-jpg " rel><img
class=lazy title=logo3.jpg src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/sabai/File/thumbnails/904a9b32d609af5086cf3caba3b57f09.jpg alt></a></div><div
class=sabai-wordpress-widget-main>
<a
title="We Help You Legal, Inc." href=https://pasoroblesdailynews.com/directory/listing/we-help-you-legal-inc>We Help You Legal, Inc.</a></div></li><li
class=sabai-wordpress-widget-entry-with-image><div
class=sabai-wordpress-widget-image><a
href=https://pasoroblesdailynews.com/directory/listing/the-alchemists-garden class="sabai-file sabai-file-image sabai-file-type-jpg " rel><img
class=lazy title=garden.jpg src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/sabai/File/thumbnails/5932ea51a30377c3561a443fd98dd2ab.jpg alt></a></div><div
class=sabai-wordpress-widget-main>
<a
title="The Alchemists Garden" href=https://pasoroblesdailynews.com/directory/listing/the-alchemists-garden>The Alchemists Garden</a></div></li></ul></div><div
class=clear></div></li><li
id=custom_html-5 class="widget_text widget-container widget_custom_html"><div
class="textwidget custom-html-widget"><p><a
href="https://translate.google.com/translate?hl=en&#038;sl=en&#038;tl=es&#038;u=https%3A%2F%2Fpasoroblesdailynews.com%2F&#038;sandbox=1">Noticias de Paso Robles en español</a></p></div><div
class=clear></div></li></ul></div></div><div
class=clear></div></div></div><div
id=bottom_elements class=size-wrap><div
id=copyright >
Paso Robles Daily News • 806 9th Street, Paso Robles, CA 93446 •  (805) 226-5714</div><div
id=footer_navigation><ul
id=menu-footer-menu class=menu><li
id=menu-item-3554 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3554"><a
href=https://pasoroblesdailynews.com/ >Home</a></li><li
id=menu-item-3697 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3697"><a
href=https://pasoroblesdailynews.com/archives/ >Archive</a></li><li
id=menu-item-4540 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4540"><a
href=https://pasoroblesdailynews.com/advertise-in-paso-robles-daily-news/ >Advertise</a></li><li
id=menu-item-3455 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3455"><a
href=https://pasoroblesdailynews.com/submit-news/ >Submit</a></li><li
id=menu-item-21017 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21017"><a
href=https://pasoroblesdailynews.com/frequently-asked-questions/ >FAQ</a></li><li
id=menu-item-3452 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3452"><a
href=https://pasoroblesdailynews.com/privacy-policy/ >Privacy</a></li><li
id=menu-item-7604 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7604"><a
href=https://pasoroblesdailynews.com/sitemap/ >Sitemap</a></li><li
id=menu-item-3453 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3453"><a
href=https://pasoroblesdailynews.com/about-paso-robles-news/ >About</a></li><li
id=menu-item-7592 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7592"><a
href=https://pasoroblesdailynews.com/contact-us/ >Contact</a></li></ul></div><div
class=clear></div></div><style>@media print {
#header_top_bg,#menu_bg,#info_area_bg,#sidebar_right,.block_outer,.ssba,#bottom_elements,.entry-utility,#authorarea,.fb_iframe_widget_fluid,#top_sidebar,.recentposts,.edit-link,#wpstats,.xt_comment_title {
display:none !important;
}

.alignnone {
margin:5px 20px 20px 0;
}

.aligncenter,div.aligncenter {
display:block;
margin:5px auto;
}

.alignright {
float:right;
margin:5px 0 20px 20px;
}

.alignleft {
float:left;
margin:5px 20px 20px 0;
}

.aligncenter {
display:block;
margin:5px auto;
}

a img.alignright {
float:right;
margin:5px 0 20px 20px;
}

a img.alignnone {
margin:5px 20px 20px 0;
}

a img.alignleft {
float:left;
margin:5px 20px 20px 0;
}

a img.aligncenter {
display:block;
margin-left:auto;
margin-right:auto;
}

.wp-caption {
border:1px solid #ddd;
color:#999;
max-width:96%;
padding:7px 3px 0;
text-align:center;
-webkit-border-radius:3px;
-moz-border-radius:3px;
border-radius:3px;
}

.wp-caption.alignnone {
margin:5px 20px 20px 0;
}

.wp-caption.alignleft {
margin:5px 20px 20px 0;
}

.wp-caption.alignright {
margin:5px 0 20px 20px;
}

.wp-caption img {
border:0 none;
height:auto;
margin:0;
max-width:98.5%;
padding:0;
width:auto;
}

.wp-caption p.wp-caption-text {
font-size:11px;
line-height:17px;
margin:0;
padding:0 4px 5px;
}

blockquote.left {
margin-right:20px;
text-align:right;
margin-left:0;
width:33%;
float:left;
}

blockquote.right {
margin-left:20px;
text-align:left;
margin-right:0;
width:33%;
float:right;
}

#header {
height:40px;
}
}</style> <script>jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script> <script>var infolinks_pid = 3305957; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js";</script> <script src=https://resources.infolinks.com/js/infolinks_main.js ></script> <div
style=display:none><div
class=grofile-hash-map-fc4e4bd128d22e901b9662ee47a160a5></div></div><link
rel=stylesheet href=https://pasoroblesdailynews.com/wp-content/cache/minify/1c0c2.css media=all><style id=simple-share-buttons-adder-ssba-inline-css>.ssba {
}

.ssba img {
width:30px !important;
padding:4px;
border:0;
box-shadow:none !important;
display:inline !important;
vertical-align:middle;
box-sizing:unset;
}

.ssba-classic-2 .ssbp-text {
display:none !important;
}

.ssba .fb-save {
padding:4px;
line-height:25px;
}

.ssba,.ssba a {
text-decoration:none;
background:none;
font-size:17px;
font-weight:700;
}

#ssba-bar-2 .ssbp-bar-list {
max-width:48px !important;
}

#ssba-bar-2 .ssbp-bar-list li a {
height:48px !important;
width:48px !important;
}

#ssba-bar-2 .ssbp-bar-list li a:hover {
}

#ssba-bar-2 .ssbp-bar-list li a::before {
line-height:48px !important;
font-size:18px;
}

#ssba-bar-2 .ssbp-bar-list li a:hover::before {
}

#ssba-bar-2 .ssbp-bar-list li {
margin:0 !important;
}

@media only screen and ( max-width: 750px ) {
#ssba-bar-2 {
display:block;
}
}

@font-face {
font-family:'ssbp';
src:url(https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1);
src:url(https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1) format("embedded-opentype"),url(https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1) format("woff"),url(https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1) format("truetype"),url(https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp) format("svg");
font-weight:400;
font-style:normal;
/* Better Font Rendering =========== */
-webkit-font-smoothing:antialiased;
-moz-osx-font-smoothing:grayscale;
}</style> <script>var click_object = {"ajax_url":"https:\/\/pasoroblesdailynews.com\/wp-admin\/admin-ajax.php"};</script> <script defer src=https://pasoroblesdailynews.com/wp-content/cache/minify/09de3.js></script> <script>Main.boot( [] );</script> <script src='https://secure.gravatar.com/js/gprofiles.js?ver=202106'></script> <script>var WPGroHo = {"my_hash":""};</script> <script defer src=https://pasoroblesdailynews.com/wp-content/cache/minify/5828f.js></script> <script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.4' async=async></script> <script>var ctf = {"ajax_url":"https:\/\/pasoroblesdailynews.com\/wp-admin\/admin-ajax.php"};</script> <script defer src=https://pasoroblesdailynews.com/wp-content/cache/minify/a3e94.js></script> <div
id=fb-root></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1760846044130297&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script src=https://stats.wp.com/e-202106.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'42078190',post:'121004',tz:'-8',srv:'pasoroblesdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '42078190', '121004' ]);</script> <div
id=om-cnkihhqwep-lightbox class=optin-monster-overlay style=display:none;><script src=//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js></script><style class=om-theme-bullseye-styles>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</style><div
id=om-lightbox-bullseye-optin class="om-lightbox-bullseye om-clearfix om-theme-bullseye "><div
id=om-lightbox-bullseye-optin-wrap class=om-clearfix data-om-action=selectable data-om-target=#optin-monster-field-body_border style=border-color:#727272><a
href=# class=om-close title=Close></a><div
id=om-lightbox-bullseye-content class=om-clearfix><div
id=om-lightbox-bullseye-optin-image-container class="om-image-container om-clearfix"><img
class="optin-monster-image optin-monster-image-lightbox-bullseye lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20350'%3E%3C/svg%3E" data-src=https://pasoroblesdailynews.com/wp-content/uploads/2015/08/PRDN-Subscribe-box_prdn.jpg alt title=PRDN-Subscribe-box_prdn></div></div><div
id=om-lightbox-bullseye-footer class="om-clearfix om-has-email" data-om-action=selectable data-om-target=#optin-monster-field-footer_bg style=background-color:#ffffff;border-top-color:><input
id=om-lightbox-bullseye-optin-email type=email value data-om-action=selectable data-om-target=#optin-monster-field-email_field placeholder="Enter your email address here" style=font-family:Cabin;font-weight:normal;font-style:normal;text-decoration:none;text-align:left;><input
id=om-lightbox-bullseye-optin-submit type=submit data-om-action=selectable data-om-target=#optin-monster-field-submit_field value="Sign up now" style=background-color:#92173c;border-color:#92173c;font-family:Cabin;font-weight:bold;font-style:normal;text-decoration:none;text-align:center;></div></div><input
type=email name=email value class=om-helper-field><input
type=text name=website value class=om-helper-field></div><script>jQuery(document).ready(function($){WebFont.load({google: {families: ['Cabin%7CAbril+Fatface']}});});</script></div> <script>var cnkihhqwep_lightbox, omo = {"id":11950,"optin":"cnkihhqwep-lightbox","campaign":"Subscribe to Paso Robles Daily News","clones":[""],"hash":"cnkihhqwep-lightbox","optin_js":"cnkihhqwep_lightbox","type":"lightbox","theme":"bullseye","cookie":30,"delay":10,"second":0,"exit":1,"redirect":"","redirect_pass":false,"custom":false,"test":false,"global_cookie":0,"preview":false,"ajax":"https:\/\/pasoroblesdailynews.com\/?optin-monster-ajax-route=1","mobile":false,"post_id":121004,"preloader":"https:\/\/pasoroblesdailynews.com\/wp-content\/plugins\/optin-monster\/assets\/css\/images\/preloader.gif","error":"There was an error with your submission. Please try again.","ajax_error":"There was an error with the AJAX request: ","name_error":"Please enter a valid name.","email_error":"Please enter a valid email address.","bot_error":"Honeypot fields have been activated. Your submission is being flagged as potential spam.","success":"Thanks for subscribing! Please check your email for further instructions.","exit_sensitivity":30}; cnkihhqwep_lightbox = new OptinMonster(); cnkihhqwep_lightbox.init(omo);</script> <!--[if lte IE 9]><script>var om_ie_browser = true;</script><![endif]--> <script>;(function($){
	$.extend( $.ui.tabs.prototype, {
		rotation: null,
		rotationDelay: null,
		continuing: null,
		rotate: function( ms, continuing ) {
			var self = this,
				o = this.options;

			if((ms > 1 || self.rotationDelay === null) && ms !== undefined){//only set rotationDelay if this is the first time through or if not immediately moving on from an unpause
				self.rotationDelay = ms;
			}

			if(continuing !== undefined){
				self.continuing = continuing;
			}

			var rotate = self._rotate || ( self._rotate = function( e ) {
				clearTimeout( self.rotation );
				self.rotation = setTimeout(function() {
					var t = o.active;
					self.option( "active",  ++t < self.anchors.length ? t : 0 );
				}, ms );

				if ( e ) {
					e.stopPropagation();
				}
			});

			var stop = self._unrotate || ( self._unrotate = !continuing
				? function(e) {
					if (e.clientX) { // in case of a true click
						self.rotate(null);
					}
				}
				: function( e ) {
					t = o.active;
					rotate();
				});

			// start rotation
			if ( ms ) {
				this.element.bind( "tabsactivate", rotate );
				this.anchors.bind( o.event + ".tabs", $.proxy(self.unpause, self) );
				rotate();
			// stop rotation
			} else {
				clearTimeout( self.rotation );
				this.element.unbind( "tabsactivate", rotate );
				this.anchors.unbind( o.event + ".tabs", $.proxy(self.pause, self) );
				delete this._rotate;
				delete this._unrotate;
			}

			//rotate immediately and then have normal rotation delay
			if(ms === 1){
				//set ms back to what it was originally set to
				ms = self.rotationDelay;
			}

			return this;
		},
		pause: function() {
			var self = this,
				o = this.options;

			self.rotate(0);
		},
		unpause: function(){
			var self = this,
				o = this.options;

			self.rotate(1, self.continuing);
		}
	});
})(jQuery);</script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://pasoroblesdailynews.com/wp-content/cache/minify/1615d.js></script> </body></html>