<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />

<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://pasoroblesdailynews.com/wp-content/uploads/2013/05/Paso-Robles-Daily-News.png" />
<link rel="stylesheet" href="https://pasoroblesdailynews.com/wp-content/themes/localnews/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://pasoroblesdailynews.com/xmlrpc.php" />
<!--[if IE 7 ]>
<link href="https://pasoroblesdailynews.com/wp-content/themes/localnews/ie7.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if IE 8 ]>
<link href="https://pasoroblesdailynews.com/wp-content/themes/localnews/ie8.css" media="screen" rel="stylesheet" type="text/css">
<![endif]-->
<!--[if lte IE 6]>
<div id="ie-message">Your browser is obsolete and does not support this webpage. Please use newer version of your browser or visit <a href="http://www.ie6countdown.com/" target="_new">Internet Explorer 6 countdown page</a>  for more information. </div>
<![endif]-->

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Death notices for June 24-25 - Paso Robles Daily News</title>
	<meta name="description" content="– North County death notices for June 24-25. Courtesy of Blue Sky Cremation Service:" />
	<link rel="canonical" href="https://pasoroblesdailynews.com/death-notices-for-june-24-25/146052/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Death notices for June 24-25 - Paso Robles Daily News" />
	<meta property="og:description" content="– North County death notices for June 24-25. Courtesy of Blue Sky Cremation Service:" />
	<meta property="og:url" content="https://pasoroblesdailynews.com/death-notices-for-june-24-25/146052/" />
	<meta property="og:site_name" content="Paso Robles Daily News" />
	<meta property="article:published_time" content="2022-07-01T12:33:10+00:00" />
	<meta property="og:image" content="https://pasoroblesdailynews.com/wp-content/uploads/2015/08/Obituary-funeral-flowers.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="399" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="News Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://pasoroblesdailynews.com/#website","url":"https://pasoroblesdailynews.com/","name":"Paso Robles Daily News","description":"Paso Robles breaking news, events, politics, crime, sports, travel, wine, business, region","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://pasoroblesdailynews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://pasoroblesdailynews.com/death-notices-for-june-24-25/146052/#primaryimage","inLanguage":"en-US","url":"https://pasoroblesdailynews.com/wp-content/uploads/2015/08/Obituary-funeral-flowers.jpg","contentUrl":"https://pasoroblesdailynews.com/wp-content/uploads/2015/08/Obituary-funeral-flowers.jpg","width":600,"height":399,"caption":"obituaries paso robles"},{"@type":"WebPage","@id":"https://pasoroblesdailynews.com/death-notices-for-june-24-25/146052/#webpage","url":"https://pasoroblesdailynews.com/death-notices-for-june-24-25/146052/","name":"Death notices for June 24-25 - Paso Robles Daily News","isPartOf":{"@id":"https://pasoroblesdailynews.com/#website"},"primaryImageOfPage":{"@id":"https://pasoroblesdailynews.com/death-notices-for-june-24-25/146052/#primaryimage"},"datePublished":"2022-07-01T12:33:10+00:00","dateModified":"2022-07-01T12:33:10+00:00","author":{"@id":"https://pasoroblesdailynews.com/#/schema/person/926f172210ac6786911716a900df4087"},"description":"– North County death notices for June 24-25. Courtesy of Blue Sky Cremation Service:","breadcrumb":{"@id":"https://pasoroblesdailynews.com/death-notices-for-june-24-25/146052/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pasoroblesdailynews.com/death-notices-for-june-24-25/146052/"]}]},{"@type":"BreadcrumbList","@id":"https://pasoroblesdailynews.com/death-notices-for-june-24-25/146052/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://pasoroblesdailynews.com/"},{"@type":"ListItem","position":2,"name":"Death notices for June 24-25"}]},{"@type":"Person","@id":"https://pasoroblesdailynews.com/#/schema/person/926f172210ac6786911716a900df4087","name":"News Staff","image":{"@type":"ImageObject","@id":"https://pasoroblesdailynews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=96&d=mm&r=pg","caption":"News Staff"},"description":"The news staff of the Paso Robles Daily News wrote or edited this story from local contributors and press releases. The news staff can be reached at info@pasoroblesdailynews.com.","url":"https://pasoroblesdailynews.com/author/news-staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Paso Robles Daily News &raquo; Feed" href="https://pasoroblesdailynews.com/feed/" />
<link rel="alternate" type="text/calendar" title="Paso Robles Daily News &raquo; iCal Feed" href="https://pasoroblesdailynews.com/events/?ical=1" />
       <meta property="og:title" content="Death notices for June 24-25" />
       <meta property="og:url" content="https://pasoroblesdailynews.com/death-notices-for-june-24-25/146052/" />
       <meta property="og:image" content="https://pasoroblesdailynews.com/wp-content/uploads/2015/08/Obituary-funeral-flowers.jpg" />
       <meta name="thumbnail" content="https://pasoroblesdailynews.com/wp-content/uploads/2015/08/Obituary-funeral-flowers.jpg" />
       <script type=application/ld+json>
        {
          "@context": "https://schema.org",
          "@type": "NewsArticle",
          "mainEntityOfPage": "https://pasoroblesdailynews.com/death-notices-for-june-24-25/146052/",
          "headline": "Death notices for June 24-25", 
          "description": "North County death notices – North County death notices for June 24-25. Courtesy of Blue Sky Cremation Service: Robin Keene, age 69, a resident of [&hellip;]",
          "image": {
              "@type": "ImageObject",
              "url": "https://pasoroblesdailynews.com/wp-content/uploads/2015/08/Obituary-funeral-flowers.jpg"
          },
          "datePublished": "2022-07-01 05:33:10",
          "dateModified": "2022-07-01 05:33:10",
          "author": {
            "@type": "Person",
            "name": "News Staff"
          },
           "publisher": {
            "@type": "Organization",
            "name": "Pasoroblesdailynews",
            "logo": {
                "@type": "ImageObject",
                "url": "https://pasoroblesdailynews.com/wp-content/uploads/2013/05/Paso-Robles-Daily-News.png",
                "width": 470,
                "height": 60
            }
          }
        }
        </script>
      		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-36430714-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-36430714-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-36430714-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='nivo-slider-css'  href='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/css/nivoslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jcarousel-css'  href='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/css/jcarousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-ultimate-css'  href='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='gutenberg-pdfjs-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/pdfjs-viewer-shortcode/inc/../blocks/dist/style.css?ver=2.0.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom_style-css'  href='https://pasoroblesdailynews.com/wp-content/cache/busting/1//wp-content/themes/localnews/custom-style-62b996c9208a7205221898.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_media-css'  href='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/social_widget.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/sabai/assets/css/main.min.css?ver=1.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css?ver=1.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-directory-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/sabai-directory/assets/css/main.min.css?ver=1.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-googlemaps-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/sabai-googlemaps/assets/css/main.min.css?ver=1.4.11' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://pasoroblesdailynews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/flowplayer-3.2.6.min.js' id='flowplayer-js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/nivoslider.js' id='nivo-slider-js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/jcarousel.js' id='jcarousel-js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/init.js' id='shortcodes-ultimate-js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/shortcodes-ultimate/js/jquery.minitwitter.js' id='tweets-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/pasoroblesdailynews.com","hash_tracking":"false","ua":"UA-36430714-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/pasoroblesdailynews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/pasoroblesdailynews.com\/wp-json\/wordpress-popular-posts","ID":146052,"token":"837d50fdff","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/js/slidemenu.js?ver=5.9.3' id='menu_drop-js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/optin-monster/assets/js/api.js?ver=2.1.7' id='optin-monster-api-script-js'></script>
<link rel="https://api.w.org/" href="https://pasoroblesdailynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pasoroblesdailynews.com/wp-json/wp/v2/posts/146052" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pasoroblesdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pasoroblesdailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p2Qysu-BZG' />
<link rel="alternate" type="application/json+oembed" href="https://pasoroblesdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpasoroblesdailynews.com%2Fdeath-notices-for-june-24-25%2F146052%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pasoroblesdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpasoroblesdailynews.com%2Fdeath-notices-for-june-24-25%2F146052%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.10.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://pasoroblesdailynews.com/front.js");
                  }
              });
         </script>
       <meta property="fb:app_id" content="1760846044130297"/><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-XNGHVE8N2C"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-XNGHVE8N2C');
</script>
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'aa8321ce46'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://pasoroblesdailynews.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://pasoroblesdailynews.com"><link rel="alternate" href="https://pasoroblesdailynews.com/wp-json/tribe/events/v1/" />            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://pasoroblesdailynews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce089b1f-748f-476a-ba92-9838c48f0c76';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://pasoroblesdailynews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32866db8-e87d-48d6-8bf4-a7b54cca5ee4";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://pasoroblesdailynews.com/wp-content/uploads/2020/07/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://pasoroblesdailynews.com/wp-content/uploads/2020/07/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pasoroblesdailynews.com/wp-content/uploads/2020/07/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://pasoroblesdailynews.com/wp-content/uploads/2020/07/cropped-favicon-270x270.jpg" />
<div id="ssba-bar-2" class="left ssbp-wrap ssbp--theme-2" ><div class="ssbp-container"><ul class="ssbp-bar-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://pasoroblesdailynews.com/death-notices-for-june-24-25/146052"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://pasoroblesdailynews.com/death-notices-for-june-24-25/146052&amp;text=Death%20notices%20for%20June%2024-25%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://pasoroblesdailynews.com/death-notices-for-june-24-25/146052"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></div></ul></div>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://pasoroblesdailynews.com/?custom-css=9ce0abcb2b" />
		

<script type="text/javascript">
_atrk_opts = { atrk_acct:"J+Jiu1zDGU20kU", domain:"pasoroblesdailynews.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=J+Jiu1zDGU20kU" style="display:none" height="1" width="1" alt="" /></noscript>




</head>
<body data-rsssl=1 class="post-template-default single single-post postid-146052 single-format-standard tribe-no-js tribe-theme-localnews">

<!-- ******************************* Header ****************************** -->
<div id="header_top_bg">
	<div id="header_top">
		<div class="menu-top-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-11292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11292"><a href="https://pasoroblesdailynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-4539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4539"><a href="https://pasoroblesdailynews.com/advertise-in-paso-robles-daily-news/">Advertise</a></li>
<li id="menu-item-24828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24828"><a href="https://pasoroblesdailynews.com/ads/">Ads</a></li>
<li id="menu-item-3572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3572"><a href="https://pasoroblesdailynews.com/submit-news/">Submit News</a></li>
<li id="menu-item-8617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8617"><a title="Paso Robles Business Directory" href="https://pasoroblesdailynews.com/directory">Business Directory</a></li>
<li id="menu-item-7852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7852"><a href="https://pasoroblesdailynews.com/contact-us/">Contact</a></li>
</ul></div>  
		<div class="tagline">Paso Robles News<span class="tagline_seperator">|</span>Friday, July 1, 2022</div>
		<div class="clear"></div>
	</div><!--#header_top-->
</div><!--#header_top_bg-->

<div id="header_bg">
	<div id="top_sidebar" class="widget-area">
<ul class="xoxo">
<li id="search-4" class="widget-container widget_search">	<div class="searchform">
	<form method="get" class="searchform" action="https://pasoroblesdailynews.com/">
			<input  onfocus="this.value=''" onblur="this.value='Search our site'" type="text" value="Search..." name="s" class="s" />
			</form>
	</div></li></ul>
</div>	<div id="header" class="size-wrap ddd">
	    
	    
	              
          <div id="logo">
				<a href="https://pasoroblesdailynews.com"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2013/05/Paso-Robles-Daily-News-banner-2.png" alt="Paso Robles Daily News" /></a>
				</div><!--#logo-->
          
          
          
          
          		
	</div><!--#header-->

	<div id="menu_bg">
		<div id="main_menu" class="slidemenu">
		<ul id="primary-main-menu" class=menu><li class="first-child-divider"></li><li id="menu-item-3553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3553"><a href="https://pasoroblesdailynews.com">Home</a></li>
<li id="menu-item-25544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25544"><a href="https://pasoroblesdailynews.com/category/top-stories/">Paso Robles</a>
<ul class="sub-menu">
	<li id="menu-item-3442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3442"><a href="https://pasoroblesdailynews.com/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-4224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4224"><a href="https://pasoroblesdailynews.com/category/community/">Community</a></li>
	<li id="menu-item-3443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3443"><a href="https://pasoroblesdailynews.com/category/business/">Business</a></li>
	<li id="menu-item-15668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15668"><a href="https://pasoroblesdailynews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-36934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36934"><a href="https://pasoroblesdailynews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-97772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97772"><a href="https://pasoroblesdailynews.com/category/paso-robles-history/">Paso Robles History</a></li>
	<li id="menu-item-44675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44675"><a href="https://pasoroblesdailynews.com/paso-robles-rainfall-totals/">Paso Robles Rainfall</a></li>
	<li id="menu-item-36935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36935"><a href="https://pasoroblesdailynews.com/category/best-of-paso-robles/">Best of Paso Robles</a></li>
</ul>
</li>
<li id="menu-item-3445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3445"><a href="https://pasoroblesdailynews.com/category/crime/">Crime</a></li>
<li id="menu-item-109873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109873"><a href="https://pasoroblesdailynews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-3446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3446"><a href="https://pasoroblesdailynews.com/category/politics/">Politics</a></li>
<li id="menu-item-3448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3448"><a href="https://pasoroblesdailynews.com/category/wine/">Wine</a>
<ul class="sub-menu">
	<li id="menu-item-36929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36929"><a href="https://pasoroblesdailynews.com/category/wine/">Wine News</a></li>
	<li id="menu-item-22155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22155"><a href="https://pasoroblesdailynews.com/paso-robles-wine-map/">Wine Tasting Map</a></li>
</ul>
</li>
<li id="menu-item-3447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3447"><a href="https://pasoroblesdailynews.com/category/sports/">Sports</a></li>
<li id="menu-item-3529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3529"><a href="https://pasoroblesdailynews.com/category/region/">Region</a>
<ul class="sub-menu">
	<li id="menu-item-25545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25545"><a href="https://pasoroblesdailynews.com/category/atascadero-news/">Atascadero News</a></li>
	<li id="menu-item-97773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97773"><a href="https://cambriadirectory.com/">Cambria News &#038; Guide</a></li>
	<li id="menu-item-108310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108310"><a href="http://centralcoastbusinessnews.com/">Central Coast Business News</a></li>
	<li id="menu-item-41439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41439"><a href="https://pasoroblesdailynews.com/category/covid-19/">COVID-19 News updates</a></li>
	<li id="menu-item-36936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36936"><a href="https://pasoroblesdailynews.com/category/region/">SLO County News</a></li>
	<li id="menu-item-36937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36937"><a title="San Luis Obispo Travel Guide" href="http://www.slovisitorsguide.com/">SLO Travel Guide</a></li>
	<li id="menu-item-25546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25546"><a href="https://pasoroblesdailynews.com/category/templeton/">Templeton News</a></li>
	<li id="menu-item-36938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36938"><a href="https://pasoroblesdailynews.com/lake-nacimiento-water-level/">Water Level at Lake Nacimiento</a></li>
</ul>
</li>
<li id="menu-item-121932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121932"><a href="https://pasoroblesdailynews.com/category/state/">State</a></li>
<li id="menu-item-130616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-130616"><a href="https://pasoroblesdailynews.com/events">Events</a>
<ul class="sub-menu">
	<li id="menu-item-142805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142805"><a href="https://pasoroblesdailynews.com/events/">Calendar of Events</a></li>
	<li id="menu-item-142806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142806"><a href="https://pasoroblesdailynews.com/events/community/add/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-126768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126768"><a href="https://pasoroblesdailynews.com/directory/">Directory</a></li>
<li id="menu-item-107271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107271"><a href="https://translate.google.com/translate?hl=en&#038;sl=en&#038;tl=es&#038;u=https%3A%2F%2Fpasoroblesdailynews.com%2F&#038;sandbox=1">Noticias en español</a></li>
</ul>  
		</div><!--#main_menu-->
	</div><!--#menu_bg-->

	<div id="info_area_bg">
		<div id="info_area">
		<span class="breadcrumbs_title">You are here:</span> <span class="breadcrumb breadcrumbs"><a href="https://pasoroblesdailynews.com/" class="home">Home</a> <span class='separator'>&raquo;</span> <a href="https://pasoroblesdailynews.com/category/obituaries/" title="Obituaries">Obituaries</a> <span class='separator'>&raquo;</span> Death notices for June 24-25</span>		<div id="below_menu_sidebar" class="widget-area">
<ul class="xoxo">
<li id="social-widget-5" class="widget-container Social_Widget"><li class="widget-title">Follow Us!</li><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/PasoRoblesDailyNews" rel="nofollow" target="_blank"><img src="https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/facebook.png" alt="Follow Us on Facebook" title="Follow Us on Facebook"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/pasodailynews" rel="nofollow" target="_blank"><img src="https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/twitter.png" alt="Follow Us on Twitter" title="Follow Us on Twitter"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.linkedin.com/in/scottbrennan/detail/recent-activity/" rel="nofollow" target="_blank"><img  src="https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/linkedin.png" alt="Follow Us on LinkedIn" title="Follow Us on LinkedIn"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/channel/UCmthGGDfluhLV2Zt6MPWBeA/videos" rel="nofollow" target="_blank"><img  src="https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/youtube.png" alt="Follow Us on YouTube" title="Follow Us on YouTube"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://pasoroblesdailynews.tumblr.com/" rel="nofollow" target="_blank"><img  src="https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/tumblr.png" alt="Follow Us on Tumblr" title="Follow Us on Tumblr"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.instagram.com/pasoroblesnews/" rel="nofollow" target="_blank"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2016/05/instagram16.png" alt="Follow Us on Instagram" title="Follow Us on Instagram"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" width="16" height="16" /></a><a href="https://pasoroblesdailynews.com/feed/" rel="nofollow" target="_blank"><img  src="https://pasoroblesdailynews.com/wp-content/themes/localnews/functions/widgets/social-widget/images/default/16/rss.png" alt="Follow Us on RSS" title="Follow Us on RSS"  style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></li></ul>
</div>		</div><!--#info_area-->
	</div><!--#info_area_bg-->
</div><!--#header_bg -->

<!-- *******************************Before wrapper*************************** -->

<!-- *******************************Wrapper********************************** -->
<div id="wrapper" class="size-wrap">


<div id="container_bg">



<div id="content" class="left">




<div class="entry-content">







<div id="post-146052" class="post-146052 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries">



<h1 class="entry-title-single">Death notices for June 24-25&nbsp;</h1>







<div class="entry-meta">

Posted: <a href="https://pasoroblesdailynews.com/death-notices-for-june-24-25/146052/" title="5:33 am" rel="bookmark"><span class="entry-date">5:33 am, July 1, 2022</span></a> by <span class="author vcard"><a class="url fn n" href="https://pasoroblesdailynews.com/author/news-staff/" title="View all posts by News Staff">News Staff</a></span> 
</div>












<h3><img class="aligncenter wp-image-40365" src="https://pasoroblesdailynews.com/wp-content/uploads/2015/08/Obituary-funeral-flowers-600x399.jpg" sizes="(max-width: 600px) 100vw, 600px" srcset="https://pasoroblesdailynews.com/wp-content/uploads/2015/08/Obituary-funeral-flowers.jpg 600w, https://pasoroblesdailynews.com/wp-content/uploads/2015/08/Obituary-funeral-flowers-300x200.jpg 300w, https://pasoroblesdailynews.com/wp-content/uploads/2015/08/Obituary-funeral-flowers-200x133.jpg 200w" alt="obituaries paso robles" width="559" height="372" /></h3>
<h3>North County death notices</h3>
<p>– North County death notices for June 24-25. Courtesy of <a href="https://www.blueskycremation.com/">Blue Sky Cremation Service</a>:</p>
<ul>
<li>Robin Keene, age 69, a resident of Arroyo Grande, passed away on June 25.</li>
<li>Steven Reaber, age 74, a resident of Atascadero, passed away on June 25.</li>
<li>Thomas Roland, age 95, a resident of Paso Robles, passed away on June 24.</li>
</ul>
<p>&nbsp;</p>
<hr />
<p><em>The Paso Robles Daily News accepts and publishes local obituaries and death notices free of charge from individuals and local funeral homes. <a href="https://pasoroblesdailynews.com/how-to-publish-an-obituary/39932/">See information and tips here on writing an obituary.</a> Please submit the obituary a few days before services, if possible. To submit an obituary, please email it to skye@accesspublishing.com with “obituary” in the subject line. Please email a photo along with the obituary.</em></p>
<div class="g g-2">
<div class="g-col b-2 a-1071">
<p style="text-align: center;"><a class="gofollow" data-track="MTA3MSwyLDEsMTA=" href="http://www.westernjanitorsupply.com/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2021/05/western-janitor-supply-PRDN-May-2021.jpg" /></a></a>​</div>
</div>
<div class="g g-2">
<div class="g-col b-2 a-947">
<p style="text-align: center;"><a class="gofollow" data-track="OTQ3LDIsMSwxMA==" href="https://foxhillpool.com/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2021/05/FOX-HILL-POOL-SPA-PRDN-APRIL-2021.jpg"/></a></a>​</div>
</div>
<div data-ad-id="122019" style="text-align:left; margin-top:px; margin-bottom:px; margin-left:px; margin-right:px;float:none;" class="afw afw_custom  afw_ad afwadid-122019  ">
                                                        <div style="font-size:10px;text-align:left;color:#cccccc;">Advertisement</div>
							<!-- Composite Start -->
<div id="M684223ScriptRootC1089315">
</div>
<script src="https://jsc.mgid.com/p/a/pasoroblesdailynews.com.1089315.js" async></script>
<!-- Composite End -->

							</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3 class="xt_comment_title">Comments</h3><div class="svvdfc fb-comments" data-href="https://pasoroblesdailynews.com/death-notices-for-june-24-25/146052/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>




<div class="recentposts">




</div>













<div class="entry-utility">





<!-- Category -->

<div class="cat-links"><span>Posted in:</span> &nbsp;<a href="https://pasoroblesdailynews.com/category/obituaries/" >Obituaries</a></div> 

<!-- Category END -->









<!-- Tags -->

 

<!-- Tags END -->





</div><!-- .entry-utility -->










<div id="authorarea" sccsc>

<img alt='' src='https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=80&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fc4e4bd128d22e901b9662ee47a160a5?s=160&#038;d=mm&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>
<div class="authorinfo">

<div class="authorinfo_title">About the author: <span>News Staff</span></div>

<p>The news staff of the Paso Robles Daily News wrote or edited this story from local contributors and press releases. The news staff can be reached at info@pasoroblesdailynews.com.</p>

</div>



<div class="clear"></div>

</div>




  



</div><!-- #post-## -->









</div>

<div style="clear: both"></div><div class="xt_subscribe"><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="//accesspublishing.us2.list-manage.com/subscribe/post?u=26d860912148fec747211f2a9&amp;id=ae483f1f99" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
            <div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe to our mailing list</label>
            <input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
            <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
            <div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_26d860912148fec747211f2a9_ae483f1f99" type="text" value="" /></div>
            <div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
            </div>
            </form></div></div>
      <style>

        .xt_subscribe {
          max-width: 976px;
          
          margin: 0 auto;

          border: 1px solid #ccc;

          padding: 10px;

          text-align: left;

          background: #fcfcfc;

          border-radius: 5px;

      }

      .xt_subscribe p, .xt_subscribe .mc_merge_var{

        margin-bottom: 0px !important;

      }

      .xt_subscribe br {

          display: none;

      }

      </style>

      








</div><!-- #content -->





<div id="sidebar_right">

<div id="primary" class="widget-area">
<ul class="xoxo">

<li id="custom_html-18" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><div class="nc-button">
<a href="https://pasoroblesdailynews.com/directory/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2021/06/PRDN-Web-Buton-6-11.png" alt="button"></a>
	</div></div><div class="clear"></div></li><li id="ajdg_grpwidgets-2" class="widget-container ajdg_grpwidgets"><div class="g g-1"><div class="g-col b-1 a-1050"><a class="gofollow" data-track="MTA1MCwxLDEsMTA=" href="http://heatherdesmond.com/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2022/03/HEATHER-DESMOND-REAL-ESTATE-TEAM-PRDN-ADN-2022.png" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-770"><a class="gofollow" data-track="NzcwLDEsMSwxMA==" href="https://www.solarponics.com/services/residential/ev-charger/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2022/03/solarponics-ev-charger-rebate-mar-2022.png" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-1042"><a class="gofollow" data-track="MTA0MiwxLDEsMTA=" href="https://amsunsolar.com/solar-blog/solar-news/robert-hall-winery/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2022/06/am-sun-solar-may-july-2022-1.png" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-973"><a class="gofollow" data-track="OTczLDEsMSwxMA==" href="https://pasoroblesdailynews.com/directory-old/listing/andys-quality-upholstery"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2021/06/ANDYS-QUALITY-UPHOLSTERY-PRDN-2021.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-1048"><a class="gofollow" data-track="MTA0OCwxLDEsMTA=" href="http://norcast.net/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2020/03/Digital-West-April-2020.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-983"><a class="gofollow" data-track="OTgzLDEsMSwxMA==" href="https://www.stifel.com/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2021/06/STIFEL-PRDN-June-2021.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-1004"><a class="gofollow" data-track="MTAwNCwxLDEsMTA=" href="https://www.blueskycremation.com/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2022/04/BlueSkyCremtn-PRDN-APR-2022.png" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-947"><a class="gofollow" data-track="OTQ3LDEsMSwxMA==" href="https://foxhillpool.com/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2021/05/FOX-HILL-POOL-SPA-PRDN-APRIL-2021.jpg"/></a></div></div><div class="g g-1"><div class="g-col b-1 a-1043"><a class="gofollow" data-track="MTA0MywxLDEsMTA=" href="http://www.hansen-ent.com/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2017/06/Hansen-Enterprise-PRDN_17.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-997"><a class="gofollow" data-track="OTk3LDEsMSwxMA==" href="http://pasoroblescarpetcleaning.com/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2021/07/LANCES-CARPET-CLEANING-PRDN-2021.jpg" /></a></div></div><div class="clear"></div></li><li id="custom_html-11" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><div class="a-single a-1069"><a class="gofollow" data-track="MTA2OSwwLDEsMTA=" href="https://www.prcity.com/991/SRP"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2022/05/image002.png" /></a></div></div><div class="clear"></div></li><li id="custom_html-19" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><div class="a-single a-1070"><a class="gofollow" data-track="MTA3MCwwLDEsMTA=" href="https://circusvargas.com/tickets/"><img src="https://pasoroblesdailynews.com/wp-content/uploads/2022/06/CV_SLO_250x210.jpg" /></a></div>	</div><div class="clear"></div></li><li id="custom_html-12" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><!-- Composite Start -->
<div id="M684223ScriptRootC1095730">
</div>
<script src="https://jsc.mgid.com/p/a/pasoroblesdailynews.com.1095730.js" async></script>
<!-- Composite End --></div><div class="clear"></div></li><li id="custom_html-17" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Most Popular Stories</h3><div class="textwidget custom-html-widget"><ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://pasoroblesdailynews.com/local-winemaker-wins-double-gold-best-of-class-of-region-at-state-fair/145418/" target="_self" rel="noopener"><img src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145418-featured-50x50.jpg" srcset="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145418-featured-50x50.jpg, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145418-featured-50x50@1.5x.jpg 1.5x, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145418-featured-50x50@2x.jpg 2x, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145418-featured-50x50@2.5x.jpg 2.5x, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145418-featured-50x50@3x.jpg 3x"  width="50" height="50" alt="felten vineyards" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://pasoroblesdailynews.com/local-winemaker-wins-double-gold-best-of-class-of-region-at-state-fair/145418/" class="wpp-post-title" target="_self" rel="noopener">Local winemaker wins double gold, best of class of region at state fair</a><span class="wpp-meta post-stats"><span class="wpp-views">3.7k views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/paso-robles-arrest-logs-for-june-5-12/145401/" target="_self" rel="noopener"><img src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145401-featured-50x50.jpg" srcset="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145401-featured-50x50.jpg, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145401-featured-50x50@1.5x.jpg 1.5x, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145401-featured-50x50@2x.jpg 2x, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145401-featured-50x50@2.5x.jpg 2.5x, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145401-featured-50x50@3x.jpg 3x"  width="50" height="50" alt="paso robles police arrests" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://pasoroblesdailynews.com/paso-robles-arrest-logs-for-june-5-12/145401/" class="wpp-post-title" target="_self" rel="noopener">Paso Robles arrest logs for June 5-12</a><span class="wpp-meta post-stats"><span class="wpp-views">2.6k views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/auction-yields-115540-for-company-victimized-by-embezzlement/145583/" target="_self" rel="noopener"><img src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145583-featured-50x50.jpg" srcset="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145583-featured-50x50.jpg, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145583-featured-50x50@1.5x.jpg 1.5x, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145583-featured-50x50@2x.jpg 2x, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145583-featured-50x50@2.5x.jpg 2.5x, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145583-featured-50x50@3x.jpg 3x"  width="50" height="50" alt="auction gavel" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://pasoroblesdailynews.com/auction-yields-115540-for-company-victimized-by-embezzlement/145583/" class="wpp-post-title" target="_self" rel="noopener">Auction yields $115,540 for company victimized by embezzlement</a><span class="wpp-meta post-stats"><span class="wpp-views">1.4k views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/man-arrested-on-domestic-violence-drug-charges-after-police-pursuit/145383/" target="_self" rel="noopener"><img src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145383-featured-50x50.jpg" srcset="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145383-featured-50x50.jpg, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145383-featured-50x50@1.5x.jpg 1.5x, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145383-featured-50x50@2x.jpg 2x, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145383-featured-50x50@2.5x.jpg 2.5x, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145383-featured-50x50@3x.jpg 3x"  width="50" height="50" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://pasoroblesdailynews.com/man-arrested-on-domestic-violence-drug-charges-after-police-pursuit/145383/" class="wpp-post-title" target="_self" rel="noopener">Man arrested on domestic violence, drug charges after police pursuit</a><span class="wpp-meta post-stats"><span class="wpp-views">1.3k views</span></span>
</li>
<li>
<a href="https://pasoroblesdailynews.com/death-notices-for-june-3-12/145422/" target="_self" rel="noopener"><img src="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145422-featured-50x50.jpg" srcset="https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145422-featured-50x50.jpg, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145422-featured-50x50@1.5x.jpg 1.5x, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145422-featured-50x50@2x.jpg 2x, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145422-featured-50x50@2.5x.jpg 2.5x, https://pasoroblesdailynews.com/wp-content/uploads/wordpress-popular-posts/145422-featured-50x50@3x.jpg 3x"  width="50" height="50" alt="obituaries paso robles" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://pasoroblesdailynews.com/death-notices-for-june-3-12/145422/" class="wpp-post-title" target="_self" rel="noopener">Death notices for June 3-12</a><span class="wpp-meta post-stats"><span class="wpp-views">1.2k views</span></span>
</li>
</ul></div><div class="clear"></div></li><li id="custom_html-8" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget">Join the 7,197 current subscribers
<div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="//accesspublishing.us2.list-manage.com/subscribe/post?u=26d860912148fec747211f2a9&amp;id=ae483f1f99" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
            <div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe to our mailing list</label>
            <input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address" />
            <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
            <div style="position: absolute; left: -5000px;"><input tabindex="-1" name="b_26d860912148fec747211f2a9_ae483f1f99" type="text" value="" /></div>
            <div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div>
            </div>
            </form></div></div><div class="clear"></div></li><li id="custom_html-16" class="widget_text widget-container widget_custom_html"><h3 class="widget-title">Twitter #pasorobles</h3><div class="textwidget custom-html-widget"><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-search  ctf-styles ctf-no-duplicates" style="width: 100%;" data-ctfshortcode="{&quot;hashtag&quot;: &quot;#pasorobles&quot;, &quot;num&quot;: &quot;2&quot;, &quot;showheader&quot;: &quot;false&quot;}" data-ctfintents="1" data-postid="146052" data-feed-id="ctf_!_#pasorobles" data-ctfneeded="-1"><div class="ctf-tweets"><div class="ctf-item ctf-author-pasodailynews ctf-new" id="1542849085018873858" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/PasoDailyNews" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/3695183967/50f9c8a5a28b793c7a857bcc500028be_normal.png" alt="PasoDailyNews" width="48" height="48"></a><a href="https://twitter.com/PasoDailyNews" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Paso Robles News</a><a href="https://twitter.com/PasoDailyNews" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@PasoDailyNews</a><span class="ctf-screename-sep">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Death notices for June 24-25 #PasoRobles https://wp.me/p2Qysu-BZG</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1542849085018873858&related=PasoDailyNews" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1542849085018873858</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1542849085018873858&related=PasoDailyNews" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1542849085018873858</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1542849085018873858&related=PasoDailyNews" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1542849085018873858</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/PasoDailyNews/status/1542849085018873858" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1542849085018873858</span></a></div></div><div class="ctf-item ctf-author-dracaenawines ctf-new" id="1542700862966996994" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Dracaenawines" class="ctf-author-avatar" target="_blank" rel="noopener noreferrer" style=""><img src="https://pbs.twimg.com/profile_images/735150755305390080/VEHdlVXy_normal.jpg" alt="Dracaenawines" width="48" height="48"></a><a href="https://twitter.com/Dracaenawines" target="_blank" rel="noopener noreferrer" class="ctf-author-name" style="">Lori & Michael</a><a href="https://twitter.com/Dracaenawines" class="ctf-author-screenname" target="_blank" rel="noopener noreferrer" style="">@Dracaenawines</a><span class="ctf-screename-sep">&middot;</span></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Our wines have won multiple double gold as well as consistently receiving 90+ ratings. Taste for yourself and let Dracaena Wines Turn Your Moments into Great Memories! https://ift.tt/VTR9Y43 #pasorobles</div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1542700862966996994&related=Dracaenawines" class="ctf-reply" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label="reply" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span class="ctf-screenreader">Reply on Twitter 1542700862966996994</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1542700862966996994&related=Dracaenawines" class="ctf-retweet" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="retweet" role="img"><path fill="currentColor" d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1542700862966996994</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1542700862966996994&related=Dracaenawines" class="ctf-like" target="_blank" rel="noopener noreferrer" style=""><svg class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden="true" aria-label="like" role="img" xmlns="http://www.w3.org/2000/svg"><g><path fill="currentColor" d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span class="ctf-screenreader">Like on Twitter 1542700862966996994</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/Dracaenawines/status/1542700862966996994" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1542700862966996994</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div></div><div class="clear"></div></li><li id="sabai_platform_wordpress_sabai_directory_recent-3" class="widget-container widget_sabai_platform_wordpress_sabai_directory_recent"><h3 class="widget-title">New Directory Listings</h3><div class="sabai sabai-wordpress-widget sabai-widget-directory-recent sabai-clearfix"><ul class="sabai-wordpress-widget-entries">
  <li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://pasoroblesdailynews.com/directory-old/listing/intuitive-acupuncture" class="sabai-file sabai-file-image sabai-file-type-png " rel=""><img title="Logo.png" src="https://pasoroblesdailynews.com/wp-content/sabai/File/thumbnails/6b956c61c8a63a984ac3ffd68e007b1d.png" alt="" /></a></div>
    <div class="sabai-wordpress-widget-main">
      <a title="Intuitive Acupuncture" href="https://pasoroblesdailynews.com/directory-old/listing/intuitive-acupuncture">Intuitive Acupuncture</a>
    </div>
  </li>
  <li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://pasoroblesdailynews.com/directory-old/listing/caffeinatedkyle-com-career-coach" class=" sabai-entity-permalink sabai-entity-id-3392 sabai-entity-type-content sabai-entity-bundle-name-directory-listing sabai-entity-bundle-type-directory-listing"><img src="https://pasoroblesdailynews.com/wp-content/plugins/sabai/assets/images/no_image_small.png" alt="" /></a></div>
    <div class="sabai-wordpress-widget-main">
      <a title="CaffeinatedKyle.com | Career Coach" href="https://pasoroblesdailynews.com/directory-old/listing/caffeinatedkyle-com-career-coach">CaffeinatedKyle.com | Career Coach</a>
    </div>
  </li>
  <li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://pasoroblesdailynews.com/directory-old/listing/sensorio" class="sabai-file sabai-file-image sabai-file-type-jpg " rel=""><img title="Paso Robles Daily News_Sensorio Ad_250x210.jpg" src="https://pasoroblesdailynews.com/wp-content/sabai/File/thumbnails/024248fc5008c049e2212e4e128235a2.jpg" alt="" /></a></div>
    <div class="sabai-wordpress-widget-main">
      <a title="Sensorio" href="https://pasoroblesdailynews.com/directory-old/listing/sensorio">Sensorio</a>
    </div>
  </li>
  <li class="sabai-wordpress-widget-entry-with-image"><div class="sabai-wordpress-widget-image"><a href="https://pasoroblesdailynews.com/directory-old/listing/mbs-property-management" class=" sabai-entity-permalink sabai-entity-id-3378 sabai-entity-type-content sabai-entity-bundle-name-directory-listing sabai-entity-bundle-type-directory-listing"><img src="https://pasoroblesdailynews.com/wp-content/plugins/sabai/assets/images/no_image_small.png" alt="" /></a></div>
    <div class="sabai-wordpress-widget-main">
      <a title="MBS Property Management" href="https://pasoroblesdailynews.com/directory-old/listing/mbs-property-management">MBS Property Management</a>
    </div>
  </li>
</ul>
</div><div class="clear"></div></li><li id="custom_html-5" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://translate.google.com/translate?hl=en&sl=en&tl=es&u=https%3A%2F%2Fpasoroblesdailynews.com%2F&sandbox=1">Noticias de Paso Robles en español</a>
</div><div class="clear"></div></li><li id="media_image-2" class="widget-container widget_media_image"><h3 class="widget-title">Proud member of the California News Publishers Association</h3><a href="https://cnpa.com/"><img width="300" height="200" src="https://pasoroblesdailynews.com/wp-content/uploads/2021/02/CNPA_logo_RGB-300x200.png" class="image wp-image-121211  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://pasoroblesdailynews.com/wp-content/uploads/2021/02/CNPA_logo_RGB-300x200.png 300w, https://pasoroblesdailynews.com/wp-content/uploads/2021/02/CNPA_logo_RGB-200x133.png 200w, https://pasoroblesdailynews.com/wp-content/uploads/2021/02/CNPA_logo_RGB.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></li></ul>
</div><!-- #primary .widget-area -->
</div><!--#sidebar_right-->



<div class="clear"></div>

</div><!-- #container -->

</div><!-- #wrapper -->


<div id="bottom_elements" class="size-wrap">
	<div id="copyright" >
	Paso Robles Daily News • 607 Creston Road, Paso Robles, CA 93446 •  (805) 226-5714	</div>
<div id="footer_navigation">
<ul id="menu-footer-menu" class="menu"><li id="menu-item-3554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3554"><a href="https://pasoroblesdailynews.com/">Home</a></li>
<li id="menu-item-3697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3697"><a href="https://pasoroblesdailynews.com/archives/">Archive</a></li>
<li id="menu-item-4540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4540"><a href="https://pasoroblesdailynews.com/advertise-in-paso-robles-daily-news/">Advertise</a></li>
<li id="menu-item-3455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3455"><a href="https://pasoroblesdailynews.com/submit-news/">Submit</a></li>
<li id="menu-item-21017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21017"><a href="https://pasoroblesdailynews.com/frequently-asked-questions/">FAQ</a></li>
<li id="menu-item-3452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3452"><a href="https://pasoroblesdailynews.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-7604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7604"><a href="https://pasoroblesdailynews.com/sitemap/">Sitemap</a></li>
<li id="menu-item-3453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3453"><a href="https://pasoroblesdailynews.com/about-paso-robles-news/">About</a></li>
<li id="menu-item-7592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7592"><a href="https://pasoroblesdailynews.com/contact-us/">Contact</a></li>
</ul>  
</div><!--#footer_navigation-->
<div class="clear"></div>
</div><!--#bottom_elements-->	 

	<style type="text/css">
		@media print {
			#header_top_bg, #menu_bg, #info_area_bg, #sidebar_right, .block_outer, .ssba, #bottom_elements, .entry-utility, #authorarea, .fb_iframe_widget_fluid, #top_sidebar, .recentposts, .edit-link, #wpstats, .xt_comment_title {
				display: none !important;
			}
			.alignnone {margin: 5px 20px 20px 0;}
			.aligncenter, div.aligncenter {display:block; margin: 5px auto 5px auto;}
			.alignright {float:right; margin: 5px 0 20px 20px;}
			.alignleft {float:left; margin: 5px 20px 20px 0;}
			.aligncenter {display: block; margin: 5px auto 5px auto;}
			a img.alignright {float:right; margin: 5px 0 20px 20px;}
			a img.alignnone {margin: 5px 20px 20px 0;}
			a img.alignleft {float:left; margin: 5px 20px 20px 0;}
			a img.aligncenter {display: block; margin-left: auto; margin-right: auto}
			.wp-caption {border: 1px solid #ddd; color:#999; max-width: 96%; padding: 7px 3px 0px; text-align: center;  -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px;}
			.wp-caption.alignnone {margin: 5px 20px 20px 0;}
			.wp-caption.alignleft {margin: 5px 20px 20px 0;}
			.wp-caption.alignright {margin: 5px 0 20px 20px;}
			.wp-caption img {border: 0 none; height: auto; margin:0; max-width: 98.5%; padding:0; width: auto;}
			.wp-caption p.wp-caption-text {font-size:11px; line-height:17px; margin:0; padding:0 4px 5px;}
			blockquote.left {margin-right:20px; text-align:right; margin-left:0; width:33%; float:left;}
			blockquote.right {margin-left:20px; text-align:left; margin-right:0; width:33%; float:right;}
			#header {
			    height: 40px;
			}
		}
	</style>
	
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3305957; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-fc4e4bd128d22e901b9662ee47a160a5">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='modal-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.22' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.9.3' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}

					.ssbp-list li a::before {line-height: 48px!important;; font-size: 18px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}

					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: none;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/pasoroblesdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/pasoroblesdailynews.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"32650a3b35"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.9.3' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202226' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.5.3' id='wpgroho-js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/themes/localnews/js/top.js?ver=1656679751' id='top-js'></script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.22' id='modal-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='ctf_scripts-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/pasoroblesdailynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pasoroblesdailynews.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.8' id='ctf_scripts-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1760846044130297&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.3',blog:'42078190',post:'146052',tz:'-7',srv:'pasoroblesdailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '42078190', '146052' ]);
</script>
<!-- This site converts visitors into subscribers and customers with the OptinMonster WordPress plugin v2.1.7 - http://optinmonster.com/ -->
<div id="om-cnkihhqwep-lightbox" class="optin-monster-overlay" style="display:none;"><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js"></script><style type="text/css" class="om-theme-bullseye-styles">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</style><div id="om-lightbox-bullseye-optin" class="om-lightbox-bullseye om-clearfix om-theme-bullseye "><div id="om-lightbox-bullseye-optin-wrap" class="om-clearfix" data-om-action="selectable" data-om-target="#optin-monster-field-body_border" style="border-color:#727272"><a href="#" class="om-close" title="Close"></a><div id="om-lightbox-bullseye-content" class="om-clearfix"><div id="om-lightbox-bullseye-optin-image-container" class="om-image-container om-clearfix"><img class="optin-monster-image optin-monster-image-lightbox-bullseye" src="https://pasoroblesdailynews.com/wp-content/uploads/2015/08/PRDN-Subscribe-box_prdn.jpg" alt="" title="PRDN-Subscribe-box_prdn" /></div></div><div id="om-lightbox-bullseye-footer" class="om-clearfix om-has-email" data-om-action="selectable" data-om-target="#optin-monster-field-footer_bg" style="background-color:#ffffff;border-top-color:"><input id="om-lightbox-bullseye-optin-email" type="email" value="" data-om-action="selectable" data-om-target="#optin-monster-field-email_field" placeholder="Enter your email address here" style="font-family:Cabin;font-weight:normal;font-style:normal;text-decoration:none;text-align:left;" /><input id="om-lightbox-bullseye-optin-submit" type="submit" data-om-action="selectable" data-om-target="#optin-monster-field-submit_field" value="Sign up now" style="background-color:#92173c;border-color:#92173c;font-family:Cabin;font-weight:bold;font-style:normal;text-decoration:none;text-align:center;" /></div></div><input type="email" name="email" value="" class="om-helper-field" /><input type="text" name="website" value="" class="om-helper-field" /></div><script type="text/javascript">jQuery(document).ready(function($){WebFont.load({google: {families: ['Cabin%7CAbril+Fatface']}});});</script></div>
<script type="text/javascript">var cnkihhqwep_lightbox, omo = {"id":11950,"optin":"cnkihhqwep-lightbox","campaign":"Subscribe to Paso Robles Daily News","clones":[""],"hash":"cnkihhqwep-lightbox","optin_js":"cnkihhqwep_lightbox","type":"lightbox","theme":"bullseye","cookie":30,"delay":10,"second":0,"exit":1,"redirect":"","redirect_pass":false,"custom":false,"test":false,"global_cookie":0,"preview":false,"ajax":"https:\/\/pasoroblesdailynews.com\/?optin-monster-ajax-route=1","mobile":false,"post_id":146052,"preloader":"https:\/\/pasoroblesdailynews.com\/wp-content\/plugins\/optin-monster\/assets\/css\/images\/preloader.gif","error":"There was an error with your submission. Please try again.","ajax_error":"There was an error with the AJAX request: ","name_error":"Please enter a valid name.","email_error":"Please enter a valid email address.","bot_error":"Honeypot fields have been activated. Your submission is being flagged as potential spam.","success":"Thanks for subscribing! Please check your email for further instructions.","exit_sensitivity":30}; cnkihhqwep_lightbox = new OptinMonster(); cnkihhqwep_lightbox.init(omo);</script>
<!--[if lte IE 9]><script type="text/javascript">var om_ie_browser = true;</script><![endif]--><!-- / OptinMonster WordPress plugin. -->
<!-- W3TC-include-js-head -->
<script type="text/javascript">
    ;(function($){
	$.extend( $.ui.tabs.prototype, {
		rotation: null,
		rotationDelay: null,
		continuing: null,
		rotate: function( ms, continuing ) {
			var self = this,
				o = this.options;

			if((ms > 1 || self.rotationDelay === null) && ms !== undefined){//only set rotationDelay if this is the first time through or if not immediately moving on from an unpause
				self.rotationDelay = ms;
			}

			if(continuing !== undefined){
				self.continuing = continuing;
			}

			var rotate = self._rotate || ( self._rotate = function( e ) {
				clearTimeout( self.rotation );
				self.rotation = setTimeout(function() {
					var t = o.active;
					self.option( "active",  ++t < self.anchors.length ? t : 0 );
				}, ms );

				if ( e ) {
					e.stopPropagation();
				}
			});

			var stop = self._unrotate || ( self._unrotate = !continuing
				? function(e) {
					if (e.clientX) { // in case of a true click
						self.rotate(null);
					}
				}
				: function( e ) {
					t = o.active;
					rotate();
				});

			// start rotation
			if ( ms ) {
				this.element.bind( "tabsactivate", rotate );
				this.anchors.bind( o.event + ".tabs", $.proxy(self.unpause, self) );
				rotate();
			// stop rotation
			} else {
				clearTimeout( self.rotation );
				this.element.unbind( "tabsactivate", rotate );
				this.anchors.unbind( o.event + ".tabs", $.proxy(self.pause, self) );
				delete this._rotate;
				delete this._unrotate;
			}

			//rotate immediately and then have normal rotation delay
			if(ms === 1){
				//set ms back to what it was originally set to
				ms = self.rotationDelay;
			}

			return this;
		},
		pause: function() {
			var self = this,
				o = this.options;

			self.rotate(0);
		},
		unpause: function(){
			var self = this,
				o = this.options;

			self.rotate(1, self.continuing);
		}
	});
})(jQuery);
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1656679751 -->